<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<title>WATCH: The &quot;Midsommar&quot; trailer looks like a festival of nightmares! - KS95 94.5 Today&#039;s Variety | Twin Cities</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.ks95.com/xmlrpc.php" />
<link href='http://fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css'/>
<meta property="og:title" content="WATCH: The &#8220;Midsommar&#8221; trailer looks like a festival of nightmares!"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Seriously, though ... the new trailer for &quot;Midsommar&quot; was released today and it looks terr..."/>
<meta property="og:url" content="http://www.ks95.com/watch-midsommar-trailer-looks-like-festival-nightmares/"/>
<meta property="og:site_name" content="KS95 94.5 Today&#039;s Variety | Twin Cities"/>
<meta property="og:image" content="http://www.ks95.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-05-at-2.53.12-PM-660x330.png" />

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.ks95.com/watch-midsommar-trailer-looks-like-festival-nightmares/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WATCH: The &quot;Midsommar&quot; trailer looks like a festival of nightmares! - KS95 94.5 Today&#039;s Variety | Twin Cities" />
<meta property="og:description" content="Seriously, though &#8230; the new trailer for &#8220;Midsommar&#8221; was released today and it looks terrifying! It comes to us from the director of &#8220;Hereditary,&#8221; Ari Aster and holy smokes it&#8217;s creepy. While it doesn&#8217;t have that &#8220;dark, and slow, and gloomy&#8221; feel, it&#8217;s almost worse because it&#8217;s full of sunshine, and flowers, and laughing! &#8220;Midsommar&#8221; ..." />
<meta property="og:url" content="http://www.ks95.com/watch-midsommar-trailer-looks-like-festival-nightmares/" />
<meta property="og:site_name" content="KS95 94.5 Today&#039;s Variety | Twin Cities" />
<meta property="article:publisher" content="https://www.facebook.com/KS95FM" />
<meta property="article:author" content="https://www.facebook.com/KS95FM" />
<meta property="article:section" content="ks95" />
<meta property="article:published_time" content="2019-03-05T14:55:10-06:00" />
<meta property="article:modified_time" content="2019-03-05T14:55:26-06:00" />
<meta property="og:updated_time" content="2019-03-05T14:55:26-06:00" />
<meta property="og:image" content="http://www.ks95.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-05-at-2.53.12-PM.png" />
<meta property="og:image:width" content="2794" />
<meta property="og:image:height" content="1330" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Seriously, though &#8230; the new trailer for &#8220;Midsommar&#8221; was released today and it looks terrifying! It comes to us from the director of &#8220;Hereditary,&#8221; Ari Aster and holy smokes it&#8217;s creepy. While it doesn&#8217;t have that &#8220;dark, and slow, and gloomy&#8221; feel, it&#8217;s almost worse because it&#8217;s full of sunshine, and flowers, and laughing! &#8220;Midsommar&#8221; ..." />
<meta name="twitter:title" content="WATCH: The &quot;Midsommar&quot; trailer looks like a festival of nightmares! - KS95 94.5 Today&#039;s Variety | Twin Cities" />
<meta name="twitter:site" content="@ks95" />
<meta name="twitter:image" content="http://www.ks95.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-05-at-2.53.12-PM.png" />
<meta name="twitter:creator" content="@ks95" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KS95 94.5 Today&#039;s Variety | Twin Cities &raquo; Feed" href="http://www.ks95.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KS95 94.5 Today&#039;s Variety | Twin Cities &raquo; Comments Feed" href="http://www.ks95.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ks95.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ad-code-manager-mods-plugin-styles-css'  href='http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/plugins/ad-code-manager-mods/css/public.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='pgo-styles-css'  href='http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/plugins/hbi-pokemon-go/css/pgo.css?ver=0.43.1' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-shared-content-css'  href='http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/plugins/hbi-shared-content/public/css/hbi-shared-content-public.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='hubbard-keywords-plugin-styles-css'  href='http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/plugins/hubbard-keywords/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hubbard-keywordsjquery-ui-style-css'  href='http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/plugins/hubbard-keywords/js/jquery-ui/jquery-ui.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hubbard-keywordsjquery-ui-theme-css'  href='http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/plugins/hubbard-keywords/js/jquery-ui/jquery-ui.theme.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='weather-plugin-styles-css'  href='http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/plugins/local-weather/css/public.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='on-air-schedule-plugin-styles-css'  href='http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/plugins/on-air-schedule/css/public.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jqueryui_style-css'  href='http://code.jquery.com/ui/1.9.2/themes/base/jquery-ui.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='rich-media-tc-plugin-styles-css'  href='http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/plugins/rich-media-tc/css/public.css?ver=1.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='voting_bracket-plugin-styles-css'  href='http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/plugins/voting_bracket/public/assets/css/public.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/themes/hbi-radio/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css'  href='http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css?ver=2.3.1' type='text/css' media='all' />
<style id='views-pagination-style-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<link rel='stylesheet' id='timed-content-css-css'  href='http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/plugins/timed-content/css/timed-content.css?ver=2.6' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-1347089-3']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/plugins/hbi-shared-content/public/js/hbi-shared-content-public.js?ver=1.5'></script>
<script type='text/javascript' src='http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/plugins/hubbard-keywords/js/jquery-ui/jquery-ui.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/plugins/hubbard-keywords/js/public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/plugins/on-air-schedule/js/public.js?ver=2.3'></script>
<script type='text/javascript' src='http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/plugins/rich-media-tc/js/public.js?ver=1.0.10'></script>
<script type='text/javascript' src='http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/plugins/rich-media-tc/js/jquery.jparallax.min.js?ver=1.0.10'></script>
<script type='text/javascript' src='http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/plugins/rich-media-tc/js/jquery.event.frame.js?ver=1.0.10'></script>
<script type='text/javascript' src='http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/plugins/voting_bracket/public/assets/js/public.js?ver=1.1.0'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/plugins/timed-content/js/timed-content.js?ver=2.6'></script>
<link rel='https://api.w.org/' href='http://www.ks95.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ks95.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ks95.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.ks95.com/?p=58655' />
<link rel="alternate" type="application/json+oembed" href="http://www.ks95.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ks95.com%2Fwatch-midsommar-trailer-looks-like-festival-nightmares%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ks95.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ks95.com%2Fwatch-midsommar-trailer-looks-like-festival-nightmares%2F&#038;format=xml" />
<script type="text/javascript">
	jQuery(document).ready(function(){
		jQuery('img[usemap]').rwdImageMaps();
	});
</script>
<style type="text/css">
	img[usemap] { max-width: 100%; height: auto; }
</style>
<link rel="shortcut icon" href="http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/uploads/2013/11/favicon.ico" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"http://www.ks95.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />

<style type="text/css" media="screen">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</style> 
<link href="//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css" rel="stylesheet">

<meta name="p:domain_verify" content="15c5779e521751c5d1b84fdbf02cba92"/>



<script>(function(){
  window._fbds = window._fbds || {};
  _fbds.pixelId = 635906609809042;
  var fbds = document.createElement('script');
  fbds.async = true;
  fbds.src = '//connect.facebook.net/en_US/fbds.js';
  var s = document.getElementsByTagName('script')[0];
  s.parentNode.insertBefore(fbds, s);
})();
window._fbq = window._fbq || [];
window._fbq.push(["track", "PixelInitialized", {}]);
</script>
<noscript><img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=635906609809042&ev=NoScript" /></noscript>


<script>

/*
function adjustIframes()
{
  $('iframe').each(function(){
    var
    $this       = $(this),
    proportion  = $this.data( 'proportion' ),
    w           = $this.attr('width'),
    actual_w    = $this.width();
    
    if ( ! proportion )
    {
        proportion = $this.attr('height') / w;
        $this.data( 'proportion', proportion );
    }
  
    if ( actual_w != w )
    {
        $this.css( 'height', Math.round( actual_w * proportion ) + 'px' );
    }
  });
}
$(window).on('resize load',adjustIframes);
*/

</script>

				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.ks95.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=65f0bb24a0&wpp_id=58655';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
					<!-- Include google_services.js -->
		<script src="http://www.googletagservices.com/tag/js/gpt.js"></script>
		<script type='text/javascript'>
		
		googletag.cmd.push(function() {
		    
		    var mapping_leadboard = googletag.sizeMapping().
		    addSize([750, 200], [728, 90]). // Full leaderboard
		    addSize([0, 0], [320, 50]). // Mobile leaderboard
		    build();
		    
						googletag.defineSlot('/4432/hbi.ks95/restofsite', [220, 90], "acm-ad-tag-deals").
										addService(googletag.pubads()).
					setTargeting("pos",["deals"]);
					
											googletag.defineSlot('/4432/hbi.ks95/restofsite', [300, 600], "acm-ad-tag-sbtall").
										addService(googletag.pubads()).
					setTargeting("pos",["sbtall"]);
					
											googletag.defineSlot('/4432/hbi.ks95/restofsite', [300, 250], "acm-ad-tag-footersqb").
										addService(googletag.pubads()).
					setTargeting("pos",["footersqb"]);
					
											googletag.defineSlot('/4432/hbi.ks95/restofsite', [300, 250], "acm-ad-tag-sqbu").
										addService(googletag.pubads()).
					setTargeting("pos",["sqbu"]);
					
											googletag.defineSlot('/4432/hbi.ks95/restofsite', [728, 90], "acm-ad-tag-fb").
					 defineSizeMapping(mapping_leadboard). 					addService(googletag.pubads()).
					setTargeting("pos",["fb"]);
					
											googletag.defineSlot('/4432/hbi.ks95/restofsite', [728, 90], "acm-ad-tag-tlb").
					 defineSizeMapping(mapping_leadboard). 					addService(googletag.pubads()).
					setTargeting("pos",["tlb"]);
					
										googletag.pubads().set("page_url", "http://www.ks95.com");
					googletag.pubads().enableAsyncRendering();
					googletag.enableServices();
			});
			
			</script> 
			
<!-- Google Code for Remarketing Tag -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 852942364;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/852942364/?guid=ON&amp;script=0"/>
</div>
</noscript>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/4432/hbi.ks95/traffic', [[660, 90]], 'div-gpt-ad-1410191436002-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- ////////////// SOCIAL SCRIPTS /////////////// -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=18272826870&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

<script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>

<script src="https://apis.google.com/js/platform.js"></script>

<script async src="//cdn.embedly.com/widgets/platform.js" charset="UTF-8"></script>
<!-- ////////////// SOCIAL SCRIPTS /////////////// -->

</head>
<body id="top" class="post-template-default single single-post postid-58655 single-format-standard">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PVFQKQ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PVFQKQ');</script>
<!-- End Google Tag Manager -->

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KZ9BLR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KZ9BLR');</script>
<!-- End Google Tag Manager -->



    <div class="background-cover"></div>
    <div class="wrapper">
		<div id="leaderboard_wrap">
			<div class="top_leaderboard">
				<div class="leaderboard_ad">
					
		<div id='acm-ad-tag-tlb' class='adslot' style='width:100%; height:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-tlb'); });
</script>
		</div>
						</div>

				<div class="leaderboard_deals">
                	
		<div id='acm-ad-tag-deals' class='adslot' style='width:100%; height:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-deals'); });
</script>
		</div>
						</div>
			</div>
		</div>
			<header id="theme-header" class="theme-header">
			
		<div class="header-content">

        
<script type='text/javascript'>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</script>
<input type='text' id='keywords' size='45' value="Keyword & Search..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"><input type="submit" id="searchsubmit" value="">
<link rel="stylesheet" type="text/css" media="all" href="http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/plugins/hbi-masthead/views/masthead.css" />


<div class="hbi_masthead">
	<a href="/">	<img src="http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/uploads/2015/08/ks95logo-stamo.png" id="masthead_logo">	</a>	
			<img src="http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/uploads/2014/08/KS95_WebHeader_EAB.png" id="masthead_banner" />
					
</div>
<script src="http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/plugins/hbi-masthead/views/scroll.js"></script>			<div class="clear"></div>
		</div>
													<nav id="main-nav">
				<div class="container">
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-14" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://www.ks95.com/">HOME</a></li>
<li id="menu-item-273" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.ks95.com/morning-show/">CRISCO, DEZ &#038; RYAN</a></li>
<li id="menu-item-272" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.ks95.com/moon-staci/">MOON &#038; STACI</a></li>
<li id="menu-item-8" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">STATION</a>
<ul class="sub-menu">
	<li id="menu-item-22" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a target="_blank" href="http://live.ks95.com/listen/"><i class="small_listen"></i> Listen Now</a></li>
	<li id="menu-item-36" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.ks95.com/darrin/"><i class="small_darrin"></i> Darrin</a></li>
	<li id="menu-item-47858" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.ks95.com/jojo/"><i class="small_jojo"></i> JoJo</a></li>
	<li id="menu-item-51173" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.ks95.com/carissa/"><i class="small_carissa"></i> Carissa</a></li>
	<li id="menu-item-55830" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.ks95.com/ks95-podcasts/">&#x1f399;&#xfe0f;   KS95 Podcasts</a></li>
	<li id="menu-item-20638" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.ks95.com/category/ks95-gallery/"><i class="small_photo"></i> KS95 Photos</a></li>
	<li id="menu-item-55963" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.youtube.com/user/ks95vids" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.youtube.com/user/ks95vids', ' KS95 Videos']);" ><i class="small_youtube"></i> KS95 Videos</a></li>
	<li id="menu-item-33" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.ks95.com/station/contact-us/"><i class="small_contact"></i> Contact Us</a></li>
	<li id="menu-item-31" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.ks95.com/station/want-to-advertise/"><i class="small_advertise"></i> Want to Advertise?</a></li>
	<li id="menu-item-58072" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://hubbardbroadcasting.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://hubbardbroadcasting.com/', ' Careers']);" ><i class="small_careers"></i> Careers</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-7" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">MUSIC</a>
<ul class="sub-menu">
	<li id="menu-item-15" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a target="_blank" href="http://live.ks95.com/listen/"><i class="small_played" ></i> Previously Played</a></li>
	<li id="menu-item-22156" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.ks95.com/station/ks95-concert-calendar/"><i class="small_calendar" ></i> Concert Calendar</a></li>
	<li id="menu-item-4059" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.ks95.com/promotions/live-95/"><i class="small_live95"></i> Live 95 Archives</a></li>
	<li id="menu-item-20" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.ks95.com/station/request-a-song/"><i class="small_request"></i> Request a Song</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-9" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">IN THE COMMUNITY</a>
<ul class="sub-menu">
	<li id="menu-item-22274" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.ks95.com/station/ks95-station-events/"><i class="small_calendar"></i> Station Events</a></li>
	<li id="menu-item-20698" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.ks95.com/station/events-calendar/"><i class="small_calendar"></i>Community Events</a></li>
	<li id="menu-item-30113" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.ks95.com/ks95-team-moon-staci/"><i class="small_raceforthecure"></i> Team Moon &#038; Staci</a></li>
	<li id="menu-item-50785" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.ks95.com/promotions/teacher-of-the-week-2018/"><i class="small_teacher"></i> Teacher of the Week</a></li>
	<li id="menu-item-47" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.ks95.com/ks95-for-kids/"><i class="small_forkids"></i> KS95 for Kids</a></li>
	<li id="menu-item-20334" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.ks95.com/promotions/choir-for-a-cause/"><i class="small_clouds"></i> Clouds Choir</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-10" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">CONNECT</a>
<ul class="sub-menu">
	<li id="menu-item-52" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.ks95.com/station/ks95-mobile-app/"><i class="small_mobile"></i> KS95 Mobile App</a></li>
	<li id="menu-item-55311" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://live.ks95.com/listen/alexa"><i class="small_request"></i> KS95 on Alexa</a></li>
	<li id="menu-item-53" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#"><i class="small_facebook"></i> KS95 on Facebook</a>
	<ul class="sub-menu">
		<li id="menu-item-54" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://www.facebook.com/KS95FM" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.facebook.com/KS95FM', '  KS95']);" target="_blank"><i class="small_facebook"></i>  KS95</a></li>
		<li id="menu-item-55" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://www.facebook.com/KS95MorningShow" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.facebook.com/KS95MorningShow', '  Morning Show']);" target="_blank"><i class="small_facebook"></i>  Morning Show</a></li>
	</ul> <!--End Sub Menu-->
</li>
	<li id="menu-item-57" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#"><i class="small_twitter"></i> KS95 on Twitter</a>
	<ul class="sub-menu">
		<li id="menu-item-58" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://twitter.com/ks95" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://twitter.com/ks95', ' @KS95']);" ><i class="small_twitter"></i> @KS95</a></li>
		<li id="menu-item-59" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://twitter.com/KS95MorningShow" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://twitter.com/KS95MorningShow', ' @KS95MorningShow']);" target="_blank"><i class="small_twitter"></i> @KS95MorningShow</a></li>
		<li id="menu-item-62" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://twitter.com/DezKS95" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://twitter.com/DezKS95', ' @DezKS95']);" target="_blank"><i class="small_twitter"></i> @DezKS95</a></li>
		<li id="menu-item-61" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://twitter.com/moonks95" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://twitter.com/moonks95', ' @MoonKS95']);" target="_blank"><i class="small_twitter"></i> @MoonKS95</a></li>
		<li id="menu-item-17768" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://twitter.com/StaciOnAir" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://twitter.com/StaciOnAir', ' @StaciOnAir']);" target="_blank"><i class="small_twitter"></i> @StaciOnAir</a></li>
	</ul> <!--End Sub Menu-->
</li>
	<li id="menu-item-77" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://instagram.com/ks95pics" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://instagram.com/ks95pics', ' KS95 on Instagram']);" target="_blank"><i class="small_instagram"></i> KS95 on Instagram</a></li>
	<li id="menu-item-76" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.youtube.com/user/ks95vids" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.youtube.com/user/ks95vids', ' KS95 on YouTube']);" target="_blank"><i class="small_youtube"></i> KS95 on YouTube</a></li>
	<li id="menu-item-21689" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="#"><i class="small_snapchat"></i> KS95Snaps</a></li>
	<li id="menu-item-75" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://pinterest.com/ks95/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://pinterest.com/ks95/', ' KS95 on Pinterest']);" target="_blank"><i class="small_pinterest"></i> KS95 on Pinterest</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-11" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-67" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.ks95.com/station/traffic/"><i class="small_traffic"></i> Traffic</a></li>
	<li id="menu-item-66" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.ks95.com/station/weather/"><i class="small_weather"></i> Weather</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-12" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://twincitiessavers.com/?sta=ks&amp;rd=msmeal" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://twincitiessavers.com/?sta=ks&amp;rd=msmeal', 'DEALS']);" target="_blank">DEALS</a>
<ul class="sub-menu">
	<li id="menu-item-68" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://twincitiessavers.com/?sta=ks&amp;rd=msmeal" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://twincitiessavers.com/?sta=ks&amp;rd=msmeal', ' Half Off Deals']);" target="_blank"><i class="small_deals"></i> Half Off Deals</a></li>
	<li id="menu-item-24601" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.twincitiessavers.com/index.php?rd=auctions" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.twincitiessavers.com/index.php?rd=auctions', ' Weekly Auction']);" target="_blank"><i class="small_deals"></i> Weekly Auction</a></li>
	<li id="menu-item-69" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.twincitiessavers.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.twincitiessavers.com/', ' TwinCitiesSavers.com']);" target="_blank"><i class="small_tcsavers"></i> TwinCitiesSavers.com</a></li>
	<li id="menu-item-70" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://twincitiessavers.com/edeals_signup.php" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://twincitiessavers.com/edeals_signup.php', ' Sign Up for Edeals']);" target="_blank"><i class="small_contact"></i> Sign Up for Edeals</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-13" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a target="_blank" href="http://live.ks95.com/listen/rewards">WAYS TO WIN</a></li>
</ul></div>									</div>
			</nav><!-- .main-nav /-->
			            <script src="//live.ks95.com/wp-content/uploads/hll-widgets/main.js"></script>
      <a class="hll-livebar-widget" style="display: block; height: 70px; background-color: #1c1c1c;"></a>
		</header><!-- #header /-->

		<div id="main-content" class="container">

	<div class="content">
		

		
		
		
		
		<article class="post-listing post-58655 post type-post status-publish format-standard has-post-thumbnail hentry category-ks95">
					<div class="single-post-thumb">
			<img width="660" height="330" src="http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-05-at-2.53.12-PM-660x330.png" class="attachment-slider size-slider" alt="WATCH: The &#8220;Midsommar&#8221; trailer looks like a festival of nightmares!" title="WATCH: The &#8220;Midsommar&#8221; trailer looks like a festival of nightmares!" srcset="http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-05-at-2.53.12-PM-660x330.png 660w, http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-05-at-2.53.12-PM-995x498.png 995w" sizes="(max-width: 660px) 100vw, 660px" />		</div>
		
		

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">WATCH: The &#8220;Midsommar&#8221; trailer looks like a festival of nightmares!</span></h1>

						
<p class="post-meta">
		
	<span>Posted by: <a href="http://www.ks95.com/" title="">KS95 </a></span>
	
		
	<span>March 5, 2019</span>	
	


10 Views

</p>
<div class="clear"></div>

				<div class="entry">
										
					<!-- AddThis Sharing Buttons above --><div class="addthis_toolbox addthis_default_style" addthis:url='http://www.ks95.com/watch-midsommar-trailer-looks-like-festival-nightmares/' ><a class="addthis_button_facebook_like"></a><a class="addthis_button_tweet"></a><a class="addthis_counter addthis_pill_style"></a></div><p>Seriously, though &#8230; the new trailer for &#8220;Midsommar&#8221; was released today and it looks terrifying! It comes to us from the director of &#8220;Hereditary,&#8221; Ari Aster and holy smokes it&#8217;s creepy.</p>
<p>While it doesn&#8217;t have that &#8220;dark, and slow, and gloomy&#8221; feel, it&#8217;s almost worse because it&#8217;s full of sunshine, and flowers, and laughing! &#8220;Midsommar&#8221; follows a group of young couples who visit an isolated Swedish town where a group of villagers invite them to participate in a mid-summer festival.<br />
<iframe width="560" height="315" src="https://www.youtube.com/embed/I0UWIya-O0s" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">This summer, let the festivities begin. <a href="https://twitter.com/hashtag/Midsommar?src=hash&amp;ref_src=twsrc%5Etfw" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://twitter.com/hashtag/Midsommar?src=hash&amp;ref_src=twsrc%5Etfw', '#Midsommar']);" >#Midsommar</a> &#x1f33b; <a href="https://t.co/bc774TEcNs" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://t.co/bc774TEcNs', 'pic.twitter.com/bc774TEcNs']);" >pic.twitter.com/bc774TEcNs</a></p>
<p>&mdash; A24 (@A24) <a href="https://twitter.com/A24/status/1101119836900524039?ref_src=twsrc%5Etfw" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://twitter.com/A24/status/1101119836900524039?ref_src=twsrc%5Etfw', 'February 28, 2019']);" >February 28, 2019</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">This summer, you&#39;re invited to a celebration like none other. <a href="https://twitter.com/hashtag/Midsommar?src=hash&amp;ref_src=twsrc%5Etfw" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://twitter.com/hashtag/Midsommar?src=hash&amp;ref_src=twsrc%5Etfw', '#Midsommar']);" >#Midsommar</a> is coming. &#x1f33b; <a href="https://t.co/XgVXrvg2yR" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://t.co/XgVXrvg2yR', 'pic.twitter.com/XgVXrvg2yR']);" >pic.twitter.com/XgVXrvg2yR</a></p>
<p>&mdash; A24 (@A24) <a href="https://twitter.com/A24/status/1102946870903615488?ref_src=twsrc%5Etfw" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://twitter.com/A24/status/1102946870903615488?ref_src=twsrc%5Etfw', 'March 5, 2019']);" >March 5, 2019</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </p>
					
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2019-03-05</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.ks95.com/author/ks95/" title="Posts by KS95" rel="author">KS95</a></strong></div>
				
				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		

		
				<section id="author-box">
			<div class="block-head">
				<h3>About KS95 </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
					<div class="author-avatar">
		<img alt='' src='http://1.gravatar.com/avatar/7cec91b36ded4cf931e2f01fa6618cd1?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7cec91b36ded4cf931e2f01fa6618cd1?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />	</div><!-- #author-avatar -->
			<div class="author-description">
			KS95 plays Today’s Variety…artists like Maroon 5, P!nk, Imagine Dragons, Shawn Mendes, Ed Sheeran and Bruno Mars.  Crisco, Dez &amp; Ryan make you laugh in the morning and Moon &amp; Staci keep you company on the ride home.		</div><!-- #author-description -->
		
		<div class="author-social">
						<a class="ttip" href="http://www.ks95.com/" title="KS95 's site"><img src="http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/themes/sahifa/images/author_site.png" width="18" height="18" alt="" /></a>
				
						<a class="ttip" href="http://twitter.com/ks95" title="KS95  on Twitter"><img src="http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/themes/sahifa/images/author_twitter.png" width="18" height="18" alt="" /></a>
				
						<a class="ttip" href="https://www.facebook.com/KS95FM" title="KS95   on Facebook"><img src="http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/themes/sahifa/images/author_facebook.png" width="18" height="18" alt="" /></a>
							
							
				
						<a class="ttip" href="https://www.youtube.com/user/ks95vids" title="KS95  on YouTube"><img src="http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/themes/sahifa/images/author_youtube.png" width="18" height="18" alt="" /></a>
									<a class="ttip" href="http://www.pinterest.com/ks95/" title="KS95  on Pinterest"><img src="http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/themes/sahifa/images/author_pinterest.png" width="18" height="18" alt="" /></a>
										
		</div>
		<div class="clear"></div>
				</div>
		</section><!-- #author-box -->
		

		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.ks95.com/game-thrones-launches-full-trailer-season-8/" title="Permalink to &#8220;Game of Thrones&#8221; launches a full trailer for Season 8" rel="bookmark">
						<img width="272" height="125" src="http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-05-at-10.43.00-AM-272x125.png" class="attachment-tie-medium size-tie-medium" alt="&#8220;Game of Thrones&#8221; launches a full trailer for Season 8" title="&#8220;Game of Thrones&#8221; launches a full trailer for Season 8" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.ks95.com/game-thrones-launches-full-trailer-season-8/" title="Permalink to &#8220;Game of Thrones&#8221; launches a full trailer for Season 8" rel="bookmark">&#8220;Game of Thrones&#8221; launches a full trailer for Season 8</a></h3>
				<p class="post-meta"><span>March 5, 2019</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.ks95.com/luke-perry-star-beverly-hills-90120-dead-52/" title="Permalink to Luke Perry, star of &#8220;Beverly Hills, 90120&#8221; is dead at 52." rel="bookmark">
						<img width="272" height="125" src="http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/AP_18218829931620-e1551723407227-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="Luke Perry, star of &#8220;Beverly Hills, 90120&#8221; is dead at 52." title="Luke Perry, star of &#8220;Beverly Hills, 90120&#8221; is dead at 52." />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.ks95.com/luke-perry-star-beverly-hills-90120-dead-52/" title="Permalink to Luke Perry, star of &#8220;Beverly Hills, 90120&#8221; is dead at 52." rel="bookmark">Luke Perry, star of &#8220;Beverly Hills, 90120&#8221; is dead at 52.</a></h3>
				<p class="post-meta"><span>March 4, 2019</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.ks95.com/crisco-dez-ryan-crisco-embraces-inbox-zero/" title="Permalink to Crisco, Dez and Ryan: Crisco Embraces &#8220;Inbox Zero&#8221;" rel="bookmark">
						<img width="272" height="125" src="http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/GettyImages-859676728-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="Crisco, Dez and Ryan: Crisco Embraces &#8220;Inbox Zero&#8221;" title="Crisco, Dez and Ryan: Crisco Embraces &#8220;Inbox Zero&#8221;" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.ks95.com/crisco-dez-ryan-crisco-embraces-inbox-zero/" title="Permalink to Crisco, Dez and Ryan: Crisco Embraces &#8220;Inbox Zero&#8221;" rel="bookmark">Crisco, Dez and Ryan: Crisco Embraces &#8220;Inbox Zero&#8221;</a></h3>
				<p class="post-meta"><span>March 4, 2019</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
		<div id="comments">
  <div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="http://www.ks95.com/watch-midsommar-trailer-looks-like-festival-nightmares/" data-width="660" data-order-by="social"></div>
</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
<div id="acm_ad_zones-15" class="widget acm_ad_zones"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<div id='acm-ad-tag-sbtall' class='adslot' style='width:100%; height:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-sbtall'); });
</script>
		</div>
		</div></div><!-- .widget /-->			<div id="text-html-widget-53" class="text-html-box" >
			<div style="margin-left: 5px; margin-right: 5px;"><a class="hll-rewards-widget"></a></div>			</div>
		<div id="acm_ad_zones-35" class="widget acm_ad_zones"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<div id='acm-ad-tag-sqbu' class='adslot' style='width:100%; height:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-sqbu'); });
</script>
		</div>
		</div></div><!-- .widget /--><div id="text-html-widget-56" class="widget text-html"><div class="widget-top"><h4>KS95 on Twitter</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><a class="twitter-timeline" data-width="300" data-height="700" href="https://twitter.com/ks95?ref_src=twsrc%5Etfw">Tweets by ks95</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
				</div><div class="clear"></div></div></div><!-- .widget /--></aside>	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="acm_ad_zones-5" class="footer-widget acm_ad_zones"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">
		<div id='acm-ad-tag-footersqb' class='adslot' style='width:100%; height:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-footersqb'); });
</script>
		</div>
		</div></div><!-- .widget /-->		</div>
	
	

			<div id="footer-third" class="footer-widgets-box">
						<div id="text-html-widget-39" class="text-html-box" >
			<img src="http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/uploads/2014/08/win.png" style="padding:5px 0 15px;" />

<div class="footer-contest-list"><div class="footer-contest-item">
								<div class="footer-contest-image">
								  <a href="https://woobox.com/x3oqgy" target="_blank"><img alt="Contest Image" title="Contest Image" src="http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/UnionDepot_LowertownPop19_350x350-70x70.png" width="70" height="70"></a>
								</div>
								<div class="footer-contest-description">
									<h5 class="footer-contest-title">
										<a href="https://woobox.com/x3oqgy" target="_blank">Win a Minnesota Makers gift basket PLUS tickets to Lowertown Pop!</a>
									</h5>
							    <p class="footer-contest-body">Win a Minnesota Makers gift basket PLUS tickets to Lowertown Pop!</p>
							  </div>
							</div><div class="footer-contest-item">
								<div class="footer-contest-image">
								  <a href="https://woobox.com/2ui6xe" target="_blank"><img alt="Contest Image" title="Contest Image" src="http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/JustSewBaby_FBcontest_350x350-70x70.png" width="70" height="70"></a>
								</div>
								<div class="footer-contest-description">
									<h5 class="footer-contest-title">
										<a href="https://woobox.com/2ui6xe" target="_blank">Just Sew Baby: Mama-To-Be Giveaway</a>
									</h5>
							    <p class="footer-contest-body">Enter to win the perfect winter gift for a mama-to-be in your life: a polar line carseat cover and matching baby winter hat in the popular buffalo check pattern. Hand sewn with love in Minnesota by owner Jessica of Just Sew Baby.</p>
							  </div>
							</div><div class="footer-contest-item">
								<div class="footer-contest-image">
								  <a href="https://woobox.com/76ipre" target="_blank"><img alt="Contest Image" title="Contest Image" src="http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/OldHome_SlamDunkSweepstakes_350Share-70x70.jpg" width="70" height="70"></a>
								</div>
								<div class="footer-contest-description">
									<h5 class="footer-contest-title">
										<a href="https://woobox.com/76ipre" target="_blank">Old Home Slam Dunk Sweepstakes</a>
									</h5>
							    <p class="footer-contest-body">You could win the ULTIMATE game day package! Complement your bracket with an all new viewing experience and the tastiest appetizers for your game day spread. Enter for your chance to win a TCL 55 inch Roku TV and Sound Bar, Old Home Foods products and Deena's Gourmet Hummus & Dips.</p>
							  </div>
							</div></div>			</div>
				</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			©<script type="text/javascript">
  document.write(new Date().getFullYear());
</script> KSTP-FM, LLC.
<br /><div style="width: 294px; line-height: 18px !important; word-wrap: break-word; margin-bottom: 10px;">This web site is not intended for users located within the European Economic Area.</div>

		</div>
				
		<div class="alignleft">
			<a href='http://www.ks95.com/contact-us/'>Contact Us</a> | <a href='http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/uploads/2014/08/12_1_18CombinedPublic-File-Report.pdf' target='_blank'>Public EEO File</a> | <a href='https://publicfiles.fcc.gov/fm-profile/kstp-fm' target='_blank'>Online Public File</a> | <a href='http://corporate.hubbardradio.com/terms-of-use/' target='_blank'>Terms of Use</a> | <a href='http://corporate.hubbardradio.com/privacy-policy/' target='_blank'>Privacy Statement</a> | <a href='http://corporate.hubbardradio.com/dmca-notice/' target='_blank'>DMCA Notice</a> | <a href="http://www.ks95.com/station/on-air-contests/#rules">Contest Rules</a>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->
<div id="fb-root"></div>
<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{ data.title }}&#8221;</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
<div id="ttdUniversalPixelTag527b0a5abab241918e9b10fc5f364d82" style="display:none">
        <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
        <script type="text/javascript">
            (function(global) {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["msqi0ya"], "https://insight.adsrvr.org/track/up", "ttdUniversalPixelTag527b0a5abab241918e9b10fc5f364d82");
                }
            })(this);
        </script>
    </div><script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.9.9";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-c0a7c4007c5cafbc937bdfdadd4a29d4","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":false,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":true,"addthis_below_showon_home":true,"addthis_above_showon_pages":true,"addthis_below_showon_pages":true,"addthis_above_showon_categories":true,"addthis_below_showon_categories":true,"addthis_above_showon_archives":true,"addthis_below_showon_archives":false,"addthis_above_showon_posts":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52f11d6864ede0b5 "
                    
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <link rel='stylesheet' id='addthis_output-css'  href='http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/plugins/addthis/css/output.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/plugins/hbi-pokemon-go/js/pgo.js?ver=0.43.1'></script>
<script type='text/javascript' src='http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/plugins/responsive-image-maps/jquery.rwdImageMaps.min.js?ver=1.5'></script>
<script type='text/javascript' src='http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/themes/sahifa/js/tie-scripts.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-includes/js/wp-util.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/wp-playlist.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"http:\/\/www.ks95.com\/wp-admin\/admin-ajax.php","calendar_image":"http:\/\/www.ks95.com\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100","datepicker_style_url":"http:\/\/www.ks95.com\/wp-content\/plugins\/wp-views\/embedded\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js?ver=2.3.1'></script>
<script type='text/javascript' src='http://1xx4ut1acrag3wjo2f1nxf9wn5.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<!--wp_footer-->
	<div class="bottom_leaderboard">
		<div class="leaderboard_ad">
			
		<div id='acm-ad-tag-fb' class='adslot' style='width:100%; height:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-fb'); });
</script>
		</div>
				</div>
	</div>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"1d8c2aa18a","applicationID":"10248805","transactionName":"M11bYEVXW0UDBUILWQoXeFdDX1pYTRVfDFEIXQ==","queueTime":0,"applicationTime":856,"atts":"HxpYFg1NSEs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>