<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <title>Halsey pays tribute to late designer Vivienne Westwood: &#8220;My idol, my icon&#8221; &#8211; KS95 94.5</title>
<meta name='robots' content='max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="KS95 94.5 &raquo; Feed" href="https://www.ks95.com/feed/" />
<link rel="alternate" type="text/calendar" title="KS95 94.5 &raquo; iCal Feed" href="https://www.ks95.com/events/?ical=1" />
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://www.ks95.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://www.ks95.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css' href='https://www.ks95.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.ks95.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.ks95.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fvp-frontend-css' href='https://www.ks95.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-google-ad-manager-css' href='https://www.ks95.com/wp-content/plugins/hbi-google-ad-manager/public/css/hbi-google-ad-manager-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-css' href='https://www.ks95.com/wp-content/plugins/hbi-player-widgets//assets/css/lightslider.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='hll-widget-reward-css' href='https://www.ks95.com/wp-content/plugins/hbi-player-widgets//assets/css/rewards.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='hll-widget-nowplaying-css' href='https://www.ks95.com/wp-content/plugins/hbi-player-widgets//assets/css/nowplaying.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='smart_app_banner_stylesheet-css' href='https://www.ks95.com/wp-content/plugins/hbi-smart-app-banner/dist/css/smart-app-banner.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-sso-css' href='https://www.ks95.com/wp-content/plugins/hbi-sso/public/css/hbi-sso-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-youtube-playlists-css' href='https://www.ks95.com/wp-content/plugins/hbi-youtube-playlists/public/css/hbi-youtube-playlists-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css' href='https://fonts.googleapis.com/css2?family=Lato%3Aital%2Cwght%400%2C100%3B0%2C300%3B0%2C400%3B0%2C700%3B0%2C900%3B1%2C100%3B1%2C300%3B1%2C400%3B1%2C700%3B1%2C900&#038;display=swap&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.ks95.com/wp-content/themes/station-sites/assets/fonts/fontawesome-free-5.15.1/css/all.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://www.ks95.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.ks95.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='app-css' href='https://www.ks95.com/wp-content/themes/station-sites/assets/dist/css/app.css?ver=85af6dfb' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ks95.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.ks95.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.ks95.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.ks95.com\/wp-admin\/admin-ajax.php","nonce":"d70038f13a","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ks95.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.4' id='fvp-frontend-js'></script>
<script type='text/javascript' src='https://www.ks95.com/wp-content/plugins/hbi-google-ad-manager/public/js/hbi-google-ad-manager-public.js?ver=1.0.0' id='hbi-google-ad-manager-js'></script>
<script type='text/javascript' src='https://www.ks95.com/wp-content/plugins/hbi-player-widgets//assets/js/browser-detect.js?ver=6.1.1' id='browser-detect-js'></script>
<script type='text/javascript' src='https://www.ks95.com/wp-content/plugins/hbi-player-widgets//assets/js/classList.min.js?ver=6.1.1' id='class-list-js'></script>
<script type='text/javascript' src='https://www.ks95.com/wp-content/plugins/hbi-player-widgets//assets/js/moment.min.js?ver=6.1.1' id='moment-js-js'></script>
<script type='text/javascript' src='https://www.ks95.com/wp-content/plugins/hbi-player-widgets//assets/js/pusher.js?ver=6.1.1' id='pusher-js'></script>
<script type='text/javascript' src='https://www.ks95.com/wp-content/plugins/hbi-player-widgets//assets/js/lightslider.min.js?ver=6.1.1' id='lightslider-js'></script>
<script type='text/javascript' src='https://www.ks95.com/wp-content/plugins/hbi-player-widgets//assets/js/vibrant/dist/Vibrant.min.js?ver=6.1.1' id='color-thief-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/textfit/2.4.0/textFit.min.js?ver=6.1.1' id='textfit-js'></script>
<script type='text/javascript' src='https://www.ks95.com/wp-content/plugins/hbi-sso/public/js/hbi-sso-public.js?ver=1.0.0' id='hbi-sso-js'></script>
<link rel="https://api.w.org/" href="https://www.ks95.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ks95.com/wp-json/wp/v2/posts/138927" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ks95.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ks95.com/wp-includes/wlwmanifest.xml" />
<link rel="canonical" href="https://www.ks95.com/halsey-pays-tribute-to-late-designer-vivienne-westwood-my-idol-my-icon/" />
<link rel='shortlink' href='https://www.ks95.com/?p=138927' />
<link rel="alternate" type="application/json+oembed" href="https://www.ks95.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ks95.com%2Fhalsey-pays-tribute-to-late-designer-vivienne-westwood-my-idol-my-icon%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ks95.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ks95.com%2Fhalsey-pays-tribute-to-late-designer-vivienne-westwood-my-idol-my-icon%2F&#038;format=xml" />
			<!-- Global site tag (gtag.js) - Google Analytics -->
			<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1347089-3"></script>
			<script>
				window.dataLayer = window.dataLayer || [];
				function gtag(){dataLayer.push(arguments);}
				gtag('js', new Date());

				gtag('config', 'UA-1347089-3');
			</script>
		            <!-- Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                })(window,document,'script','dataLayer','GTM-PNTKR89');</script>
            <!-- End Google Tag Manager -->
                    <!-- Aptivada Widget JS -->
            <script src="//www.aptivada.com/js/widget.js"></script>
                <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
        <script>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</script>
        <meta name="apple-itunes-app" content="app-id=482803057">
<meta name="google-play-app" content="app-id=com.jacapps.kstpfm">
        <script>
        var player_domain = "live.ks95.com";
        var current_domain = window.location.hostname;
        var root_domain = window.location.hostname.replace('www.','');

        window.LiveLoginSettings = {};
        window.LiveLoginSettings.endpoint = "//" + player_domain;
        window.LiveLoginSettings.token_cookie_name = "kstpfm_live_token";
        window.LiveLoginSettings.user_info_cookie_name = "hbi_sso_live_user_info";
        window.LiveLoginSettings.id_cookie_name = "hbi_sso_live_id";
        window.LiveLoginSettings.cookie_domain = root_domain;
        window.LiveLoginSettings.login_url = "/listener-login";
        </script>
                    <script>
                if(window.fbAsyncInit == undefined) {
                    window.fbAsyncInit = function () {
                        FB.init({
                            appId: '18272826870',
                            autoLogAppEvents: true,
                            xfbml: true,
                            version: 'v6.0'
                        });

                        // Check login action on initialization
                        //window.LiveLogin.fbLoginAction();
                    };
                }
            </script>
            <script async defer src="https://connect.facebook.net/en_US/sdk.js"></script>
        <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.ks95.com"><link rel="https://theeventscalendar.com/" href="https://www.ks95.com/wp-json/tribe/events/v1/" /><meta name="description" content="Pioneering British fashion designer Vivienne Westwood passed away on Wednesday, and Halsey has taken to Instagram to post a heartfelt tribute to the woman who d">
<meta property="og:title" content="Halsey pays tribute to late designer Vivienne Westwood: &#8220;My idol, my icon&#8221; &#8211; KS95 94.5">
<meta property="og:type" content="article">
<meta property="og:image" content="https://www.ks95.com/wp-content/uploads/2022/12/getty_halseyandviviennewestwood_123022.jpg">
<meta property="og:image:width" content="630">
<meta property="og:image:height" content="354">
<meta property="og:description" content="Pioneering British fashion designer Vivienne Westwood passed away on Wednesday, and Halsey has taken to Instagram to post a heartfelt tribute to the woman who d">
<meta property="og:url" content="https://www.ks95.com/halsey-pays-tribute-to-late-designer-vivienne-westwood-my-idol-my-icon/">
<meta property="og:locale" content="en_US">
<meta property="og:site_name" content="KS95 94.5">
<meta property="article:published_time" content="2022-12-30T16:30:00+00:00">
<meta property="article:modified_time" content="2022-12-30T16:30:00+00:00">
<meta property="og:updated_time" content="2022-12-30T16:30:00+00:00">
<meta property="article:section" content="Music News">
<meta property="article:tag" content="syndicated">
<meta property="article:author" content="KS95">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://www.ks95.com/wp-content/uploads/2022/12/getty_halseyandviviennewestwood_123022.jpg">
<meta name="google-site-verification" content="dcfVz4ExxNUsCeDoSm5Xu7oN0tTwUjASy8BYrAGYKD0" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fcdf1a; }
</style>
	<link rel="icon" href="https://www.ks95.com/wp-content/uploads/2020/04/cropped-KS95_2020SiteIcon_512x512-1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ks95.com/wp-content/uploads/2020/04/cropped-KS95_2020SiteIcon_512x512-1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ks95.com/wp-content/uploads/2020/04/cropped-KS95_2020SiteIcon_512x512-1-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ks95.com/wp-content/uploads/2020/04/cropped-KS95_2020SiteIcon_512x512-1-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.soliloquy-instagram-slider .soliloquy-caption {
	display: none !important;
}

.carousel-item .row {
	padding: 20px 20px 0px 20px;
}

.show-ks95-for-kids .show-nav {
	background-image : none !important;
	background-color: #b09fd3 !important;
	height : auto;
}

.show-ks95-for-kids #post-136830 {
	border: 0;
}

.show-ks95-for-kids .widgettitle {
	background-image : none !important;
	background-color: #662C91 !important;
	height : auto;
}

.show-ks95-for-kids .widget {
	border-color: #662C91;
}

.show-ks95-for-kids .textwidget {
	border-color: #662C91 !important;
}

.show-ks95-for-kids .latest-posts>.my-3 {
	display: none;
}

.show-ks95-for-kids .latest-posts>.text-uppercase {
	display: none;
}

.show-ks95-for-kids .latest-posts>h3 {
	font-size: 2.5rem;
	font-weight: 800;
	text-align: center;
	color: #662C91;
}

.show-ks95-for-kids .latest-posts>.read_more {
	display: none;
}

.show-ks95-for-kids .category_post_list-shortcode>.widgettitle {
	display: none;
}

.show-ks95-for-kids .ks95-for-kids-donate>.read_more {
	background: 0;
	padding: 0;
}

.show-ks95-for-kids .read_more a {
	background-color: #EC5C50 !important;
	font-size: 1.25rem;
	padding: 14px;
}

.show-ks95-for-kids .category_post_list-widget>.read_more {
	display: none;
}

.show-ks95-for-kids .tab-content #p-sponsors img {
	padding: 1rem;
}

.show-ks95-for-kids .carousel-control {
	display: none;
}

.show-ks95-for-kids .carousel-inner .quote {
	display: none;
}

.show-ks95-for-kids .advertisers-widget.widget>.carousel-wrapper article .logo>img {
	border: 0;
	margin: 0;
	width: 90%;
}

.show-ks95-for-kids .advertisers-widget.widget>.carousel-wrapper {
	padding: 0 !important;
}

.show-ks95-for-kids .advertisers-widget .read_more {
	display: none;
}

.show-ks95-for-kids .custom-html-widget {
	padding: 0px;
	border-width: 0px !important;
}

.page-test-stream .custom-html-widget {
	padding: 0px;
	border-width: 0px !important;
}

.show-clouds-choir .show-nav {
	background-image : none !important;
	background-color: #a7cfed !important;
	height : auto;
}

.show-clouds-choir #post-136830 {
	border: 0;
}

.show-clouds-choir #attachment_46264 {
	border: 0;
}

.show-clouds-choir .widgettitle {
	background-image : none !important;
	background-color: #439bdd !important;
	height : auto;
}

.show-clouds-choir .widget {
	border-color: #439bdd;
}

.show-clouds-choir .textwidget {
	border-color: #439bdd !important;
}

.show-clouds-choir .carousel-control {
	display: none;
}

.show-clouds-choir .carousel-inner .quote {
	display: none;
}

.show-clouds-choir .advertisers-widget.widget>.carousel-wrapper article .logo>img {
	border: 0;
	margin: 0;
	width: 90%;
}

.show-clouds-choir .advertisers-widget.widget>.carousel-wrapper {
	padding: 0 !important;
}

.show-clouds-choir .advertisers-widget .read_more {
	display: none;
}

.show-clouds-choir .clouds-choir-registration>.read_more {
	background: 0;
	padding: 0;
}

.show-clouds-choir .clouds-choir-sweepstakes-rules>.read_more {
	background: 0;
	padding: 0;
}

.show-clouds-choir .read_more a {
	background-color: #439bdd !important;
	font-size: 1.25rem;
	padding: 14px;
}		</style>
		
<style type="text/css" id="wbp_customizer_css">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</style>
</head>

<body class="post-template-default single single-post postid-138927 single-format-standard custom-background wp-custom-logo tribe-no-js post-halsey-pays-tribute-to-late-designer-vivienne-westwood-my-idol-my-icon">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>            <!-- Google Tag Manager (noscript) -->
            <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PNTKR89"
                              height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <!-- End Google Tag Manager (noscript) -->
        
<div class="header-wrap fixed-top">

  <header class="row no-gutters justify-content-center leaderboard">
    <div class="col-auto">
          </div>
  </header>

  <header id="header">
    <div class="container d-none d-lg-block" id="header-container">
      <div class="row pt-md-3 justify-content-center">

        
        
        
                  <div class="d-none d-lg-block col-lg-3 align-self-center">
              <a href="https://www.ks95.com/" class="custom-logo img-fluid-link" rel="home"><img width="325" height="191" src="https://www.ks95.com/wp-content/uploads/2020/03/KS95_Logo_2KToToday_Website.png" class="custom-logo img-fluid" alt="KS95 94.5" decoding="async" /></a>          </div>
          <nav class="col px-0 d-none d-lg-block align-self-center">
            <div class="float-md-right mr-2">
    <nav id="search-nav" class="d-none">
    <form method="get" id="searchform" action="https://www.ks95.com/">
  <label for="s" class="assistive-text d-none">Search</label>
  <input type="search" class="form-control ds-input" name="s" id="s" placeholder="Search" value="" />
</form>
  </nav>

<p class="social mt-3">

      <a id="search-icon" class="d-inline-block ml-3 position-relative"><i class="fas fa-search"></i></a>
  
  
          <a href="https://www.facebook.com/KS95FM/" title="Facebook"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_facebook">

              <i class="fab fa-facebook-f"></i>
          </a>
            <a href="https://twitter.com/ks95" title="Twitter"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_twitter">

              <i class="fab fa-twitter"></i>
          </a>
            <a href="https://instagram.com/ks95pics" title="Instagram"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_instagram">

              <i class="fab fa-instagram"></i>
          </a>
            <a href="https://www.youtube.com/user/ks95vids" title="Youtube"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_youtube">

              <i class="fab fa-youtube"></i>
          </a>
                                    <a href="/listen-with-alexa" title="Alexa"
            class="d-inline-block ml-3 position-relative social_media_url_alexa">

              <svg class="svg-inline--fa position-relative" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="max-height:0.9em; top: 1px;">
          <g id="Canvas" transform="translate(334 386)">
            <g id="alexa-skill">
              <use xlink:href="#alexa_skill_svg" transform="translate(-334 -386)"></use>
            </g>
          </g>
          <defs>
            <path id="alexa_skill_svg" d="M 15.8539 0.00082123C 12.7434 -0.0309431 9.69366 0.859694 7.09188 2.55963C 4.4901 4.25957 2.45368 6.69212 1.24122 9.54837C 0.0287552 12.4046 -0.305044 15.5557 0.282208 18.6015C 0.869459 21.6473 2.35127 24.4504 4.53946 26.6547C 6.72765 28.8591 9.52351 30.3654 12.572 30.9823C 15.6205 31.5991 18.784 31.2988 21.661 30.1193C 24.5379 28.9398 26.9984 26.9345 28.73 24.3579C 30.4616 21.7814 31.3862 18.7498 31.3863 15.6483C 31.4016 11.5214 29.7752 7.55679 26.8636 4.62363C 23.952 1.69048 19.9928 0.0280635 15.8539 0.00082123L 15.8539 0.00082123ZM 13.4201 31.0954L 13.4201 27.9934C 13.4173 27.4549 13.2559 26.9291 12.9558 26.4814C 12.6558 26.0337 12.2304 25.6838 11.7326 25.4751C 9.93933 24.7452 8.37903 23.5426 7.2188 21.9961C 6.05857 20.4497 5.34212 18.6177 5.14619 16.6963C 4.95026 14.7749 5.28223 12.8366 6.10655 11.089C 6.93088 9.34136 8.21648 7.85024 9.82567 6.77535C 11.4349 5.70047 13.307 5.08232 15.2416 4.98713C 17.1761 4.89193 19.1002 5.32327 20.8077 6.23494C 22.5152 7.14661 23.9418 8.50427 24.9347 10.1625C 25.9276 11.8207 26.4494 13.717 26.4442 15.6483C 26.4442 22.5562 21.1404 29.0922 13.4201 31.0954Z"></path>
          </defs>
        </svg>
          </a>
          </p>
</div>
          </nav>
              </div>
    </div>


    <div id="nav-container">
      <div class="container px-0">

        <div class="row no-gutters">
          <div class="col">
                          <nav class="navbar navbar-expand-lg p-0" role="navigation">

                <span class="play-button-mobile"></span>

                <span class="navbar-brand mx-auto mx-md-0 d-lg-none">
                    <a href="https://www.ks95.com/" class="custom-logo img-fluid-link" rel="home"><img width="325" height="191" src="https://www.ks95.com/wp-content/uploads/2020/03/KS95_Logo_2KToToday_Website.png" class="custom-logo img-fluid" alt="KS95 94.5" decoding="async" /></a>                </span>
                <button class="navbar-toggler mt-2" type="button" data-toggle="collapse" data-target="#station-site-navbar" aria-controls="station-site-navbar" aria-expanded="false" aria-label="Toggle navigation">
                  <span class="navbar-toggler-icon"><i class="fas fa-bars fa-lg"></i></span>
                </button>
                <div class="container p-0">

                                        <a href="https://www.ks95.com/" rel="home" title="KS95 94.5" class="navigation_logo align-self-center">
                        <img src="https://www.ks95.com/wp-content/uploads/2020/05/KS95_Logo_2KToToday_Website_square.png" alt="KS95 94.5"/>
                      </a>
                  
                  <div id="station-site-navbar" class="collapse navbar-collapse"><ul id="menu-primary-menu" class="nav navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-64512 nav-item"><a title="Listen" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-64512">Listen</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-64512" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64511 nav-item"><a title="Listen Now" target="_blank" href="https://live.ks95.com/listen/" class="dropdown-item">Listen Now</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64514 nav-item"><a title="Mobile App" href="https://www.ks95.com/ks95-mobile-app/" class="dropdown-item">Mobile App</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64513 nav-item"><a title="Listen with Alexa" href="/listen-with-alexa" class="dropdown-item">Listen with Alexa</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-65528" class="menu-item menu-item-type-post_type_archive menu-item-object-podcast menu-item-65528 nav-item"><a title="Podcasts" href="https://www.ks95.com/podcasts/" class="dropdown-item">Podcasts</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-63493" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-63493 nav-item"><a title="Crisco, Dez &#038; Ryan" href="https://www.ks95.com/shows/crisco-dez-ryan/" class="nav-link">Crisco, Dez &#038; Ryan</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-63694" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-63694 nav-item"><a title="Staci &#038; Hutch" href="https://www.ks95.com/shows/staci-hutch/" class="nav-link">Staci &#038; Hutch</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-64453 nav-item"><a title="Station" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-64453">Station</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-64453" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-119153" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-119153 nav-item"><a title="Tricia “TJ” Jenkins" href="https://www.ks95.com/shows/tj/" class="dropdown-item">Tricia “TJ” Jenkins</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64461" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-64461 nav-item"><a title="Carissa" href="https://www.ks95.com/shows/carissa/" class="dropdown-item">Carissa</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-65529" class="menu-item menu-item-type-post_type_archive menu-item-object-show menu-item-65529 nav-item"><a title="Schedule" href="https://www.ks95.com/shows/" class="dropdown-item">Schedule</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-114783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114783 nav-item"><a title="Live Performances" href="https://www.ks95.com/live-performances/" class="dropdown-item">Live Performances</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-64454 nav-item"><a title="Community" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-64454">Community</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-64454" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-136977" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-136977 nav-item"><a title="KS95 for Kids" href="https://www.ks95.com/shows/ks95-for-kids/" class="dropdown-item">KS95 for Kids</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-120376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120376 nav-item"><a title="Clouds Choir" href="https://www.ks95.com/clouds-choir-for-a-cause/" class="dropdown-item">Clouds Choir</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-132673" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-132673 nav-item"><a title="KS95 Events" href="https://www.ks95.com/events/category/station-events/" class="dropdown-item">KS95 Events</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64467 nav-item"><a title="Teacher of the Week" href="https://www.ks95.com/teacher-of-the-week/" class="dropdown-item">Teacher of the Week</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-121409" class="menu-item menu-item-type-post_type menu-item-object-contests menu-item-121409 nav-item"><a title="KS95 Pet of the Month" href="https://www.ks95.com/contests/ks95-pet-of-the-month/" class="dropdown-item">KS95 Pet of the Month</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-117382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117382 nav-item"><a title="Community Events" href="https://www.ks95.com/community-events/" class="dropdown-item">Community Events</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-64455 nav-item"><a title="Deals" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-64455">Deals</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-64455" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64468 nav-item"><a title="KS95 Deals" target="_blank" href="https://kstpfm1.halfoffdeal.com/" class="dropdown-item">KS95 Deals</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64469 nav-item"><a title="Weekly Auction" target="_blank" href="https://xhubnr.neofillbids.com/" class="dropdown-item">Weekly Auction</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64470 nav-item"><a title="Twin Cities Savers" target="_blank" href="https://www.twincitiessavers.com/" class="dropdown-item">Twin Cities Savers</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-115226" class="menu-item menu-item-type-post_type_archive menu-item-object-contests menu-item-115226 nav-item"><a title="Ways To Win" href="https://www.ks95.com/contests/" class="nav-link">Ways To Win</a></li>
</ul></div>
                                      <div id="mobile-search-form" class="d-none px-3 pb-3"><form method="get" id="searchform" action="https://www.ks95.com/">
  <label for="s" class="assistive-text d-none">Search</label>
  <input type="search" class="form-control ds-input" name="s" id="s" placeholder="Search" value="" />
</form>
</div>
                  
                </div>
              </nav>
                      </div>
          <div class="col-auto d-none d-lg-block align-self-center">
            
<nav class="profile">
    <div id="live_login_menu" class="float-lg-right mr-1">
        <div class="logged hide">
            <a href="#" class="open-drop">Hello, <span class="live_login_name"></span></a>
            <div class="sub-menu hide text-center">
                <a href="#" class="logout-action">Logout</a>
            </div>
            <a href="//live.ks95.com/listen/profile" target="_blank" class="profile-link">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M12 5.9c1.16 0 2.1 0.94 2.1 2.1s-0.94 2.1-2.1 2.1-2.1-0.94-2.1-2.1 0.94-2.1 2.1-2.1zM12 14.9c2.975 0 6.1 1.455 6.1 2.1v1.1h-12.2v-1.1c0-0.645 3.125-2.1 6.1-2.1zM12 4c-2.21 0-4 1.79-4 4 0 2.205 1.79 4 4 4s4-1.795 4-4c0-2.21-1.79-4-4-4zM12 13c-2.665 0-8 1.335-8 4v3h16v-3c0-2.665-5.335-4-8-4z" fill="#444444"></path>
                </svg>
            </a>
            <a href="//live.ks95.com/listen/notifications" target="_blank" class="notification-link">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M11.5 22c1.105 0 2-0.895 2-2h-4c0 1.105 0.895 2 2 2zM18 16v-5.5c0-3.075-2.135-5.64-5-6.32v-0.68c0-0.83-0.67-1.5-1.5-1.5s-1.5 0.67-1.5 1.5v0.68c-2.865 0.68-5 3.245-5 6.32v5.5l-2 2v1h17v-1l-2-2zM16 17h-9v-6.5c0-2.485 2.015-4.5 4.5-4.5s4.5 2.015 4.5 4.5v6.5z" fill="#444444"></path>
                </svg>
            </a>
            <strong class="notification-count hide"></strong>
        </div>
        <div class="non-logged hide">
            <a href="#" class="login-action open-drop">Login</a>
            <div class="sub-menu loginform hide">
                <form>
                    <div class="form-group">
                        <input type="email" class="form-control" name="email" placeholder="Enter email">
                    </div>
                    <div class="form-group">
                        <input type="password" class="form-control" name="password" placeholder="Password">
                    </div>
                    <div class="error-message text-left pb-2"></div>
                    <div class="row">
                    <div class="col-12"><button type="submit" class="btn btn-small btn-block btn-secondary">Login</button></div>
                                            <div class="mt-1 mb-1 text-center w-100"><small>OR</small></div>
                        <div class="col-12"><div class="fb-login-button" data-width="100%" data-size="large" data-button-type="login_with" data-layout="default" data-auto-logout-link="false" data-use-continue-as="false" onlogin="window.LiveLogin.fbLoginAction();"></div></div>
                                        <div class="col-12 text-center mt-1"><small><a href="//live.ks95.com/listen/register" target="_blank">Create An Account <i class="fas fa-angle-right"></i></a></small></div>
                    </div>
                </form>
            </div>
            <a href="#" class="person-outline">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M12 5.9c1.16 0 2.1 0.94 2.1 2.1s-0.94 2.1-2.1 2.1-2.1-0.94-2.1-2.1 0.94-2.1 2.1-2.1zM12 14.9c2.975 0 6.1 1.455 6.1 2.1v1.1h-12.2v-1.1c0-0.645 3.125-2.1 6.1-2.1zM12 4c-2.21 0-4 1.79-4 4 0 2.205 1.79 4 4 4s4-1.795 4-4c0-2.21-1.79-4-4-4zM12 13c-2.665 0-8 1.335-8 4v3h16v-3c0-2.665-5.335-4-8-4z" fill="#444444"></path>
                </svg>
            </a>
            <a href="#" class="notifications-none">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M11.5 22c1.105 0 2-0.895 2-2h-4c0 1.105 0.895 2 2 2zM18 16v-5.5c0-3.075-2.135-5.64-5-6.32v-0.68c0-0.83-0.67-1.5-1.5-1.5s-1.5 0.67-1.5 1.5v0.68c-2.865 0.68-5 3.245-5 6.32v5.5l-2 2v1h17v-1l-2-2zM16 17h-9v-6.5c0-2.485 2.015-4.5 4.5-4.5s4.5 2.015 4.5 4.5v6.5z" fill="#444444"></path>
                </svg>
            </a>
        </div>
    </div>
</nav>          </div>
        </div>
      </div>

    </div>

  </header>

  
  <header id='liveplayer' class='compact'><div id='player-widget-livebar'></div></header><script>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</script>
</div>


<div class="container-fluid min-vh-100" id="main-container">
  <div class="container min-vh-100" id="main">
    <div class="row no-gutters justify-content-center">
      <div class="col-auto above_content_ad_container">
                                    <div class="hbi_ad text-center" id="hbi_ad_above_content">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_above_content'); });
                    </script>
                </div>
                              </div>
    </div>
    <div class="row">
            <div class="col col-md-8">

                <div class="row no-gutters justify-content-center">
          <div class="col-auto">
                      </div>
        </div>

        
        
        <main>

        
  
    <article id="post-138927" class="post-138927 post type-post status-publish format-standard has-post-thumbnail hentry category-music-news tag-syndicated">

      <h4 class="post-categories"><a href="https://www.ks95.com/category/featured/music-entertainment-news/music-news/" rel="category tag">Music News</a></h4>

      
                      <h5 class="byline"><span>By</span> <a href="https://www.ks95.com/author/ks95/">KS95</a> <span class="delimiter">|</span> <time datetime="">December 30, 2022</time></h5>
      

      <h2 class="title" title="">
        <a href="https://www.ks95.com/halsey-pays-tribute-to-late-designer-vivienne-westwood-my-idol-my-icon/">
          Halsey pays tribute to late designer Vivienne Westwood: &#8220;My idol, my icon&#8221;        </a>
      </h2>
      <nav class="article-share-top mb-2">

  <span class="share-label d-inline-block mr-1">Share:</span>

  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.ks95.com/halsey-pays-tribute-to-late-designer-vivienne-westwood-my-idol-my-icon/" target="_blank" title="Share on Facebook">
    <i class="fab fa-facebook-f mr-2"></i>
  </a>
  <a href="https://twitter.com/intent/tweet?text=Halsey pays tribute to late designer Vivienne Westwood: &#8220;My idol, my icon&#8221;&url=https://www.ks95.com/halsey-pays-tribute-to-late-designer-vivienne-westwood-my-idol-my-icon/" target="_blank" title="Share on Twitter">
    <i class="fab fa-twitter mr-2"></i>
  </a>
  <a href="mailto:?subject=Halsey pays tribute to late designer Vivienne Westwood: &#8220;My idol, my icon&#8221;&body=https://www.ks95.com/halsey-pays-tribute-to-late-designer-vivienne-westwood-my-idol-my-icon/" target="_blank" title="Share via e-mail">
    <i class="fas fa-envelope"></i>
  </a>
  <a tabindex="0" href="#" id="share-link" data-clipboard-text="https://www.ks95.com/halsey-pays-tribute-to-late-designer-vivienne-westwood-my-idol-my-icon/" data-toggle="tooltip" data-placement="right" data-trigger="click" title="Link Copied to Clipboard">
    <i class="fas fa-link ml-2"></i>
  </a>
</nav>
      <div class="entry-content">
        <img width="630" height="354" src="https://www.ks95.com/wp-content/uploads/2022/12/getty_halseyandviviennewestwood_123022.jpg" class="img-fluid w-100 wp-post-image" alt="getty_halseyandviviennewestwood_123022" decoding="async" srcset="https://www.ks95.com/wp-content/uploads/2022/12/getty_halseyandviviennewestwood_123022.jpg 630w, https://www.ks95.com/wp-content/uploads/2022/12/getty_halseyandviviennewestwood_123022-320x180.jpg 320w" sizes="(max-width: 630px) 100vw, 630px" /><div class="post-thumbnail-caption my-2">David M. Benett/Dave Benett/Getty Images</div><p>Pioneering British fashion designer <strong>Vivienne Westwood</strong> passed away on Wednesday, and <strong>Halsey</strong> has taken to Instagram to post a heartfelt tribute to the woman who designed many of the looks the chart-topping singer has worn over the years.</p>
<p>Westwood designed the looks that defined the 1970s British punk rock and new wave era, like clothing slashed to pieces and held together with safety pins, bondage suits and other fetish-inspired pieces, and T-shirts featuring slogans and artwork that pushed social and sexual boundaries.</p>
<p>SEX, the London boutique run by Westwood and her then-partner<strong> Malcolm McLaren</strong>, was the meeting point for, and occasional employer of, the musicians who&#8217;d become punk rock and new wave stars, including <strong>The Sex Pistols</strong>, who McLaren would go on to manage. Westwood later became a <a href="https://www.youtube.com/watch?v=VesEsOEqgi4" rel="noopener noreferrer" target="_blank">global fashion icon and activist</a> for causes like climate change and nuclear disarmament.</p>
<p>On Instagram, Halsey <a href="https://www.instagram.com/p/CmxWTTYvKe3/?hl=en" rel="noopener noreferrer" target="_blank">wrote</a>, &#8220;<span>Viv! My friend, my idol, my icon. There is not enough time or space in this format to appropriately describe the ways you impacted music, fashion, culture, and the like. Your legacy is immortal and eternal. I hope we will all continue to break boundaries and question institutions in your example and memory.&#8221; </span></p>
<p><span>They concluded, &#8220;I will cherish all of our conversations and teas (and *tea*! you had the best stories). Love always, and long live Queen Viv.&#8221;</span></p>
<p><span>Halsey&#8217;s message was accompanied by a slideshow of themselves wearing a variety of Westwood creations — including several featured in her film <em><a href="https://www.youtube.com/watch?v=eM7luZ-00RI" rel="noopener noreferrer" target="_blank">If I Can&#8217;t Have Love I Want Power</a> — </em>as well as a photo of Westwood and Halsey sitting together at a fashion show, and one that shows the singer deep in discussion with Westwood and <strong>Pamela Anderson</strong><em>.</em></span></p>
<p>Copyright © 2022, ABC Audio. All rights reserved.</p>
      </div>

    </article>

  
  <div class="col-12">
    <nav class="row">
      <div class="nav-previous col-6"></div>
      <div class="nav-next col-6 text-right"></div>
    </nav>
  </div>


                <div class="row no-gutters justify-content-center">
          <div class="col-auto">
                      </div>
        </div>

        </main>

      </div>

      <aside class="col-sm-auto">

    
          <ul id="generic_sidebar" class="primary-sidebar widget-area" role="complementary">
        <li id="hbi_content_related-2" class="widget hbi_content_related col-sm-12"><h2 class="widgettitle">Related</h2>

        <div class='category_post_list-shortcode col-sm related-posts related-posts-shortcode status-<?=tags-cats?>'><div class='category_post_list-widget'>            <article id="post-138925" class="post post-138925 type-post status-publish format-standard has-post-thumbnail hentry category-music-news tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.ks95.com/adam-lambert-releases-his-version-of-bonnie-tylers-holding-out-for-a-hero/" class="" title="Adam Lambert releases his version of Bonnie Tyler's "Holding Out for a Hero"">
                            <img class="img-fluid" src="https://www.ks95.com/wp-content/uploads/2022/12/M_AdamLamberthighdrama_121322-1.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.ks95.com/adam-lambert-releases-his-version-of-bonnie-tylers-holding-out-for-a-hero/" class="" title="Adam Lambert releases his version of Bonnie Tyler's "Holding Out for a Hero"">
                            <h5 class="subtitle">Adam Lambert releases his version of Bonnie Tyler's "Holding Out for a Hero"</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-138923" class="post post-138923 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news-drafts tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.ks95.com/tom-hanks-transforms-from-nicest-man-in-hollywood-to-grumpiest-man-alive-in-a-man-called-otto/" class="" title="Tom Hanks transforms from "nicest man in Hollywood" to grumpiest man alive in 'A Man Called Otto'">
                            <img class="img-fluid" src="https://www.ks95.com/wp-content/uploads/2022/12/e_sony_hanks_man_called_otto_12302022.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.ks95.com/tom-hanks-transforms-from-nicest-man-in-hollywood-to-grumpiest-man-alive-in-a-man-called-otto/" class="" title="Tom Hanks transforms from "nicest man in Hollywood" to grumpiest man alive in 'A Man Called Otto'">
                            <h5 class="subtitle">Tom Hanks transforms from "nicest man in Hollywood" to grumpiest man alive in 'A Man Called Otto'</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-138921" class="post post-138921 type-post status-publish format-standard has-post-thumbnail hentry category-music-news tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.ks95.com/taylor-swifts-midnights-helps-drive-vinyl-sales-to-a-30-year-high/" class="" title="Taylor Swift's 'Midnights' helps drive vinyl sales to a 30-year high">
                            <img class="img-fluid" src="https://www.ks95.com/wp-content/uploads/2022/12/M_TaylorSwiftMidnightswithTitles_101222-2.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.ks95.com/taylor-swifts-midnights-helps-drive-vinyl-sales-to-a-30-year-high/" class="" title="Taylor Swift's 'Midnights' helps drive vinyl sales to a 30-year high">
                            <h5 class="subtitle">Taylor Swift's 'Midnights' helps drive vinyl sales to a 30-year high</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-138919" class="post post-138919 type-post status-publish format-standard has-post-thumbnail hentry category-music-news tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.ks95.com/the-year-in-music-2022-adele-craps-out-in-las-vegas-then-hits-the-jackpot/" class="" title="The Year in Music 2022: Adele craps out in Las Vegas, then hits the jackpot">
                            <img class="img-fluid" src="https://www.ks95.com/wp-content/uploads/2022/12/M_Adele_072522_0.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.ks95.com/the-year-in-music-2022-adele-craps-out-in-las-vegas-then-hits-the-jackpot/" class="" title="The Year in Music 2022: Adele craps out in Las Vegas, then hits the jackpot">
                            <h5 class="subtitle">The Year in Music 2022: Adele craps out in Las Vegas, then hits the jackpot</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-138917" class="post post-138917 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news-drafts tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.ks95.com/after-two-years-of-covid-limitations-new-years-rockin-eves-ryan-seacrest-predicts-times-square-will-be-packed/" class="" title="After two years of COVID limitations, 'New Year's Rockin' Eve''s Ryan Seacrest predicts Times Square will be "packed"">
                            <img class="img-fluid" src="https://www.ks95.com/wp-content/uploads/2022/12/M_Nyre2023_122322-1.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.ks95.com/after-two-years-of-covid-limitations-new-years-rockin-eves-ryan-seacrest-predicts-times-square-will-be-packed/" class="" title="After two years of COVID limitations, 'New Year's Rockin' Eve''s Ryan Seacrest predicts Times Square will be "packed"">
                            <h5 class="subtitle">After two years of COVID limitations, 'New Year's Rockin' Eve''s Ryan Seacrest predicts Times Square will be "packed"</h5>
                        </a>
                    </div>
                </div>
            </article>
                </div><!--end-category_post_list-widget-->
        </div>
        </li>
<div class='widget ad-unit'>        <div class="ad-container row no-gutters justify-content-sm-center">
            <div class="col-sm-auto">
                                          <div class="hbi_ad text-center" id="hbi_ad_sidebar_1">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_sidebar_1'); });
                    </script>
                </div>
                                    </div>
          </div>
        </div><li id="hbi-instagram-widget-8" class="widget hbi-instagram-widget col-sm-12"><h2 class="widgettitle">ks95pics on Instagram</h2>

  <div class="carousel-wrapper ">
    <div id="instagram-carousel-sbiks95pics20" class="carousel slide" data-ride="carousel">
      <div class="carousel-inner">

        
        
  
    <div class='carousel-item align-self-center active'>
      <a href='https://www.instagram.com/p/CmciqePriD9/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@ks95pics</span>
      </a>
      <a href='https://www.instagram.com/p/CmciqePriD9/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-ord5-2.cdninstagram.com/v/t39.30808-6/321099416_687900242984008_9116658566702392044_n.jpg?_nc_cat=105&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=dMpb3jd35OMAX-l24jV&_nc_ht=scontent-ord5-2.cdninstagram.com&edm=AM6HXa8EAAAA&oh=00_AfCv6gIyJ8R5OVuSRNn8aRj3xoh4OqDP0SN4ngZBl5RtMw&oe=63A95D4F' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>What better way to get in the holiday spirit than with @glowholiday✨ The KS95 Street Team will be on the sELFie Plaza from 5pm-7pm to...</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CmKXfVBvo9A/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@ks95pics</span>
      </a>
      <a href='https://www.instagram.com/p/CmKXfVBvo9A/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-ord5-2.cdninstagram.com/v/t39.30808-6/319824341_678725163802581_874790830234324949_n.jpg?_nc_cat=100&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=Izo_JL-yOjkAX_KSDNB&_nc_ht=scontent-ord5-2.cdninstagram.com&edm=AM6HXa8EAAAA&oh=00_AfCq7Mic46KghR9dx4agy87aBn9Ca6ZQNZH04l_JLHl_Xw&oe=63A9E00B' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>Instagram post 17985455470706388</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CmJ0JwaLlk7/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@ks95pics</span>
      </a>
      <a href='https://www.instagram.com/p/CmJ0JwaLlk7/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-ord5-2.cdninstagram.com/v/t51.29350-15/319574747_1555705848208891_6294448513109498747_n.jpg?_nc_cat=100&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=yJDnBQLm18MAX-955eU&_nc_ht=scontent-ord5-2.cdninstagram.com&edm=AM6HXa8EAAAA&oh=00_AfA1WgKE9fgBZ6FcpTNVuegJwTa2pnMa44UEBiRRcJhs4w&oe=63AA3EB4' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>DJ Stephen ‘tWitch’ from The Ellen Show took his own life at age 40 💔 If you or someone you know is struggling, call or text 988...</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CmH1cBRvJlh/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@ks95pics</span>
      </a>
      <a href='https://www.instagram.com/p/CmH1cBRvJlh/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-ord5-2.cdninstagram.com/v/t39.30808-6/319716174_2952436951718683_3787069809255637317_n.jpg?_nc_cat=102&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=Sb4wn-O-fscAX-vkoOH&_nc_ht=scontent-ord5-2.cdninstagram.com&edm=AM6HXa8EAAAA&oh=00_AfD8o8qEyF4mBt9K48ms7ETtgLl4vaiQ5o0mVhIshxnDog&oe=63AA61ED' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>Join @dezks95 tomorrow from 3pm-5pm at @sustainablesafarimn! 

Pet, feed, hold and learn about more than 200 animals at #SustainableSaf...</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CmHTHceLycV/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@ks95pics</span>
      </a>
      <a href='https://www.instagram.com/p/CmHTHceLycV/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-ord5-2.cdninstagram.com/v/t39.30808-6/319786069_619050749986952_4715254074276279783_n.jpg?_nc_cat=108&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=C9gHoXQd-IYAX80bo3T&_nc_ht=scontent-ord5-2.cdninstagram.com&edm=AM6HXa8EAAAA&oh=00_AfBEO1tf69MXp9YLD4j1_jsgSs0A-ND__6Zlfk7IpWTRAg&oe=63A98E75' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>How does a $500 shopping spree sound?? KS95 and @mallofamerica want to give you a $500 #MOA gift card😍 Enter now at ks95.com!

#Mall...</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CmHFXvxrBnG/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@ks95pics</span>
      </a>
      <a href='https://www.instagram.com/p/CmHFXvxrBnG/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-ord5-2.cdninstagram.com/v/t39.30808-6/315279943_547426514056635_8794319457991927611_n.jpg?_nc_cat=107&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=SsM-KijuOwAAX-dvYMh&_nc_ht=scontent-ord5-2.cdninstagram.com&edm=AM6HXa8EAAAA&oh=00_AfDGLT_KfraFioQWJRzL3TjvQLqVSAtBT6xCIUfClBYxMQ&oe=63AA2004' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>Who's ready for outdoor summer concerts?☀️ Here's your chance to tickets to one! Follow the directions below to enter to win a pair...</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/reel/CmAas89AjX3/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@ks95pics</span>
      </a>
      <a href='https://www.instagram.com/reel/CmAas89AjX3/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-ord5-2.cdninstagram.com/v/t51.29350-15/318767931_867485981358584_1133004853016965514_n.jpg?_nc_cat=101&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=9bK58z_KDoMAX8sIo_h&_nc_ht=scontent-ord5-2.cdninstagram.com&edm=AM6HXa8EAAAA&oh=00_AfA4QnClCwofLHIehyMOjXBHHhXygAiO1wxrCKieoMs1Gw&oe=63A98CC4' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>Can you believe someone made @hutchks95 do this to match $5000? For a total of $10,000 he had to learn this in 1 hour and perform it fo...</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/Cl_JbDftdGb/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@ks95pics</span>
      </a>
      <a href='https://www.instagram.com/p/Cl_JbDftdGb/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-ord5-2.cdninstagram.com/v/t39.30808-6/319408252_572514291547857_7940609639789303136_n.jpg?_nc_cat=109&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=MoLQx_NCpcwAX99TWto&_nc_ht=scontent-ord5-2.cdninstagram.com&edm=AM6HXa8EAAAA&oh=00_AfCj9MX6nTvoa3B7GKQbXNvJk3EuYcEmtwmc7vmsTmRgiQ&oe=63A98BF4' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>We can’t get over yesterday💙 Thank you @spirecreditunion for your support of #CloudsChoir and donation to @childrenscancer!</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/Cl-AhmWO9EI/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@ks95pics</span>
      </a>
      <a href='https://www.instagram.com/p/Cl-AhmWO9EI/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-ord5-2.cdninstagram.com/v/t39.30808-6/318963013_572367914895828_4409797913979320276_n.jpg?_nc_cat=101&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=X-kfT14yWzoAX-rCqKz&_nc_ht=scontent-ord5-2.cdninstagram.com&edm=AM6HXa8EAAAA&oh=00_AfB3EaaJqGuGLqJKCx9L4zyAg1uax_AULjBHTpisDJAWCw&oe=63A97B0C' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>OVER ONE MILLION DOLLARS RAISED😭🙌 We cannot thank everyone involved enough!! Thank you, thank you, thank you!! Because of you, li...</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/Cl9iQ1opct0/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@ks95pics</span>
      </a>
      <a href='https://www.instagram.com/p/Cl9iQ1opct0/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-ord5-2.cdninstagram.com/v/t51.29350-15/318579338_453862200257345_6231238042094980729_n.jpg?_nc_cat=108&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=wzd8r4oR8dsAX-OZEt0&_nc_ht=scontent-ord5-2.cdninstagram.com&edm=AM6HXa8EAAAA&oh=00_AfAVBg4sC2rOCUdxDE7ABMl1YnKwhw1iwC_fHYk56jhZmA&oe=63AA7482' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>Thank you for the afternoon pick me up @carlosbakery!😍 #KS95forKids</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/Cl9OOf7P6AP/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@ks95pics</span>
      </a>
      <a href='https://www.instagram.com/p/Cl9OOf7P6AP/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-ord5-2.cdninstagram.com/v/t39.30808-6/317802378_565927222206564_6217965393409601734_n.jpg?_nc_cat=109&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=Z3eoN55DRaMAX8xbPE7&_nc_ht=scontent-ord5-2.cdninstagram.com&edm=AM6HXa8EAAAA&oh=00_AfD0vHlMVY7XZBeWCL3g4t8K2ybvsWMKxQshLTs7nDvFwA&oe=63A90AD4' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>Call 877-253-5437 BEFORE 1PM to become a Holiday Hero and be entered to win a 65" @tcl_usa TV! #KS95ForKids</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/Cl9GsRjPthO/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@ks95pics</span>
      </a>
      <a href='https://www.instagram.com/p/Cl9GsRjPthO/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-ord5-2.cdninstagram.com/v/t39.30808-6/318929816_571906598275293_6099948627168934982_n.jpg?_nc_cat=101&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=qeYxkSKZQ1YAX9YxQ9c&_nc_ht=scontent-ord5-2.cdninstagram.com&edm=AM6HXa8EAAAA&oh=00_AfBQSGyYsgvbl_5Gk0LHrWBliILfN-3VICQkGZt4yGwGnw&oe=63A9EEEC' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>We are so thankful to our amazing sponsors! Thank you @suave Kids for your donation!!</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/Cl9Elipv4MT/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@ks95pics</span>
      </a>
      <a href='https://www.instagram.com/p/Cl9Elipv4MT/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-ord5-2.cdninstagram.com/v/t39.30808-6/318931529_571892038276749_4432229185858455979_n.jpg?_nc_cat=107&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=LYu3-1faYL0AX9YE9sA&_nc_ht=scontent-ord5-2.cdninstagram.com&edm=AM6HXa8EAAAA&oh=00_AfBH2fo37iqFG5eXzehwmnnnQ9-cYRhzGqBf800QUVuSnw&oe=63A9466D' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>THANK YOU @storm_creek for the donation to #KS95ForKids!</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/Cl84bBJuJue/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@ks95pics</span>
      </a>
      <a href='https://www.instagram.com/p/Cl84bBJuJue/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-ord5-2.cdninstagram.com/v/t51.29350-15/319114041_2737548796379352_6088545033761452555_n.jpg?_nc_cat=106&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=pjIi5i94LzMAX8tvIAO&_nc_ht=scontent-ord5-2.cdninstagram.com&edm=AM6HXa8EAAAA&oh=00_AfCB45F4g9vv0ViPYQGQ8bfI5xjy1CsxV93p5ASlOtBTEw&oe=63A9E3FF' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>A MASSIVE donation from @bravelikegabe for KS95 for Kids!!! 😭👏🏼</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/Cl6G7IWNa7N/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@ks95pics</span>
      </a>
      <a href='https://www.instagram.com/p/Cl6G7IWNa7N/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-ord5-2.cdninstagram.com/v/t39.30808-6/318852731_570339445098675_6517959029423367740_n.jpg?_nc_cat=108&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=USCOOzItJiMAX8b2BmX&_nc_ht=scontent-ord5-2.cdninstagram.com&edm=AM6HXa8EAAAA&oh=00_AfCng8VMsWaAnnHYV7QOOeBsMMM4SoCl9LIRM3VF5ZUxUA&oe=63A99181' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>@tjradio is back at @glowholiday tonight from 5pm-6pm🤗❄️ Featuring over 1 million lights, Enchanted Forest, sELFie Plaza and mor...</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/Cl3tcOmuRxm/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@ks95pics</span>
      </a>
      <a href='https://www.instagram.com/p/Cl3tcOmuRxm/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-ord5-2.cdninstagram.com/v/t39.30808-6/318791389_569944648471488_7460136337380047610_n.jpg?_nc_cat=107&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=HyXi8TvX-1oAX8Odm5g&_nc_ht=scontent-ord5-2.cdninstagram.com&edm=AM6HXa8EAAAA&oh=00_AfDqTxhOAVbbRNZF8Dua6uakKWdjyEQwhiXIOq93tropCw&oe=63A9391C' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>@criscoradio, @dezks95 & Ryan want to know - what name would you submit for MNDOT's 3rd Annual "Name a Snowplow"?</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/ClwxJjsPSKA/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@ks95pics</span>
      </a>
      <a href='https://www.instagram.com/p/ClwxJjsPSKA/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-ord5-2.cdninstagram.com/v/t39.30808-6/317980587_565907995541820_5143375603239533724_n.jpg?_nc_cat=108&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=kNdTgNHHIFMAX_Mk2Ip&_nc_ht=scontent-ord5-2.cdninstagram.com&edm=AM6HXa8EAAAA&oh=00_AfA4Zpiyd8PL4WmVF-Z3WnM3BmJTh_4-d0h6jnLxSfPE9A&oe=63AA7C44' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>It is officially #KS95ForKids week! 

Don't want to wait until Friday to make a donation? Online donations are open! All those who dona...</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/ClwIYiwrnj7/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@ks95pics</span>
      </a>
      <a href='https://www.instagram.com/p/ClwIYiwrnj7/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-ord5-2.cdninstagram.com/v/t51.29350-15/318427413_1386304255510127_1397297645561584581_n.jpg?_nc_cat=111&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=_kU7SV-iw9IAX8l1zUc&_nc_ht=scontent-ord5-2.cdninstagram.com&edm=AM6HXa8EAAAA&oh=00_AfASzD3I3NdLK4JMzX6bWfm6Aqx-SExXYxc6RJPAl2OnQQ&oe=63A9A493' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>The best way to see a Wolves game!! Wow!! Amazing food and the best seats in the house for our very deserving listeners!! Thank you @tc...</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CltqCLvLvCj/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@ks95pics</span>
      </a>
      <a href='https://www.instagram.com/p/CltqCLvLvCj/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-ord5-2.cdninstagram.com/v/t39.30808-6/317682851_565917208874232_3308532528596888836_n.jpg?_nc_cat=107&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=l5FE2nUMD9wAX8vxcx8&_nc_ht=scontent-ord5-2.cdninstagram.com&edm=AM6HXa8EAAAA&oh=00_AfBbTUdU-2fKi-qObrW6_uMTdDy0Ag8oLsgKjilsl61erg&oe=63A9068A' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>Time is running out to register online for our 10th Annual Clouds Choir! Online registration closes Tuesday at 11:59pm CST.

And did yo...</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/ClryFl0MUHS/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@ks95pics</span>
      </a>
      <a href='https://www.instagram.com/p/ClryFl0MUHS/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-ord5-2.cdninstagram.com/v/t51.29350-15/317711438_2308726949276653_8497124470984918959_n.jpg?_nc_cat=105&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=su_K7iHUx7QAX_6jKg-&_nc_ht=scontent-ord5-2.cdninstagram.com&edm=AM6HXa8EAAAA&oh=00_AfA-Bbj2Wog7TDwWdawPAEBFZz61pO-9NPDs-TfsbGyh3Q&oe=63AA4923' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>It’s a text to win weekend this weekend!!! When you hear the keyword, send us a text and you could win tickets to see Taylor Swift!!</p>
        </div>
      </a>
    </div>

  
  
        
      </div>
      <a class="carousel-control prev" href="#instagram-carousel-sbiks95pics20" role="button" data-slide="prev">
        <span></span>
        <i class="fas fa-chevron-left"></i>
      </a>
      <a class="carousel-control next" href="#instagram-carousel-sbiks95pics20" role="button" data-slide="next">
        <span></span>
        <i class="fas fa-chevron-right"></i>
      </a>
    </div>

    
  <div class="read_more px-0 pb-0">
    <a href="https://www.instagram.com/ks95pics/"  target="_blank" rel="noopener nofollow">
      Follow on Instagram    </a>
  </div>



		<span class="sbi_resized_image_data" data-feed-id="sbi_ks95pics#20" data-resized="[]">
	</span>
	  </div>
</li>
      </ul>
    
  </aside>

    </div>

    
    
  </div>

  <div class="row no-gutters justify-content-sm-center">
    <div class="col-sm-auto">
                                  <div class="hbi_ad text-center" id="hbi_ad_below_content">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_below_content'); });
                    </script>
                </div>
                            </div>
  </div>

</div>



<footer id="footer" class="container-fluid">
  <nav class="row">
    <div class="col-md text-center text-md-left pt-3 pl-md-5">
      <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu pl-0"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a target="_blank" rel="noopener" href="https://www.ks95.com/wp-content/uploads/2022/11/Twin-Cities-Employment-Unit-12_1_2022-Public-File-Report.pdf">Public EEO File</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/fm-profile/KSTP-FM">Online Public File</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a target="_blank" rel="noopener" href="https://corporate.hubbardradio.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a target="_blank" rel="noopener" href="https://corporate.hubbardradio.com/privacy-policy/">Privacy Statement</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a target="_blank" rel="noopener" href="https://corporate.hubbardradio.com/dmca-notice/">DMCA Notice</a></li>
<li id="menu-item-119679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119679"><a href="https://www.ks95.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type_archive menu-item-object-contest-rules menu-item-16"><a href="https://www.ks95.com/contest-rules/">Contest Rules</a></li>
<li id="menu-item-64458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64458"><a target="_blank" rel="noopener" href="https://hubbardbroadcasting.com/">Careers</a></li>
<li id="menu-item-64457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64457"><a href="https://www.ks95.com/want-to-advertise/">Want to Advertise?</a></li>
<li id="menu-item-64456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64456"><a href="https://www.ks95.com/contact-us/">Contact Us</a></li>
</ul></div>    </div>
    <div class="col-md-auto text-center text-md-right pr-md-5">
      
    <nav id="search-nav" class="d-none">
    <form method="get" id="searchform" action="https://www.ks95.com/">
  <label for="s" class="assistive-text d-none">Search</label>
  <input type="search" class="form-control ds-input" name="s" id="s" placeholder="Search" value="" />
</form>
  </nav>

<p class="social mt-3">

      <a id="search-icon" class="d-inline-block ml-3 position-relative"><i class="fas fa-search"></i></a>
  
  
          <a href="https://www.facebook.com/KS95FM/" title="Facebook"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_facebook">

              <i class="fab fa-facebook-f"></i>
          </a>
            <a href="https://twitter.com/ks95" title="Twitter"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_twitter">

              <i class="fab fa-twitter"></i>
          </a>
            <a href="https://instagram.com/ks95pics" title="Instagram"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_instagram">

              <i class="fab fa-instagram"></i>
          </a>
            <a href="https://www.youtube.com/user/ks95vids" title="Youtube"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_youtube">

              <i class="fab fa-youtube"></i>
          </a>
                                    <a href="/listen-with-alexa" title="Alexa"
            class="d-inline-block ml-3 position-relative social_media_url_alexa">

              <svg class="svg-inline--fa position-relative" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="max-height:0.9em; top: 1px;">
          <g id="Canvas" transform="translate(334 386)">
            <g id="alexa-skill">
              <use xlink:href="#alexa_skill_svg" transform="translate(-334 -386)"></use>
            </g>
          </g>
          <defs>
            <path id="alexa_skill_svg" d="M 15.8539 0.00082123C 12.7434 -0.0309431 9.69366 0.859694 7.09188 2.55963C 4.4901 4.25957 2.45368 6.69212 1.24122 9.54837C 0.0287552 12.4046 -0.305044 15.5557 0.282208 18.6015C 0.869459 21.6473 2.35127 24.4504 4.53946 26.6547C 6.72765 28.8591 9.52351 30.3654 12.572 30.9823C 15.6205 31.5991 18.784 31.2988 21.661 30.1193C 24.5379 28.9398 26.9984 26.9345 28.73 24.3579C 30.4616 21.7814 31.3862 18.7498 31.3863 15.6483C 31.4016 11.5214 29.7752 7.55679 26.8636 4.62363C 23.952 1.69048 19.9928 0.0280635 15.8539 0.00082123L 15.8539 0.00082123ZM 13.4201 31.0954L 13.4201 27.9934C 13.4173 27.4549 13.2559 26.9291 12.9558 26.4814C 12.6558 26.0337 12.2304 25.6838 11.7326 25.4751C 9.93933 24.7452 8.37903 23.5426 7.2188 21.9961C 6.05857 20.4497 5.34212 18.6177 5.14619 16.6963C 4.95026 14.7749 5.28223 12.8366 6.10655 11.089C 6.93088 9.34136 8.21648 7.85024 9.82567 6.77535C 11.4349 5.70047 13.307 5.08232 15.2416 4.98713C 17.1761 4.89193 19.1002 5.32327 20.8077 6.23494C 22.5152 7.14661 23.9418 8.50427 24.9347 10.1625C 25.9276 11.8207 26.4494 13.717 26.4442 15.6483C 26.4442 22.5562 21.1404 29.0922 13.4201 31.0954Z"></path>
          </defs>
        </svg>
          </a>
          </p>
    </div>
  </nav>

  <div class="row terms">
    <div class="col text-center text-md-left px-3 pt-3 pb-0 p-md-5 align-self-center">

                    <p id="public_file_message">Need help accessing the FCC Public File due to a disability? Please contact Ross Brendell at publicfilemsp@hubbardradio.com or (651) 632-6675.</p>
            <p>This web site is not intended for users located within the European Economic Area.</p>

            <p>
        <a href="https://www.youtube.com/t/terms" target="_blan">YouTube Terms of Service</a> |
        <a href="https://policies.google.com/privacy" target="_blank">Google Privacy Policy</a> |
        <a href="https://policies.google.com/terms" target="_blank">Google Terms of Service </a> |
        <a href="https://corporate.hubbardradio.com/data-request?site=kstpfm">Do not sell my info - CA Residents Only</a>
      </p>

            <p>&copy; 2022 KSTP-FM, LLC</p>
    </div>
    <div class="col-md-auto text-center text-md-right px-5 align-self-center">
      <a href="http://hubbardradio.com" class="hubbard-logo-link" target="_blank">
        <img src="https://www.ks95.com/wp-content/themes/station-sites/assets/img/HUBBARDradio_logo-300x96.png" alt="Hubbard Radio" class="hubbard-logo img-fluid mb-5 mb-md-1">
      </a>
    </div>
  </div>

</footer>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.ks95.com/wp-admin/admin-ajax.php";
</script>
<script type="application/ld+json">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.ks95.com/#website","url":"https://www.ks95.com/","name":"KS95 94.5","potentialAction":{"@id":"https://www.ks95.com/halsey-pays-tribute-to-late-designer-vivienne-westwood-my-idol-my-icon#searchaction"},"publisher":{"@id":"https://www.ks95.com/#organization"}},{"@type":"SearchAction","@id":"https://www.ks95.com/halsey-pays-tribute-to-late-designer-vivienne-westwood-my-idol-my-icon#searchaction","target":"https://www.ks95.com/?s={search_term_string}","query-input":"required name=search_term_string"},{"@type":"BreadcrumbList","name":"Breadcrumbs","@id":"https://www.ks95.com/halsey-pays-tribute-to-late-designer-vivienne-westwood-my-idol-my-icon#breadcrumbs","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.ks95.com/"},{"@type":"ListItem","position":2,"name":"Featured","item":"https://www.ks95.com/category/featured/"},{"@type":"ListItem","position":3,"name":"Music &amp; Entertainment News","item":"https://www.ks95.com/category/featured/music-entertainment-news/"},{"@type":"ListItem","position":4,"name":"Music News","item":"https://www.ks95.com/category/featured/music-entertainment-news/music-news/"}]},{"@type":"WebPage","@id":"https://www.ks95.com/halsey-pays-tribute-to-late-designer-vivienne-westwood-my-idol-my-icon#webpage","url":"https://www.ks95.com/halsey-pays-tribute-to-late-designer-vivienne-westwood-my-idol-my-icon","inLanguage":"en_US","name":"Halsey pays tribute to late designer Vivienne Westwood: &#8220;My idol, my icon&#8221; &#8211; KS95 94.5","description":"Pioneering British fashion designer Vivienne Westwood passed away on Wednesday, and Halsey has taken to Instagram to post a heartfelt tribute to the woman who d","datePublished":"2022-12-30T16:30:00+00:00","dateModified":"2022-12-30T16:30:00+00:00","isPartOf":{"@id":"https://www.ks95.com/#website"},"breadcrumb":{"@id":"https://www.ks95.com/halsey-pays-tribute-to-late-designer-vivienne-westwood-my-idol-my-icon#breadcrumbs"},"primaryImageOfPage":{"@id":"https://www.ks95.com/halsey-pays-tribute-to-late-designer-vivienne-westwood-my-idol-my-icon#thumbnail"},"image":{"@id":"https://www.ks95.com/halsey-pays-tribute-to-late-designer-vivienne-westwood-my-idol-my-icon#thumbnail"}},{"@type":"Organization","@id":"https://www.ks95.com/#organization","url":"https://www.ks95.com/","name":"KS95 94.5","logo":{"@id":"https://www.ks95.com/halsey-pays-tribute-to-late-designer-vivienne-westwood-my-idol-my-icon#logo"},"image":{"@id":"https://www.ks95.com/halsey-pays-tribute-to-late-designer-vivienne-westwood-my-idol-my-icon#logo"}},{"@type":"ImageObject","@id":"https://www.ks95.com/halsey-pays-tribute-to-late-designer-vivienne-westwood-my-idol-my-icon#logo","url":"https://www.ks95.com/wp-content/uploads/2020/03/KS95_Logo_2KToToday_Website.png","width":325,"height":191},{"@type":"ImageObject","@id":"https://www.ks95.com/halsey-pays-tribute-to-late-designer-vivienne-westwood-my-idol-my-icon#thumbnail","caption":"David M. Benett/Dave Benett/Getty Images","url":"https://www.ks95.com/wp-content/uploads/2022/12/getty_halseyandviviennewestwood_123022.jpg","width":630,"height":354},{"@type":"Article","@id":"https://www.ks95.com/halsey-pays-tribute-to-late-designer-vivienne-westwood-my-idol-my-icon#article","url":"https://www.ks95.com/halsey-pays-tribute-to-late-designer-vivienne-westwood-my-idol-my-icon","headline":"Halsey pays tribute to late designer Vivienne Westwood: \"My idol, my icon\"","datePublished":"2022-12-30T16:30:00+00:00","dateModified":"2022-12-30T16:30:00+00:00","wordCount":287,"keywords":["syndicated"],"articleSection":["Music News"],"isPartOf":{"@id":"https://www.ks95.com/halsey-pays-tribute-to-late-designer-vivienne-westwood-my-idol-my-icon#webpage"},"mainEntityOfPage":{"@id":"https://www.ks95.com/halsey-pays-tribute-to-late-designer-vivienne-westwood-my-idol-my-icon#webpage"},"image":{"@id":"https://www.ks95.com/halsey-pays-tribute-to-late-designer-vivienne-westwood-my-idol-my-icon#thumbnail"},"publisher":{"@id":"https://www.ks95.com/#organization"},"author":{"@id":"https://www.ks95.com/halsey-pays-tribute-to-late-designer-vivienne-westwood-my-idol-my-icon#author"}},{"@type":"Person","@id":"https://www.ks95.com/halsey-pays-tribute-to-late-designer-vivienne-westwood-my-idol-my-icon#author","url":"https://www.ks95.com/author/ks95/","name":"KS95","givenName":"KS95","image":{"@id":"https://www.ks95.com/halsey-pays-tribute-to-late-designer-vivienne-westwood-my-idol-my-icon#author_image"}},{"@type":"ImageObject","@id":"https://www.ks95.com/halsey-pays-tribute-to-late-designer-vivienne-westwood-my-idol-my-icon#author_image","url":"https://secure.gravatar.com/avatar/7cec91b36ded4cf931e2f01fa6618cd1?s=96&d=mm&r=g","width":96,"height":96,"caption":"KS95"}]}</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.ks95.com/wp-content/plugins/hbi-smart-app-banner/dist/js/smart-app-banner.js?ver=2.0.0' id='smart_app_banner_script-js'></script>
<script type='text/javascript' src='https://www.ks95.com/wp-content/plugins/hbi-smart-app-banner/dist/js/smartbanner.php?title=KS95+94.5&#038;ver=0.1' id='smartbanner-js'></script>
<script type='text/javascript' src='https://www.ks95.com/wp-content/plugins/hbi-youtube-playlists/public/js/jquery.jcarousel.min.js?ver=5.3.4' id='jcarousel-js'></script>
<script type='text/javascript' src='https://www.ks95.com/wp-content/plugins/hbi-youtube-playlists/public/js/hbi-youtube-playlists-public.js?ver=1.0.0' id='hbi-youtube-playlists-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.ks95.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.17' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.ks95.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=6.1.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ks95.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=6.1.1' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.ks95.com/wp-content/themes/station-sites/assets/dist/js/front.js?ver=85af6dfb' id='front-js'></script>
<script type='text/javascript' id='gforms_recaptcha_recaptcha-js-extra'>
/* <![CDATA[ */
var gforms_recaptcha_recaptcha_strings = {"site_key":"6LdoitcUAAAAAJKAsVF_AgtqDIgDYCDn75-wLqGb","ajaxurl":"https:\/\/www.ks95.com\/wp-admin\/admin-ajax.php","nonce":"e45b0c44c4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdoitcUAAAAAJKAsVF_AgtqDIgDYCDn75-wLqGb&#038;ver=1.1' id='gforms_recaptcha_recaptcha-js'></script>
<script type='text/javascript' id='gforms_recaptcha_recaptcha-js-after'>
(function($){grecaptcha.ready(function(){$('.grecaptcha-badge').css('visibility','hidden');});})(jQuery);
</script>
		<script type="text/javascript">
				jQuery('.soliloquy-container').removeClass('no-js');
		</script>
		
<div class="device-xs d-block d-sm-none"></div>
<div class="device-sm d-none d-sm-block d-md-none"></div>
<div class="device-md d-none d-md-block d-lg-none"></div>
<div class="device-lg d-none d-lg-block d-xl-none"></div>
<div class="device-xl d-none d-xl-block"></div>


</body>
</html>
