<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <title>Harry Styles salutes anniversary of &#039;Fine Line&#039; with limited-edition vinyl box set &#8211; KS95 94.5</title>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KS95 94.5 &raquo; Feed" href="https://www.ks95.com/feed/" />
<link rel="alternate" type="text/calendar" title="KS95 94.5 &raquo; iCal Feed" href="https://www.ks95.com/events/?ical=1" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.ks95.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.ks95.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.ks95.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ks95.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://www.ks95.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-google-ad-manager-css'  href='https://www.ks95.com/wp-content/plugins/hbi-google-ad-manager/public/css/hbi-google-ad-manager-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-css'  href='https://www.ks95.com/wp-content/plugins/hbi-player-widgets//assets/css/lightslider.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='hll-widget-reward-css'  href='https://www.ks95.com/wp-content/plugins/hbi-player-widgets//assets/css/rewards.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='hll-widget-nowplaying-css'  href='https://www.ks95.com/wp-content/plugins/hbi-player-widgets//assets/css/nowplaying.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='smart_app_banner_stylesheet-css'  href='https://www.ks95.com/wp-content/plugins/hbi-smart-app-banner/dist/css/smart-app-banner.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-sso-css'  href='https://www.ks95.com/wp-content/plugins/hbi-sso/public/css/hbi-sso-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-youtube-playlists-css'  href='https://www.ks95.com/wp-content/plugins/hbi-youtube-playlists/public/css/hbi-youtube-playlists-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css2?family=Lato%3Aital%2Cwght%400%2C100%3B0%2C300%3B0%2C400%3B0%2C700%3B0%2C900%3B1%2C100%3B1%2C300%3B1%2C400%3B1%2C700%3B1%2C900&#038;display=swap&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.ks95.com/wp-content/themes/station-sites/assets/fonts/fontawesome-free-5.13.1/css/all.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.ks95.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.ks95.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='https://www.ks95.com/wp-content/themes/station-sites/assets/dist/css/app.css?ver=d0d6b175' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ks95.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.ks95.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.ks95.com\/wp-admin\/admin-ajax.php","nonce":"3a0ed35fde","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ks95.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.4' id='fvp-frontend-js'></script>
<script type='text/javascript' src='https://www.ks95.com/wp-content/plugins/hbi-google-ad-manager/public/js/hbi-google-ad-manager-public.js?ver=1.0.0' id='hbi-google-ad-manager-js'></script>
<script type='text/javascript' src='https://www.ks95.com/wp-content/plugins/hbi-player-widgets//assets/js/browser-detect.js?ver=5.5.1' id='browser-detect-js'></script>
<script type='text/javascript' src='https://www.ks95.com/wp-content/plugins/hbi-player-widgets//assets/js/classList.min.js?ver=5.5.1' id='class-list-js'></script>
<script type='text/javascript' src='https://www.ks95.com/wp-content/plugins/hbi-player-widgets//assets/js/moment.min.js?ver=5.5.1' id='moment-js-js'></script>
<script type='text/javascript' src='https://www.ks95.com/wp-content/plugins/hbi-player-widgets//assets/js/pusher.js?ver=5.5.1' id='pusher-js'></script>
<script type='text/javascript' src='https://www.ks95.com/wp-content/plugins/hbi-player-widgets//assets/js/lightslider.min.js?ver=5.5.1' id='lightslider-js'></script>
<script type='text/javascript' src='https://www.ks95.com/wp-content/plugins/hbi-player-widgets//assets/js/vibrant/dist/Vibrant.min.js?ver=5.5.1' id='color-thief-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/textfit/2.4.0/textFit.min.js?ver=5.5.1' id='textfit-js'></script>
<script type='text/javascript' src='https://www.ks95.com/wp-content/plugins/hbi-sso/public/js/hbi-sso-public.js?ver=1.0.0' id='hbi-sso-js'></script>
<link rel="https://api.w.org/" href="https://www.ks95.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ks95.com/wp-json/wp/v2/posts/119240" /><link rel='prev' title='Sia opens up about why she adopted her sons' href='https://www.ks95.com/sia-opens-up-about-why-she-adopted-her-sons/' />
<link rel='next' title='See Sam Smith &amp; Adam Lambert sing &#039;80s classics at Carousel of Hope Ball' href='https://www.ks95.com/see-sam-smith-adam-lambert-sing-80s-classics-at-carousel-of-hope-ball/' />
<link rel="canonical" href="https://www.ks95.com/harry-styles-salutes-anniversary-of-fine-line-with-limited-edition-vinyl-box-set/" />
<link rel="alternate" type="application/json+oembed" href="https://www.ks95.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ks95.com%2Fharry-styles-salutes-anniversary-of-fine-line-with-limited-edition-vinyl-box-set%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ks95.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ks95.com%2Fharry-styles-salutes-anniversary-of-fine-line-with-limited-edition-vinyl-box-set%2F&#038;format=xml" />
			<!-- Global site tag (gtag.js) - Google Analytics -->
			<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1347089-3"></script>
			<script>
				window.dataLayer = window.dataLayer || [];
				function gtag(){dataLayer.push(arguments);}
				gtag('js', new Date());

				gtag('config', 'UA-1347089-3');
			</script>
					<!-- Facebook Pixel Code -->
			<script>
				!function(f,b,e,v,n,t,s)
				{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
					n.callMethod.apply(n,arguments):n.queue.push(arguments)};
					if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
					n.queue=[];t=b.createElement(e);t.async=!0;
					t.src=v;s=b.getElementsByTagName(e)[0];
					s.parentNode.insertBefore(t,s)}(window,document,'script',
					'https://connect.facebook.net/en_US/fbevents.js');
				fbq('init', '485558442179802');
				fbq('track', 'PageView');
			</script>
			<noscript>
				<img height="1" width="1" src="https://www.facebook.com/tr?id=485558442179802&ev=PageView&noscript=1"/>
			</noscript>
			<!-- End Facebook Pixel Code -->
		            <!-- Aptivada Widget JS -->
            <script src="//www.aptivada.com/js/widget.js"></script>
                <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
        <script>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</script>
        <meta name="apple-itunes-app" content="app-id=482803057">
<meta name="google-play-app" content="app-id=com.jacapps.kstpfm">
        <script>
        var player_domain = "live.ks95.com";
        var current_domain = window.location.hostname;
        var root_domain = window.location.hostname.replace('www.','');

        window.LiveLoginSettings = {};
        window.LiveLoginSettings.endpoint = "//" + player_domain;
        window.LiveLoginSettings.token_cookie_name = "kstpfm_live_token";
        window.LiveLoginSettings.user_info_cookie_name = "hbi_sso_live_user_info";
        window.LiveLoginSettings.id_cookie_name = "hbi_sso_live_id";
        window.LiveLoginSettings.cookie_domain = root_domain;
        window.LiveLoginSettings.login_url = "/listener-login";
        </script>
                    <script>
                if(window.fbAsyncInit == undefined) {
                    window.fbAsyncInit = function () {
                        FB.init({
                            appId: '18272826870',
                            autoLogAppEvents: true,
                            xfbml: true,
                            version: 'v6.0'
                        });

                        // Check login action on initialization
                        //window.LiveLogin.fbLoginAction();
                    };
                }
            </script>
            <script async defer src="https://connect.facebook.net/en_US/sdk.js"></script>
        <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.ks95.com"><link rel="https://theeventscalendar.com/" href="https://www.ks95.com/wp-json/tribe/events/v1/" /><meta name="description" content="It&#039;s been nearly a full year since Harry Styles dropped his second studio effort Fine Line, so to celebrate the major milestone of the album that produced the h">
<meta property="og:title" content="Harry Styles salutes anniversary of &#039;Fine Line&#039; with limited-edition vinyl box set &#8211; KS95 94.5">
<meta property="og:type" content="article">
<meta property="og:image" content="https://www.ks95.com/wp-content/uploads/2020/10/M_Harrystylesfineline_101220.jpg">
<meta property="og:image:width" content="630">
<meta property="og:image:height" content="354">
<meta property="og:description" content="It&#039;s been nearly a full year since Harry Styles dropped his second studio effort Fine Line, so to celebrate the major milestone of the album that produced the h">
<meta property="og:url" content="https://www.ks95.com/harry-styles-salutes-anniversary-of-fine-line-with-limited-edition-vinyl-box-set/">
<meta property="og:locale" content="en_US">
<meta property="og:site_name" content="KS95 94.5">
<meta property="article:published_time" content="2020-10-12T15:00:50+00:00">
<meta property="article:modified_time" content="2020-10-12T15:00:50+00:00">
<meta property="og:updated_time" content="2020-10-12T15:00:50+00:00">
<meta property="article:section" content="Music News">
<meta property="article:tag" content="syndicated">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://www.ks95.com/wp-content/uploads/2020/10/M_Harrystylesfineline_101220.jpg">
<meta name="google-site-verification" content="dcfVz4ExxNUsCeDoSm5Xu7oN0tTwUjASy8BYrAGYKD0" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fcdf1a; }
</style>
	<link rel="icon" href="https://www.ks95.com/wp-content/uploads/2020/04/cropped-KS95_2020SiteIcon_512x512-1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ks95.com/wp-content/uploads/2020/04/cropped-KS95_2020SiteIcon_512x512-1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ks95.com/wp-content/uploads/2020/04/cropped-KS95_2020SiteIcon_512x512-1-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ks95.com/wp-content/uploads/2020/04/cropped-KS95_2020SiteIcon_512x512-1-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.soliloquy-instagram-slider .soliloquy-caption {
	display: none !important;
}		</style>
		
<style type="text/css" id="wbp_customizer_css">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</style>
</head>

<body class="post-template-default single single-post postid-119240 single-format-standard custom-background wp-custom-logo tribe-no-js post-harry-styles-salutes-anniversary-of-fine-line-with-limited-edition-vinyl-box-set">


<div class="header-wrap fixed-top">

  <header class="row no-gutters justify-content-center leaderboard">
    <div class="col-auto">
          </div>
  </header>

  <header id="header">
    <div class="container d-none d-lg-block" id="header-container">
      <div class="row pt-md-3 justify-content-center">

        
        
        
                  <div class="d-none d-lg-block col-lg-3 align-self-center">
              <a href="https://www.ks95.com/" class="custom-logo img-fluid-link" rel="home"><img width="325" height="191" src="https://www.ks95.com/wp-content/uploads/2020/03/KS95_Logo_2KToToday_Website.png" class="custom-logo img-fluid" alt="KS95 94.5" /></a>          </div>
          <nav class="col px-0 d-none d-lg-block align-self-center">
            <div class="float-md-right mr-2">
  <nav id="search-nav" class="d-none mt-3">
    <form method="get" id="searchform" action="https://www.ks95.com/">
  <label for="s" class="assistive-text d-none">Search</label>
  <input type="search" class="form-control ds-input" name="s" id="s" placeholder="Search" value="" />
</form>
  </nav>

<p class="social mt-3">

      <a id="search-icon" class="d-inline-block ml-3 position-relative"><i class="fas fa-search"></i></a>
  
  
          <a href="https://www.facebook.com/KS95FM/" title="Facebook"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_facebook">

              <i class="fab fa-facebook-f"></i>
          </a>
            <a href="https://twitter.com/ks95" title="Twitter"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_twitter">

              <i class="fab fa-twitter"></i>
          </a>
            <a href="https://instagram.com/ks95pics" title="Instagram"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_instagram">

              <i class="fab fa-instagram"></i>
          </a>
            <a href="https://www.youtube.com/user/ks95vids" title="Youtube"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_youtube">

              <i class="fab fa-youtube"></i>
          </a>
                                    <a href="/listen-with-alexa" title="Alexa"
            class="d-inline-block ml-3 position-relative social_media_url_alexa">

              <svg class="svg-inline--fa position-relative" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="max-height:0.9em; top: 1px;">
          <g id="Canvas" transform="translate(334 386)">
            <g id="alexa-skill">
              <use xlink:href="#alexa_skill_svg" transform="translate(-334 -386)"></use>
            </g>
          </g>
          <defs>
            <path id="alexa_skill_svg" d="M 15.8539 0.00082123C 12.7434 -0.0309431 9.69366 0.859694 7.09188 2.55963C 4.4901 4.25957 2.45368 6.69212 1.24122 9.54837C 0.0287552 12.4046 -0.305044 15.5557 0.282208 18.6015C 0.869459 21.6473 2.35127 24.4504 4.53946 26.6547C 6.72765 28.8591 9.52351 30.3654 12.572 30.9823C 15.6205 31.5991 18.784 31.2988 21.661 30.1193C 24.5379 28.9398 26.9984 26.9345 28.73 24.3579C 30.4616 21.7814 31.3862 18.7498 31.3863 15.6483C 31.4016 11.5214 29.7752 7.55679 26.8636 4.62363C 23.952 1.69048 19.9928 0.0280635 15.8539 0.00082123L 15.8539 0.00082123ZM 13.4201 31.0954L 13.4201 27.9934C 13.4173 27.4549 13.2559 26.9291 12.9558 26.4814C 12.6558 26.0337 12.2304 25.6838 11.7326 25.4751C 9.93933 24.7452 8.37903 23.5426 7.2188 21.9961C 6.05857 20.4497 5.34212 18.6177 5.14619 16.6963C 4.95026 14.7749 5.28223 12.8366 6.10655 11.089C 6.93088 9.34136 8.21648 7.85024 9.82567 6.77535C 11.4349 5.70047 13.307 5.08232 15.2416 4.98713C 17.1761 4.89193 19.1002 5.32327 20.8077 6.23494C 22.5152 7.14661 23.9418 8.50427 24.9347 10.1625C 25.9276 11.8207 26.4494 13.717 26.4442 15.6483C 26.4442 22.5562 21.1404 29.0922 13.4201 31.0954Z"></path>
          </defs>
        </svg>
          </a>
          </p>
</div>
          </nav>
              </div>
    </div>


    <div id="nav-container">
      <div class="container px-0">

        <div class="row no-gutters">
          <div class="col">
                          <nav class="navbar navbar-expand-lg p-0" role="navigation">

                <span class="play-button-mobile"></span>

                <span class="navbar-brand mx-auto mx-md-0 d-lg-none">
                    <a href="https://www.ks95.com/" class="custom-logo img-fluid-link" rel="home"><img width="325" height="191" src="https://www.ks95.com/wp-content/uploads/2020/03/KS95_Logo_2KToToday_Website.png" class="custom-logo img-fluid" alt="KS95 94.5" /></a>                </span>
                <button class="navbar-toggler mt-2" type="button" data-toggle="collapse" data-target="#station-site-navbar" aria-controls="station-site-navbar" aria-expanded="false" aria-label="Toggle navigation">
                  <span class="navbar-toggler-icon"><i class="fas fa-bars fa-lg"></i></span>
                </button>
                <div class="container p-0">

                                        <a href="https://www.ks95.com/" rel="home" title="KS95 94.5" class="navigation_logo align-self-center">
                        <img src="https://www.ks95.com/wp-content/uploads/2020/05/KS95_Logo_2KToToday_Website_square.png" alt="KS95 94.5"/>
                      </a>
                  
                  <div id="station-site-navbar" class="collapse navbar-collapse"><ul id="menu-primary-menu" class="nav navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-64512 nav-item"><a title="Listen" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-64512">Listen</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-64512" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64511 nav-item"><a title="Listen Now" target="_blank" href="https://live.ks95.com/listen/" class="dropdown-item">Listen Now</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64514 nav-item"><a title="Mobile App" href="https://www.ks95.com/ks95-mobile-app/" class="dropdown-item">Mobile App</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64513 nav-item"><a title="Listen with Alexa" href="/listen-with-alexa" class="dropdown-item">Listen with Alexa</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-65528" class="menu-item menu-item-type-post_type_archive menu-item-object-podcast menu-item-65528 nav-item"><a title="Podcasts" href="https://www.ks95.com/podcasts/" class="dropdown-item">Podcasts</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-63493" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-63493 nav-item"><a title="Crisco, Dez &#038; Ryan" href="https://www.ks95.com/shows/crisco-dez-ryan/" class="nav-link">Crisco, Dez &#038; Ryan</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-63694" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-63694 nav-item"><a title="Staci &#038; Hutch" href="https://www.ks95.com/shows/staci-hutch/" class="nav-link">Staci &#038; Hutch</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-64453 nav-item"><a title="Station" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-64453">Station</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-64453" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-119153" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-119153 nav-item"><a title="Tricia “TJ” Jenkins" href="https://www.ks95.com/shows/tj/" class="dropdown-item">Tricia “TJ” Jenkins</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64461" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-64461 nav-item"><a title="Carissa" href="https://www.ks95.com/shows/carissa/" class="dropdown-item">Carissa</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-65529" class="menu-item menu-item-type-post_type_archive menu-item-object-show menu-item-65529 nav-item"><a title="Schedule" href="https://www.ks95.com/shows/" class="dropdown-item">Schedule</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-114783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114783 nav-item"><a title="Live Performances" href="https://www.ks95.com/live-performances/" class="dropdown-item">Live Performances</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-64454 nav-item"><a title="Community" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-64454">Community</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-64454" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64465 nav-item"><a title="KS95 for Kids" href="https://www.ks95.com/ks95-for-kids/" class="dropdown-item">KS95 for Kids</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64464 nav-item"><a title="Clouds Choir" href="https://www.ks95.com/clouds-choir-for-a-cause/" class="dropdown-item">Clouds Choir</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-114737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114737 nav-item"><a title="Team Staci &#038; Hutch" href="https://www.ks95.com/team-staci-hutch/" class="dropdown-item">Team Staci &#038; Hutch</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64467 nav-item"><a title="Teacher of the Week" href="https://www.ks95.com/teacher-of-the-week/" class="dropdown-item">Teacher of the Week</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-117382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117382 nav-item"><a title="Community Events" href="https://www.ks95.com/community-events/" class="dropdown-item">Community Events</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-64455 nav-item"><a title="Deals" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-64455">Deals</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-64455" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64468 nav-item"><a title="Half Off Deals" target="_blank" href="https://twincitiessavers.com/?sta=ks&#038;rd=msmeal" class="dropdown-item">Half Off Deals</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64469 nav-item"><a title="Weekly Auction" target="_blank" href="https://www.twincitiessavers.com/index.php?rd=auctions" class="dropdown-item">Weekly Auction</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64470 nav-item"><a title="Twin Cities Savers" target="_blank" href="https://www.twincitiessavers.com/" class="dropdown-item">Twin Cities Savers</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64471 nav-item"><a title="Sign Up for E Deals" target="_blank" href="https://twincitiessavers.com/edeals_signup.php" class="dropdown-item">Sign Up for E Deals</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-115226" class="menu-item menu-item-type-post_type_archive menu-item-object-contests menu-item-115226 nav-item"><a title="Ways To Win" href="https://www.ks95.com/contests/" class="nav-link">Ways To Win</a></li>
</ul></div>                </div>
              </nav>
                      </div>
          <div class="col-auto d-none d-lg-block align-self-center">
            
<nav class="profile">
    <div id="live_login_menu" class="float-lg-right mr-1">
        <div class="logged hide">
            <a href="#" class="open-drop">Hello, <span class="live_login_name"></span></a>
            <div class="sub-menu hide text-center">
                <a href="#" class="logout-action">Logout</a>
            </div>
            <a href="//live.ks95.com/listen/profile" target="_blank" class="profile-link">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M12 5.9c1.16 0 2.1 0.94 2.1 2.1s-0.94 2.1-2.1 2.1-2.1-0.94-2.1-2.1 0.94-2.1 2.1-2.1zM12 14.9c2.975 0 6.1 1.455 6.1 2.1v1.1h-12.2v-1.1c0-0.645 3.125-2.1 6.1-2.1zM12 4c-2.21 0-4 1.79-4 4 0 2.205 1.79 4 4 4s4-1.795 4-4c0-2.21-1.79-4-4-4zM12 13c-2.665 0-8 1.335-8 4v3h16v-3c0-2.665-5.335-4-8-4z" fill="#444444"></path>
                </svg>
            </a>
            <a href="//live.ks95.com/listen/notifications" target="_blank" class="notification-link">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M11.5 22c1.105 0 2-0.895 2-2h-4c0 1.105 0.895 2 2 2zM18 16v-5.5c0-3.075-2.135-5.64-5-6.32v-0.68c0-0.83-0.67-1.5-1.5-1.5s-1.5 0.67-1.5 1.5v0.68c-2.865 0.68-5 3.245-5 6.32v5.5l-2 2v1h17v-1l-2-2zM16 17h-9v-6.5c0-2.485 2.015-4.5 4.5-4.5s4.5 2.015 4.5 4.5v6.5z" fill="#444444"></path>
                </svg>
            </a>
            <strong class="notification-count hide"></strong>
        </div>
        <div class="non-logged hide">
            <a href="#" class="login-action open-drop">Login</a>
            <div class="sub-menu loginform hide">
                <form>
                    <div class="form-group">
                        <input type="email" class="form-control" name="email" placeholder="Enter email">
                    </div>
                    <div class="form-group">
                        <input type="password" class="form-control" name="password" placeholder="Password">
                    </div>
                    <div class="error-message text-left pb-2"></div>
                    <div class="row">
                    <div class="col-12"><button type="submit" class="btn btn-small btn-block btn-secondary">Login</button></div>
                                            <div class="mt-1 mb-1 text-center w-100"><small>OR</small></div>
                        <div class="col-12"><div class="fb-login-button" data-width="100%" data-size="large" data-button-type="login_with" data-layout="default" data-auto-logout-link="false" data-use-continue-as="false" onlogin="window.LiveLogin.fbLoginAction();"></div></div>
                                        <div class="col-12 text-center mt-1"><small><a href="//live.ks95.com/listen/register" target="_blank">Create An Account <i class="fas fa-angle-right"></i></a></small></div>
                    </div>
                </form>
            </div>
            <a href="#" class="person-outline">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M12 5.9c1.16 0 2.1 0.94 2.1 2.1s-0.94 2.1-2.1 2.1-2.1-0.94-2.1-2.1 0.94-2.1 2.1-2.1zM12 14.9c2.975 0 6.1 1.455 6.1 2.1v1.1h-12.2v-1.1c0-0.645 3.125-2.1 6.1-2.1zM12 4c-2.21 0-4 1.79-4 4 0 2.205 1.79 4 4 4s4-1.795 4-4c0-2.21-1.79-4-4-4zM12 13c-2.665 0-8 1.335-8 4v3h16v-3c0-2.665-5.335-4-8-4z" fill="#444444"></path>
                </svg>
            </a>
            <a href="#" class="notifications-none">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M11.5 22c1.105 0 2-0.895 2-2h-4c0 1.105 0.895 2 2 2zM18 16v-5.5c0-3.075-2.135-5.64-5-6.32v-0.68c0-0.83-0.67-1.5-1.5-1.5s-1.5 0.67-1.5 1.5v0.68c-2.865 0.68-5 3.245-5 6.32v5.5l-2 2v1h17v-1l-2-2zM16 17h-9v-6.5c0-2.485 2.015-4.5 4.5-4.5s4.5 2.015 4.5 4.5v6.5z" fill="#444444"></path>
                </svg>
            </a>
        </div>
    </div>
</nav>          </div>
        </div>
      </div>

    </div>

  </header>

  
  <header id='liveplayer' class='compact'><div id='player-widget-livebar'></div></header><script>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</script>
</div>


<div class="container-fluid min-vh-100" id="main-container">
  <div class="container min-vh-100" id="main">
    <div class="row no-gutters justify-content-center">
      <div class="col-auto above_content_ad_container">
                                    <div class="hbi_ad text-center" id="hbi_ad_above_content">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_above_content'); });
                    </script>
                </div>
                              </div>
    </div>
    <div class="row">
            <div class="col col-md-8">

                <div class="row no-gutters justify-content-center">
          <div class="col-auto">
                      </div>
        </div>

        
        
        <main>

        
  
    <article id="post-119240" class="post-119240 post type-post status-publish format-standard has-post-thumbnail hentry category-music-news tag-syndicated">

      <h4 class="post-categories"><a href="https://www.ks95.com/category/music-news/" rel="category tag">Music News</a></h4>

      
                      <h5 class="byline"><span>By</span> <a href="https://www.ks95.com/author/ks95/">KS95</a> <span class="delimiter">|</span> <time datetime="">October 12, 2020</time></h5>
      

      <h2 class="title" title="">
        <a href="https://www.ks95.com/harry-styles-salutes-anniversary-of-fine-line-with-limited-edition-vinyl-box-set/">
          Harry Styles salutes anniversary of &#039;Fine Line&#039; with limited-edition vinyl box set        </a>
      </h2>
      <nav class="article-share-top mb-2">

  <span class="share-label d-inline-block mr-1">Share:</span>

  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.ks95.com/harry-styles-salutes-anniversary-of-fine-line-with-limited-edition-vinyl-box-set/" target="_blank" title="Share on Facebook">
    <i class="fab fa-facebook-f mr-2"></i>
  </a>
  <a href="https://twitter.com/intent/tweet?text=Harry Styles salutes anniversary of &#039;Fine Line&#039; with limited-edition vinyl box set&url=https://www.ks95.com/harry-styles-salutes-anniversary-of-fine-line-with-limited-edition-vinyl-box-set/" target="_blank" title="Share on Twitter">
    <i class="fab fa-twitter mr-2"></i>
  </a>
  <a href="mailto:?subject=Harry Styles salutes anniversary of &#039;Fine Line&#039; with limited-edition vinyl box set&body=https://www.ks95.com/harry-styles-salutes-anniversary-of-fine-line-with-limited-edition-vinyl-box-set/" target="_blank" title="Share via e-mail">
    <i class="fas fa-envelope"></i>
  </a>
  <a tabindex="0" href="#" id="share-link" data-clipboard-text="https://www.ks95.com/harry-styles-salutes-anniversary-of-fine-line-with-limited-edition-vinyl-box-set/" data-toggle="tooltip" data-placement="right" data-trigger="click" title="Link Copied to Clipboard">
    <i class="fas fa-link ml-2"></i>
  </a>
</nav>
      <div class="entry-content">
        <img width="630" height="354" src="https://www.ks95.com/wp-content/uploads/2020/10/M_Harrystylesfineline_101220.jpg" class="img-fluid w-100 wp-post-image" alt="M_Harrystylesfineline_101220" loading="lazy" srcset="https://www.ks95.com/wp-content/uploads/2020/10/M_Harrystylesfineline_101220.jpg 630w, https://www.ks95.com/wp-content/uploads/2020/10/M_Harrystylesfineline_101220-320x180.jpg 320w" sizes="(max-width: 630px) 100vw, 630px" /><div class="post-thumbnail-caption my-2">Columbia Records Group</div><div class="moreInfo firstrow_exclusives">
<div class="clearfix">
<div class="toggle_on">
<p>It&#8217;s been nearly a full year since&nbsp;<strong>Harry Styles</strong> dropped his second studio&nbsp;effort&nbsp;<em>Fine Line,</em> so to celebrate the major milestone of the album that produced the hit  singles &#8220;Adore You&#8221; and &#8220;Watermelon Sugar,&#8221; he&#8217;s releasing  a&nbsp;commemorative&nbsp;box set.</p>
<p><em>Fine Line &mdash; 1 Year Anniversary Limited Edition Box Set&nbsp;</em>drops December 11, two days before the album&#8217;s first birthday.&nbsp;&nbsp;</p>
<p>The box set will come with tons of goodies, such as&nbsp;a &#8216;zine  containing all the lyrics, two black vinyl LPs and prints of the  &#8220;Lights Up&#8221; singer that were photographed by&nbsp;<strong>Tim Walker</strong>.&nbsp;</p>
<p>In addition, Harry&#8217;s going all out for the box set&#8217;s package: it&#8217;s a  striking glossy black box that comes complete with a lift-off top.</p>
<p>And for those collectors who would hate to accidentally damage their  new prized possession, the package even comes with a pair of white  cotton gloves that will allow the buyer &#8220;to handle your items with  care!&#8221;</p>
<p>In addition, the former&nbsp;<strong>One Directioner</strong> promised  that, with the package&#8217;s December 11 release date, there will be  &#8220;guaranteed delivery for Christmas&#8221; &#8212; but you have to choose &#8220;expedited  shipping&#8221; at checkout.</p>
<p>So, if there&#8217;s a major Harry Styles fan in your life, this might be the perfect holiday gift.</p>
<p>Pre-orders for the box set &#8212; priced at $94.98 &#8212; are available now at Harry&#8217;s <a rel="noopener noreferrer" href="https://shopus.hstyles.co.uk/products/harry-styles-fine-line-1-year-anniversary-limited-edition-vinyl-box-set" target="_blank">official online store</a>.</p>
<p>By Megan Stone<br />Copyright &copy; 2020, ABC Audio. All rights reserved.</p>
</div>
</div>
</div>
      </div>

    </article>

  
  <div class="col-12">
    <nav class="row">
      <div class="nav-previous col-6"></div>
      <div class="nav-next col-6 text-right"></div>
    </nav>
  </div>


                <div class="row no-gutters justify-content-center">
          <div class="col-auto">
                      </div>
        </div>

        </main>

      </div>

      <aside class="col-sm-auto">

    
          <ul id="generic_sidebar" class="primary-sidebar widget-area" role="complementary">
        <li id="hbi_content_related-2" class="widget hbi_content_related col-sm-12"><h2 class="widgettitle">Related</h2>

        <div class='category_post_list-shortcode col-sm related-posts related-posts-shortcode status-<?=tags-cats?>'><div class='category_post_list-widget'>            <article id="post-119260" class="post post-119260 type-post status-publish format-standard has-post-thumbnail hentry category-music-news tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.ks95.com/report-phil-collins-and-ex-wife-are-splitting-up-again-four-years-after-reconciliation/" class="" title="Report: Phil Collins and ex-wife are splitting up again, four years after reconciliation">
                            <img class="img-fluid" src="https://www.ks95.com/wp-content/uploads/2020/10/Getty_PhilandOrianne_101220.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.ks95.com/report-phil-collins-and-ex-wife-are-splitting-up-again-four-years-after-reconciliation/" class="" title="Report: Phil Collins and ex-wife are splitting up again, four years after reconciliation">
                            <h5 class="subtitle">Report: Phil Collins and ex-wife are splitting up again, four years after reconciliation</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-119258" class="post post-119258 type-post status-publish format-standard has-post-thumbnail hentry category-music-news tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.ks95.com/report-elton-john-will-set-the-record-straight-on-rod-stewart-spat-in-new-chapter-of-autobiography/" class="" title="Report: Elton John will &quot;set the record straight&quot; on Rod Stewart spat in new chapter of autobiography">
                            <img class="img-fluid" src="https://www.ks95.com/wp-content/uploads/2020/10/Getty_RodandElton_101220.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.ks95.com/report-elton-john-will-set-the-record-straight-on-rod-stewart-spat-in-new-chapter-of-autobiography/" class="" title="Report: Elton John will &quot;set the record straight&quot; on Rod Stewart spat in new chapter of autobiography">
                            <h5 class="subtitle">Report: Elton John will &quot;set the record straight&quot; on Rod Stewart spat in new chapter of autobiography</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-119252" class="post post-119252 type-post status-publish format-standard has-post-thumbnail hentry category-music-news tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.ks95.com/jonas-brothers-throwing-interactive-virtual-concert-on-december-third/" class="" title="Jonas Brothers throwing interactive virtual concert on December 3">
                            <img class="img-fluid" src="https://www.ks95.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-12-at-3.52.46-PM-1280x720.png"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.ks95.com/jonas-brothers-throwing-interactive-virtual-concert-on-december-third/" class="" title="Jonas Brothers throwing interactive virtual concert on December 3">
                            <h5 class="subtitle">Jonas Brothers throwing interactive virtual concert on December 3</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-119249" class="post post-119249 type-post status-publish format-standard has-post-thumbnail hentry category-music-news tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.ks95.com/you-can-hear-katy-perrys-rare-debut-album-katy-hudson-now/" class="" title="You can hear Katy Perry&#039;s rare debut album &#039;Katy Hudson&#039; now">
                            <img class="img-fluid" src="https://www.ks95.com/wp-content/uploads/2020/10/Getty_KatyPerryold_101220.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.ks95.com/you-can-hear-katy-perrys-rare-debut-album-katy-hudson-now/" class="" title="You can hear Katy Perry&#039;s rare debut album &#039;Katy Hudson&#039; now">
                            <h5 class="subtitle">You can hear Katy Perry&#039;s rare debut album &#039;Katy Hudson&#039; now</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-119245" class="post post-119245 type-post status-publish format-standard has-post-thumbnail hentry category-music-news tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.ks95.com/see-sam-smith-adam-lambert-sing-80s-classics-at-carousel-of-hope-ball/" class="" title="See Sam Smith &amp; Adam Lambert sing &#039;80s classics at Carousel of Hope Ball">
                            <img class="img-fluid" src="https://www.ks95.com/wp-content/uploads/2020/10/Getty_SamSmithsinging_101220.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.ks95.com/see-sam-smith-adam-lambert-sing-80s-classics-at-carousel-of-hope-ball/" class="" title="See Sam Smith &amp; Adam Lambert sing &#039;80s classics at Carousel of Hope Ball">
                            <h5 class="subtitle">See Sam Smith &amp; Adam Lambert sing &#039;80s classics at Carousel of Hope Ball</h5>
                        </a>
                    </div>
                </div>
            </article>
                </div><!--end-category_post_list-widget-->
        </div>
        </li>
<li id="hbi-instagram-widget-3" class="widget hbi-instagram-widget col-sm-12"><h2 class="widgettitle">KS95 on Instagram</h2>

  <div class="carousel-wrapper ">
    <div id="instagram-carousel-sbiks95pics10" class="carousel slide" data-ride="carousel">
      <div class="carousel-inner">

        
        
  
    <div class='carousel-item align-self-center active'>
      <a href='https://www.instagram.com/p/CGPxICrH58T/' target='_blank' class="username d-block mb-2">
                  <img src="https://www.ks95.com/wp-content/uploads/sb-instagram-feed-images/ks95pics.jpg" class="rounded-circle float-left mr-1" style="max-width: 25px; height: auto;">
                <span>@ks95pics</span>
      </a>
      <a href='https://www.instagram.com/p/CGPxICrH58T/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/121246830_798357647661511_6024286659766374653_n.jpg?_nc_cat=102&_nc_sid=8ae9d6&_nc_ohc=TslbWReX17cAX_CplAy&_nc_ht=scontent-atl3-2.cdninstagram.com&oh=f821ce39fccb14911278c323b1d29a96&oe=5FAC13B8' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>Enter to win a ticket to the @billieeilish “Where Do We Go” livestream pay-per-view on October 24th on 3pm PST!

CONTEST RULES:
1....</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CGPstB1gyF3/' target='_blank' class="username d-block mb-2">
                  <img src="https://www.ks95.com/wp-content/uploads/sb-instagram-feed-images/ks95pics.jpg" class="rounded-circle float-left mr-1" style="max-width: 25px; height: auto;">
                <span>@ks95pics</span>
      </a>
      <a href='https://www.instagram.com/p/CGPstB1gyF3/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/121135005_2608761356102968_8672391331652625280_n.jpg?_nc_cat=101&_nc_sid=8ae9d6&_nc_ohc=ufEHIhv_BfcAX8bdlbl&_nc_ht=scontent-atl3-2.cdninstagram.com&oh=fc6baa61aec66cf41b1b1df974661f45&oe=5FAA4E97' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>Have you seen this video?! It’s a whole mood.

Idaho man, #NathanApodaca went viral after taking a ride on his skateboard, swigging #...</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CGPpxRAFzLT/' target='_blank' class="username d-block mb-2">
                  <img src="https://www.ks95.com/wp-content/uploads/sb-instagram-feed-images/ks95pics.jpg" class="rounded-circle float-left mr-1" style="max-width: 25px; height: auto;">
                <span>@ks95pics</span>
      </a>
      <a href='https://www.instagram.com/p/CGPpxRAFzLT/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/121572443_156607986131034_2536991275491491193_n.jpg?_nc_cat=110&_nc_sid=8ae9d6&_nc_ohc=vJwI-pv7M1AAX8Xm-hP&_nc_ht=scontent-atl3-2.cdninstagram.com&oh=f800ecea2d4b2cb4fb29ef749f38e5b3&oe=5FAA3394' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>Have you gone 🍎 picking this season? @dezks95 and the family went over the beautiful fall 🍁 weekend and the photos are 😍!

#re...</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CGINJgFndlE/' target='_blank' class="username d-block mb-2">
                  <img src="https://www.ks95.com/wp-content/uploads/sb-instagram-feed-images/ks95pics.jpg" class="rounded-circle float-left mr-1" style="max-width: 25px; height: auto;">
                <span>@ks95pics</span>
      </a>
      <a href='https://www.instagram.com/p/CGINJgFndlE/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/120995341_158012492653938_8257699789235070119_n.jpg?_nc_cat=103&_nc_sid=8ae9d6&_nc_ohc=vxqVSsLefn4AX-CB8iL&_nc_ht=scontent-atl3-2.cdninstagram.com&oh=e71d010e30d7514b3209fdd910e6b823&oe=5FAB662A' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>We know Halloween may look a little bit different this year but KS95 is here for you! 🧛‍♂️🧝‍♀️ We put together a virt...</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CGFmt1tnLKy/' target='_blank' class="username d-block mb-2">
                  <img src="https://www.ks95.com/wp-content/uploads/sb-instagram-feed-images/ks95pics.jpg" class="rounded-circle float-left mr-1" style="max-width: 25px; height: auto;">
                <span>@ks95pics</span>
      </a>
      <a href='https://www.instagram.com/p/CGFmt1tnLKy/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/121151275_332814784687887_7270882784387118083_n.jpg?_nc_cat=104&_nc_sid=8ae9d6&_nc_ohc=ny0oCW51504AX9-epms&_nc_ht=scontent-atl3-2.cdninstagram.com&oh=a0374f4027578121815a34e29131bfbd&oe=5FAC26D5' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>A #reboot of #CoyoteUgly?! Yes, please. Are you a fan of the original film? #throwbackthursday

#regram via @people
•
Coyote Ugly fan...</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CGBA4penof_/' target='_blank' class="username d-block mb-2">
                  <img src="https://www.ks95.com/wp-content/uploads/sb-instagram-feed-images/ks95pics.jpg" class="rounded-circle float-left mr-1" style="max-width: 25px; height: auto;">
                <span>@ks95pics</span>
      </a>
      <a href='https://www.instagram.com/p/CGBA4penof_/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/120601426_121594556365459_3945254277485631558_n.jpg?_nc_cat=101&_nc_sid=8ae9d6&_nc_ohc=LKOhshVD2mAAX9Q92TM&_nc_ht=scontent-atl3-2.cdninstagram.com&oh=2653453638630e54391305c1a5a9c3bc&oe=5FACA5EE' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>RIP #EddieVanHalen (1955 - 2020)
You will always be a legendary rock guitarist!
(📷: AP Images)</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CGAlmgsHZgD/' target='_blank' class="username d-block mb-2">
                  <img src="https://www.ks95.com/wp-content/uploads/sb-instagram-feed-images/ks95pics.jpg" class="rounded-circle float-left mr-1" style="max-width: 25px; height: auto;">
                <span>@ks95pics</span>
      </a>
      <a href='https://www.instagram.com/p/CGAlmgsHZgD/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/120844077_1480117152180793_8834540223674170669_n.jpg?_nc_cat=102&_nc_sid=8ae9d6&_nc_ohc=BzBcfDmgeuEAX-OuuFM&_nc_ht=scontent-atl3-2.cdninstagram.com&oh=d69f05f112a0d808be972bc23e23e8fd&oe=5FA93408' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>HUZZAH! 🎉

We’re giving away a ticket to the @mnrenaissance Festival Food Parade for October 11, 2020 at 4pm!

Head over to our Fa...</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CGAGZqSHiLe/' target='_blank' class="username d-block mb-2">
                  <img src="https://www.ks95.com/wp-content/uploads/sb-instagram-feed-images/ks95pics.jpg" class="rounded-circle float-left mr-1" style="max-width: 25px; height: auto;">
                <span>@ks95pics</span>
      </a>
      <a href='https://www.instagram.com/p/CGAGZqSHiLe/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/120862788_340099243918554_228709701841283437_n.jpg?_nc_cat=105&_nc_sid=8ae9d6&_nc_ohc=XaSF2JjVhA4AX8lGqTL&_nc_ht=scontent-atl3-2.cdninstagram.com&oh=865211eb358ca8466d02f97464ff33a2&oe=5FAC2180' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>#JoeJonas dyed his hair hot pink in support of #BreastCancer Awareness Month.

Would you dye your hair pink in support?</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CF9nqKiFI7H/' target='_blank' class="username d-block mb-2">
                  <img src="https://www.ks95.com/wp-content/uploads/sb-instagram-feed-images/ks95pics.jpg" class="rounded-circle float-left mr-1" style="max-width: 25px; height: auto;">
                <span>@ks95pics</span>
      </a>
      <a href='https://www.instagram.com/p/CF9nqKiFI7H/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/120743997_202335547971966_5574403129226483118_n.jpg?_nc_cat=108&_nc_sid=8ae9d6&_nc_ohc=7qc0Ii-oQeUAX9psfff&_nc_ht=scontent-atl3-2.cdninstagram.com&oh=4550fb0b5660d562b8ac295c5150ebd3&oe=5FAA8E4A' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>HAPPY MONDAY! We did weekend regrets on the #KS95MorningShow and this was Ryan’s ... getting old pics from his prom date! 😂</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CF9lZPlFrEf/' target='_blank' class="username d-block mb-2">
                  <img src="https://www.ks95.com/wp-content/uploads/sb-instagram-feed-images/ks95pics.jpg" class="rounded-circle float-left mr-1" style="max-width: 25px; height: auto;">
                <span>@ks95pics</span>
      </a>
      <a href='https://www.instagram.com/p/CF9lZPlFrEf/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/120748563_687770588756029_345243891086667702_n.jpg?_nc_cat=104&_nc_sid=8ae9d6&_nc_ohc=7mK9w1CGIcYAX8J_GvX&_nc_ht=scontent-atl3-2.cdninstagram.com&oh=865af6d1fe6748416c1f5fcbf48af021&oe=5FAA8E6F' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>Calling all amateur pumpkin carvers, painters and decorators.

KS95 wants you to show off your Halloween spirit by carving, painting an...</p>
        </div>
      </a>
    </div>

  
  
        
      </div>
      <a class="carousel-control prev" href="#instagram-carousel-sbiks95pics10" role="button" data-slide="prev">
        <span></span>
        <i class="fas fa-chevron-left"></i>
      </a>
      <a class="carousel-control next" href="#instagram-carousel-sbiks95pics10" role="button" data-slide="next">
        <span></span>
        <i class="fas fa-chevron-right"></i>
      </a>
    </div>

    
  <div class="read_more px-0 pb-0">
    <a href="https://www.instagram.com/ks95pics/"  target="_blank" rel="noopener nofollow">
      Follow on Instagram    </a>
  </div>



	    <span class="sbi_resized_image_data" data-feed-id="sbi_ks95pics#10" data-resized="[]">
	</span>
	  </div>
</li>
<div class='widget ad-unit'>        <div class="ad-container row no-gutters justify-content-sm-center">
            <div class="col-sm-auto">
                                          <div class="hbi_ad text-center" id="hbi_ad_sidebar_1">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_sidebar_1'); });
                    </script>
                </div>
                                    </div>
          </div>
        </div>      </ul>
    
  </aside>

    </div>

    
    
  </div>

  <div class="row no-gutters justify-content-sm-center">
    <div class="col-sm-auto">
                                  <div class="hbi_ad text-center" id="hbi_ad_below_content">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_below_content'); });
                    </script>
                </div>
                            </div>
  </div>

</div>



<footer id="footer" class="container-fluid">
  <nav class="row">
    <div class="col-md text-center text-md-left pt-3 pl-md-5">
      <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu pl-0"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a target="_blank" rel="noopener noreferrer" href="/wp-content/uploads/2020/10/12_1_19CombinedPublic-File-Report.pdf">Public EEO File</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/fm-profile/kstp-fm">Online Public File</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a target="_blank" rel="noopener noreferrer" href="https://corporate.hubbardradio.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a target="_blank" rel="noopener noreferrer" href="https://corporate.hubbardradio.com/privacy-policy/">Privacy Statement</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a target="_blank" rel="noopener noreferrer" href="https://corporate.hubbardradio.com/dmca-notice/">DMCA Notice</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type_archive menu-item-object-contest-rules menu-item-16"><a href="https://www.ks95.com/contest-rules/">Contest Rules</a></li>
<li id="menu-item-64458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64458"><a target="_blank" rel="noopener noreferrer" href="https://hubbardbroadcasting.com/">Careers</a></li>
<li id="menu-item-64457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64457"><a href="https://www.ks95.com/want-to-advertise/">Want to Advertise?</a></li>
<li id="menu-item-64456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64456"><a href="https://www.ks95.com/contact-us/">Contact Us</a></li>
</ul></div>    </div>
    <div class="col-md-auto text-center text-md-right pr-md-5">
      
  <nav id="search-nav" class="d-none mt-3">
    <form method="get" id="searchform" action="https://www.ks95.com/">
  <label for="s" class="assistive-text d-none">Search</label>
  <input type="search" class="form-control ds-input" name="s" id="s" placeholder="Search" value="" />
</form>
  </nav>

<p class="social mt-3">

      <a id="search-icon" class="d-inline-block ml-3 position-relative"><i class="fas fa-search"></i></a>
  
  
          <a href="https://www.facebook.com/KS95FM/" title="Facebook"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_facebook">

              <i class="fab fa-facebook-f"></i>
          </a>
            <a href="https://twitter.com/ks95" title="Twitter"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_twitter">

              <i class="fab fa-twitter"></i>
          </a>
            <a href="https://instagram.com/ks95pics" title="Instagram"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_instagram">

              <i class="fab fa-instagram"></i>
          </a>
            <a href="https://www.youtube.com/user/ks95vids" title="Youtube"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_youtube">

              <i class="fab fa-youtube"></i>
          </a>
                                    <a href="/listen-with-alexa" title="Alexa"
            class="d-inline-block ml-3 position-relative social_media_url_alexa">

              <svg class="svg-inline--fa position-relative" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="max-height:0.9em; top: 1px;">
          <g id="Canvas" transform="translate(334 386)">
            <g id="alexa-skill">
              <use xlink:href="#alexa_skill_svg" transform="translate(-334 -386)"></use>
            </g>
          </g>
          <defs>
            <path id="alexa_skill_svg" d="M 15.8539 0.00082123C 12.7434 -0.0309431 9.69366 0.859694 7.09188 2.55963C 4.4901 4.25957 2.45368 6.69212 1.24122 9.54837C 0.0287552 12.4046 -0.305044 15.5557 0.282208 18.6015C 0.869459 21.6473 2.35127 24.4504 4.53946 26.6547C 6.72765 28.8591 9.52351 30.3654 12.572 30.9823C 15.6205 31.5991 18.784 31.2988 21.661 30.1193C 24.5379 28.9398 26.9984 26.9345 28.73 24.3579C 30.4616 21.7814 31.3862 18.7498 31.3863 15.6483C 31.4016 11.5214 29.7752 7.55679 26.8636 4.62363C 23.952 1.69048 19.9928 0.0280635 15.8539 0.00082123L 15.8539 0.00082123ZM 13.4201 31.0954L 13.4201 27.9934C 13.4173 27.4549 13.2559 26.9291 12.9558 26.4814C 12.6558 26.0337 12.2304 25.6838 11.7326 25.4751C 9.93933 24.7452 8.37903 23.5426 7.2188 21.9961C 6.05857 20.4497 5.34212 18.6177 5.14619 16.6963C 4.95026 14.7749 5.28223 12.8366 6.10655 11.089C 6.93088 9.34136 8.21648 7.85024 9.82567 6.77535C 11.4349 5.70047 13.307 5.08232 15.2416 4.98713C 17.1761 4.89193 19.1002 5.32327 20.8077 6.23494C 22.5152 7.14661 23.9418 8.50427 24.9347 10.1625C 25.9276 11.8207 26.4494 13.717 26.4442 15.6483C 26.4442 22.5562 21.1404 29.0922 13.4201 31.0954Z"></path>
          </defs>
        </svg>
          </a>
          </p>
    </div>
  </nav>

  <div class="row terms">
    <div class="col text-center text-md-left px-3 pt-3 pb-0 p-md-5 align-self-center">
      <p>This web site is not intended for users located within the European Economic Area.<br>
        &copy; 2020 Hubbard Radio
      </p>

            <p><a href="https://corporate.hubbardradio.com/data-request?site=kstpfm">Do not sell my info - CA Residents Only</a></p>
      <p class="google-terms">
        <a href="https://www.youtube.com/t/terms" target="_blan">YouTube Terms of Service</a> | <a href="https://www.google.com/policies/privacy" target="_blank">Google Privacy Policy</a>
      </p>
    </div>
    <div class="col-md-auto text-center text-md-right px-5 align-self-center">
      <a href="http://hubbardradio.com" class="hubbard-logo-link" target="_blank">
        <img src="https://www.ks95.com/wp-content/themes/station-sites/assets/img/HUBBARDradio_logo-300x96.png" alt="Hubbard Radio" class="hubbard-logo img-fluid mb-5 mb-md-1">
      </a>
    </div>
  </div>

</footer>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.ks95.com/wp-admin/admin-ajax.php";
</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.ks95.com/#website","url":"https://www.ks95.com/","name":"KS95 94.5","potentialAction":{"@id":"https://www.ks95.com/harry-styles-salutes-anniversary-of-fine-line-with-limited-edition-vinyl-box-set#searchaction"},"publisher":{"@id":"https://www.ks95.com/#organization"}},{"@type":"SearchAction","@id":"https://www.ks95.com/harry-styles-salutes-anniversary-of-fine-line-with-limited-edition-vinyl-box-set#searchaction","target":"https://www.ks95.com/?s={search_term_string}","query-input":"required name=search_term_string"},{"@type":"BreadcrumbList","@id":"https://www.ks95.com/harry-styles-salutes-anniversary-of-fine-line-with-limited-edition-vinyl-box-set#breadcrumbs","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.ks95.com/"},{"@type":"ListItem","position":2,"name":"Music News","item":"https://www.ks95.com/category/music-news/"}]},{"@type":"WebPage","@id":"https://www.ks95.com/harry-styles-salutes-anniversary-of-fine-line-with-limited-edition-vinyl-box-set#webpage","url":"https://www.ks95.com/harry-styles-salutes-anniversary-of-fine-line-with-limited-edition-vinyl-box-set","inLanguage":"en_US","name":"Harry Styles salutes anniversary of &#039;Fine Line&#039; with limited-edition vinyl box set &#8211; KS95 94.5","description":"It's been nearly a full year since Harry Styles dropped his second studio effort Fine Line, so to celebrate the major milestone of the album that produced the h","datePublished":"2020-10-12T15:00:50+00:00","dateModified":"2020-10-12T15:00:50+00:00","isPartOf":{"@id":"https://www.ks95.com/#website"},"breadcrumb":{"@id":"https://www.ks95.com/harry-styles-salutes-anniversary-of-fine-line-with-limited-edition-vinyl-box-set#breadcrumbs"},"primaryImageOfPage":{"@id":"https://www.ks95.com/harry-styles-salutes-anniversary-of-fine-line-with-limited-edition-vinyl-box-set#thumbnail"},"image":{"@id":"https://www.ks95.com/harry-styles-salutes-anniversary-of-fine-line-with-limited-edition-vinyl-box-set#thumbnail"}},{"@type":"Organization","@id":"https://www.ks95.com/#organization","url":"https://www.ks95.com/","name":"KS95 94.5","logo":{"@id":"https://www.ks95.com/harry-styles-salutes-anniversary-of-fine-line-with-limited-edition-vinyl-box-set#logo"},"image":{"@id":"https://www.ks95.com/harry-styles-salutes-anniversary-of-fine-line-with-limited-edition-vinyl-box-set#logo"}},{"@type":"ImageObject","@id":"https://www.ks95.com/harry-styles-salutes-anniversary-of-fine-line-with-limited-edition-vinyl-box-set#logo","url":"https://www.ks95.com/wp-content/uploads/2020/03/KS95_Logo_2KToToday_Website.png","width":325,"height":191},{"@type":"ImageObject","@id":"https://www.ks95.com/harry-styles-salutes-anniversary-of-fine-line-with-limited-edition-vinyl-box-set#thumbnail","caption":"Columbia Records Group","url":"https://www.ks95.com/wp-content/uploads/2020/10/M_Harrystylesfineline_101220.jpg","width":630,"height":354},{"@type":"Article","@id":"https://www.ks95.com/harry-styles-salutes-anniversary-of-fine-line-with-limited-edition-vinyl-box-set#article","url":"https://www.ks95.com/harry-styles-salutes-anniversary-of-fine-line-with-limited-edition-vinyl-box-set","headline":"Harry Styles salutes anniversary of &#039;Fine Line&#039; with limited-edition vinyl box set","datePublished":"2020-10-12T15:00:50+00:00","dateModified":"2020-10-12T15:00:50+00:00","wordCount":240,"keywords":["syndicated"],"articleSection":["Music News"],"isPartOf":{"@id":"https://www.ks95.com/harry-styles-salutes-anniversary-of-fine-line-with-limited-edition-vinyl-box-set#webpage"},"mainEntityOfPage":{"@id":"https://www.ks95.com/harry-styles-salutes-anniversary-of-fine-line-with-limited-edition-vinyl-box-set#webpage"},"image":{"@id":"https://www.ks95.com/harry-styles-salutes-anniversary-of-fine-line-with-limited-edition-vinyl-box-set#thumbnail"},"publisher":{"@id":"https://www.ks95.com/#organization"},"author":{"@id":"https://www.ks95.com/harry-styles-salutes-anniversary-of-fine-line-with-limited-edition-vinyl-box-set#author"}},{"@type":"Person","@id":"https://www.ks95.com/harry-styles-salutes-anniversary-of-fine-line-with-limited-edition-vinyl-box-set#author","url":"https://www.ks95.com/author/ks95/","name":"KS95","givenName":"KS95","image":{"@id":"https://www.ks95.com/harry-styles-salutes-anniversary-of-fine-line-with-limited-edition-vinyl-box-set#author_image"}},{"@type":"ImageObject","@id":"https://www.ks95.com/harry-styles-salutes-anniversary-of-fine-line-with-limited-edition-vinyl-box-set#author_image","url":"https://secure.gravatar.com/avatar/7cec91b36ded4cf931e2f01fa6618cd1?s=96&d=mm&r=g","width":96,"height":96,"caption":"KS95"}]}</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.ks95.com/wp-content/plugins/hbi-smart-app-banner/dist/js/smart-app-banner.js?ver=2.0.0' id='smart_app_banner_script-js'></script>
<script type='text/javascript' src='https://www.ks95.com/wp-content/plugins/hbi-smart-app-banner/dist/js/smartbanner.php?title=KS95+94.5&#038;ver=0.1' id='smartbanner-js'></script>
<script type='text/javascript' src='https://www.ks95.com/wp-content/plugins/hbi-youtube-playlists/public/js/jquery.jcarousel.min.js?ver=5.3.4' id='jcarousel-js'></script>
<script type='text/javascript' src='https://www.ks95.com/wp-content/plugins/hbi-youtube-playlists/public/js/hbi-youtube-playlists-public.js?ver=1.0.0' id='hbi-youtube-playlists-js'></script>
<script type='text/javascript' id='google-invisible-recaptcha-js-before'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LdoitcUAAAAAJKAsVF_AgtqDIgDYCDn75-wLqGb', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id='google-invisible-recaptcha-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.ks95.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.ks95.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ks95.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.1' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.ks95.com/wp-content/themes/station-sites/assets/dist/js/front.js?ver=d0d6b175' id='front-js'></script>
	   <script type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
	   
<div class="device-xs d-block d-sm-none"></div>
<div class="device-sm d-none d-sm-block d-md-none"></div>
<div class="device-md d-none d-md-block d-lg-none"></div>
<div class="device-lg d-none d-lg-block d-xl-none"></div>
<div class="device-xl d-none d-xl-block"></div>


</body>
</html>
