<!doctype html>
<html lang="en-US">
<head> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <title>He&#8217;s the one: Winning MTV dating show helped finance Tai Verdes&#8217; career &#8211; KS95 94.5</title>
<meta name='robots' content='max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KS95 94.5 &raquo; Feed" href="https://www.ks95.com/feed/" />
<link rel="alternate" type="text/calendar" title="KS95 94.5 &raquo; iCal Feed" href="https://www.ks95.com/events/?ical=1" />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-google-ad-manager-css'  href='https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-content/plugins/hbi-google-ad-manager/public/css/hbi-google-ad-manager-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-css'  href='https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/css/lightslider.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='hll-widget-reward-css'  href='https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/css/rewards.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='hll-widget-nowplaying-css'  href='https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/css/nowplaying.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='smart_app_banner_stylesheet-css'  href='https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-content/plugins/hbi-smart-app-banner/dist/css/smart-app-banner.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-sso-css'  href='https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-content/plugins/hbi-sso/public/css/hbi-sso-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-youtube-playlists-css'  href='https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-content/plugins/hbi-youtube-playlists/public/css/hbi-youtube-playlists-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css2?family=Lato%3Aital%2Cwght%400%2C100%3B0%2C300%3B0%2C400%3B0%2C700%3B0%2C900%3B1%2C100%3B1%2C300%3B1%2C400%3B1%2C700%3B1%2C900&#038;display=swap&#038;ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-content/themes/station-sites/assets/fonts/fontawesome-free-5.15.1/css/all.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-content/themes/station-sites/assets/dist/css/app.css?ver=52b63896' type='text/css' media='all' />
<script type='text/javascript' src='https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.ks95.com\/wp-admin\/admin-ajax.php","nonce":"252ee5bbc5","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.4' id='fvp-frontend-js'></script>
<script type='text/javascript' src='https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-content/plugins/hbi-google-ad-manager/public/js/hbi-google-ad-manager-public.js?ver=1.0.0' id='hbi-google-ad-manager-js'></script>
<script type='text/javascript' src='https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/js/browser-detect.js?ver=5.8' id='browser-detect-js'></script>
<script type='text/javascript' src='https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/js/classList.min.js?ver=5.8' id='class-list-js'></script>
<script type='text/javascript' src='https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/js/moment.min.js?ver=5.8' id='moment-js-js'></script>
<script type='text/javascript' src='https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/js/pusher.js?ver=5.8' id='pusher-js'></script>
<script type='text/javascript' src='https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/js/lightslider.min.js?ver=5.8' id='lightslider-js'></script>
<script type='text/javascript' src='https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/js/vibrant/dist/Vibrant.min.js?ver=5.8' id='color-thief-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/textfit/2.4.0/textFit.min.js?ver=5.8' id='textfit-js'></script>
<script type='text/javascript' src='https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-content/plugins/hbi-sso/public/js/hbi-sso-public.js?ver=1.0.0' id='hbi-sso-js'></script>
<link rel="https://api.w.org/" href="https://www.ks95.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ks95.com/wp-json/wp/v2/posts/126394" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ks95.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ks95.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://www.ks95.com/hes-the-one-winning-mtv-dating-show-helped-finance-tai-verdes-career/" />
<link rel='shortlink' href='https://www.ks95.com/?p=126394' />
<link rel="alternate" type="application/json+oembed" href="https://www.ks95.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ks95.com%2Fhes-the-one-winning-mtv-dating-show-helped-finance-tai-verdes-career%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ks95.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ks95.com%2Fhes-the-one-winning-mtv-dating-show-helped-finance-tai-verdes-career%2F&#038;format=xml" />
			<!-- Global site tag (gtag.js) - Google Analytics -->
			<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1347089-3"></script>
			<script>
				window.dataLayer = window.dataLayer || [];
				function gtag(){dataLayer.push(arguments);}
				gtag('js', new Date());

				gtag('config', 'UA-1347089-3');
			</script>
		            <!-- Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                })(window,document,'script','dataLayer','GTM-PNTKR89');</script>
            <!-- End Google Tag Manager -->
        			<!-- Facebook Pixel Code -->
			<script>
				!function(f,b,e,v,n,t,s)
				{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
					n.callMethod.apply(n,arguments):n.queue.push(arguments)};
					if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
					n.queue=[];t=b.createElement(e);t.async=!0;
					t.src=v;s=b.getElementsByTagName(e)[0];
					s.parentNode.insertBefore(t,s)}(window,document,'script',
					'https://connect.facebook.net/en_US/fbevents.js');
				fbq('init', '485558442179802');
				fbq('track', 'PageView');
			</script>
			<noscript>
				<img height="1" width="1" src="https://www.facebook.com/tr?id=485558442179802&ev=PageView&noscript=1"/>
			</noscript>
			<!-- End Facebook Pixel Code -->
		            <!-- Aptivada Widget JS -->
            <script src="//www.aptivada.com/js/widget.js"></script>
                <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
        <script>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</script>
        <meta name="apple-itunes-app" content="app-id=482803057">
<meta name="google-play-app" content="app-id=com.jacapps.kstpfm">
        <script>
        var player_domain = "live.ks95.com";
        var current_domain = window.location.hostname;
        var root_domain = window.location.hostname.replace('www.','');

        window.LiveLoginSettings = {};
        window.LiveLoginSettings.endpoint = "//" + player_domain;
        window.LiveLoginSettings.token_cookie_name = "kstpfm_live_token";
        window.LiveLoginSettings.user_info_cookie_name = "hbi_sso_live_user_info";
        window.LiveLoginSettings.id_cookie_name = "hbi_sso_live_id";
        window.LiveLoginSettings.cookie_domain = root_domain;
        window.LiveLoginSettings.login_url = "/listener-login";
        </script>
                    <script>
                if(window.fbAsyncInit == undefined) {
                    window.fbAsyncInit = function () {
                        FB.init({
                            appId: '18272826870',
                            autoLogAppEvents: true,
                            xfbml: true,
                            version: 'v6.0'
                        });

                        // Check login action on initialization
                        //window.LiveLogin.fbLoginAction();
                    };
                }
            </script>
            <script async defer src="https://connect.facebook.net/en_US/sdk.js"></script>
        <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.ks95.com"><link rel="https://theeventscalendar.com/" href="https://www.ks95.com/wp-json/tribe/events/v1/" /><meta name="description" content="Singer/songwriter and TikTok star Tai Verdes is moving up the charts with his hit &quot;A-O-K,&quot; from his debut album, TV.  But a music career is something he finally">
<meta property="og:title" content="He&#8217;s the one: Winning MTV dating show helped finance Tai Verdes&#8217; career &#8211; KS95 94.5">
<meta property="og:type" content="article">
<meta property="og:image" content="https://www.ks95.com/wp-content/uploads/2021/08/M_TaiVerdes_071321.jpg">
<meta property="og:image:width" content="630">
<meta property="og:image:height" content="354">
<meta property="og:description" content="Singer/songwriter and TikTok star Tai Verdes is moving up the charts with his hit &quot;A-O-K,&quot; from his debut album, TV.  But a music career is something he finally">
<meta property="og:url" content="https://www.ks95.com/hes-the-one-winning-mtv-dating-show-helped-finance-tai-verdes-career/">
<meta property="og:locale" content="en_US">
<meta property="og:site_name" content="KS95 94.5">
<meta property="article:published_time" content="2021-08-19T10:00:00+00:00">
<meta property="article:modified_time" content="2021-08-19T10:00:00+00:00">
<meta property="og:updated_time" content="2021-08-19T10:00:00+00:00">
<meta property="article:section" content="Music News">
<meta property="article:tag" content="syndicated">
<meta property="article:author" content="KS95">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://www.ks95.com/wp-content/uploads/2021/08/M_TaiVerdes_071321.jpg">
<meta name="google-site-verification" content="dcfVz4ExxNUsCeDoSm5Xu7oN0tTwUjASy8BYrAGYKD0" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fcdf1a; }
</style>
	<link rel="icon" href="https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/cropped-KS95_2020SiteIcon_512x512-1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/cropped-KS95_2020SiteIcon_512x512-1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/cropped-KS95_2020SiteIcon_512x512-1-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ks95.com/wp-content/uploads/2020/04/cropped-KS95_2020SiteIcon_512x512-1-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.soliloquy-instagram-slider .soliloquy-caption {
	display: none !important;
}		</style>
		
<style type="text/css" id="wbp_customizer_css">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</style>
</head>

<body class="post-template-default single single-post postid-126394 single-format-standard custom-background wp-custom-logo tribe-no-js post-hes-the-one-winning-mtv-dating-show-helped-finance-tai-verdes-career">

            <!-- Google Tag Manager (noscript) -->
            <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PNTKR89"
                              height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <!-- End Google Tag Manager (noscript) -->
        
<div class="header-wrap fixed-top">

  <header class="row no-gutters justify-content-center leaderboard">
    <div class="col-auto">
          </div>
  </header>

  <header id="header">
    <div class="container d-none d-lg-block" id="header-container">
      <div class="row pt-md-3 justify-content-center">

        
        
        
                  <div class="d-none d-lg-block col-lg-3 align-self-center">
              <a href="https://www.ks95.com/" class="custom-logo img-fluid-link" rel="home"><img width="325" height="191" src="https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/KS95_Logo_2KToToday_Website.png" class="custom-logo img-fluid" alt="KS95 94.5" /></a>          </div>
          <nav class="col px-0 d-none d-lg-block align-self-center">
            <div class="float-md-right mr-2">
    <nav id="search-nav" class="d-none">
    <form method="get" id="searchform" action="https://www.ks95.com/">
  <label for="s" class="assistive-text d-none">Search</label>
  <input type="search" class="form-control ds-input" name="s" id="s" placeholder="Search" value="" />
</form>
  </nav>

<p class="social mt-3">

      <a id="search-icon" class="d-inline-block ml-3 position-relative"><i class="fas fa-search"></i></a>
  
  
          <a href="https://www.facebook.com/KS95FM/" title="Facebook"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_facebook">

              <i class="fab fa-facebook-f"></i>
          </a>
            <a href="https://twitter.com/ks95" title="Twitter"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_twitter">

              <i class="fab fa-twitter"></i>
          </a>
            <a href="https://instagram.com/ks95pics" title="Instagram"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_instagram">

              <i class="fab fa-instagram"></i>
          </a>
            <a href="https://www.youtube.com/user/ks95vids" title="Youtube"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_youtube">

              <i class="fab fa-youtube"></i>
          </a>
                                    <a href="/listen-with-alexa" title="Alexa"
            class="d-inline-block ml-3 position-relative social_media_url_alexa">

              <svg class="svg-inline--fa position-relative" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="max-height:0.9em; top: 1px;">
          <g id="Canvas" transform="translate(334 386)">
            <g id="alexa-skill">
              <use xlink:href="#alexa_skill_svg" transform="translate(-334 -386)"></use>
            </g>
          </g>
          <defs>
            <path id="alexa_skill_svg" d="M 15.8539 0.00082123C 12.7434 -0.0309431 9.69366 0.859694 7.09188 2.55963C 4.4901 4.25957 2.45368 6.69212 1.24122 9.54837C 0.0287552 12.4046 -0.305044 15.5557 0.282208 18.6015C 0.869459 21.6473 2.35127 24.4504 4.53946 26.6547C 6.72765 28.8591 9.52351 30.3654 12.572 30.9823C 15.6205 31.5991 18.784 31.2988 21.661 30.1193C 24.5379 28.9398 26.9984 26.9345 28.73 24.3579C 30.4616 21.7814 31.3862 18.7498 31.3863 15.6483C 31.4016 11.5214 29.7752 7.55679 26.8636 4.62363C 23.952 1.69048 19.9928 0.0280635 15.8539 0.00082123L 15.8539 0.00082123ZM 13.4201 31.0954L 13.4201 27.9934C 13.4173 27.4549 13.2559 26.9291 12.9558 26.4814C 12.6558 26.0337 12.2304 25.6838 11.7326 25.4751C 9.93933 24.7452 8.37903 23.5426 7.2188 21.9961C 6.05857 20.4497 5.34212 18.6177 5.14619 16.6963C 4.95026 14.7749 5.28223 12.8366 6.10655 11.089C 6.93088 9.34136 8.21648 7.85024 9.82567 6.77535C 11.4349 5.70047 13.307 5.08232 15.2416 4.98713C 17.1761 4.89193 19.1002 5.32327 20.8077 6.23494C 22.5152 7.14661 23.9418 8.50427 24.9347 10.1625C 25.9276 11.8207 26.4494 13.717 26.4442 15.6483C 26.4442 22.5562 21.1404 29.0922 13.4201 31.0954Z"></path>
          </defs>
        </svg>
          </a>
          </p>
</div>
          </nav>
              </div>
    </div>


    <div id="nav-container">
      <div class="container px-0">

        <div class="row no-gutters">
          <div class="col">
                          <nav class="navbar navbar-expand-lg p-0" role="navigation">

                <span class="play-button-mobile"></span>

                <span class="navbar-brand mx-auto mx-md-0 d-lg-none">
                    <a href="https://www.ks95.com/" class="custom-logo img-fluid-link" rel="home"><img width="325" height="191" src="https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/KS95_Logo_2KToToday_Website.png" class="custom-logo img-fluid" alt="KS95 94.5" /></a>                </span>
                <button class="navbar-toggler mt-2" type="button" data-toggle="collapse" data-target="#station-site-navbar" aria-controls="station-site-navbar" aria-expanded="false" aria-label="Toggle navigation">
                  <span class="navbar-toggler-icon"><i class="fas fa-bars fa-lg"></i></span>
                </button>
                <div class="container p-0">

                                        <a href="https://www.ks95.com/" rel="home" title="KS95 94.5" class="navigation_logo align-self-center">
                        <img src="https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/KS95_Logo_2KToToday_Website_square.png" alt="KS95 94.5"/>
                      </a>
                  
                  <div id="station-site-navbar" class="collapse navbar-collapse"><ul id="menu-primary-menu" class="nav navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-64512 nav-item"><a title="Listen" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-64512">Listen</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-64512" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64511 nav-item"><a title="Listen Now" target="_blank" href="https://live.ks95.com/listen/" class="dropdown-item">Listen Now</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64514 nav-item"><a title="Mobile App" href="https://www.ks95.com/ks95-mobile-app/" class="dropdown-item">Mobile App</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64513 nav-item"><a title="Listen with Alexa" href="/listen-with-alexa" class="dropdown-item">Listen with Alexa</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-65528" class="menu-item menu-item-type-post_type_archive menu-item-object-podcast menu-item-65528 nav-item"><a title="Podcasts" href="https://www.ks95.com/podcasts/" class="dropdown-item">Podcasts</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-63493" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-63493 nav-item"><a title="Crisco, Dez &#038; Ryan" href="https://www.ks95.com/shows/crisco-dez-ryan/" class="nav-link">Crisco, Dez &#038; Ryan</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-63694" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-63694 nav-item"><a title="Staci &#038; Hutch" href="https://www.ks95.com/shows/staci-hutch/" class="nav-link">Staci &#038; Hutch</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-64453 nav-item"><a title="Station" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-64453">Station</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-64453" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-119153" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-119153 nav-item"><a title="Tricia “TJ” Jenkins" href="https://www.ks95.com/shows/tj/" class="dropdown-item">Tricia “TJ” Jenkins</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64461" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-64461 nav-item"><a title="Carissa" href="https://www.ks95.com/shows/carissa/" class="dropdown-item">Carissa</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-65529" class="menu-item menu-item-type-post_type_archive menu-item-object-show menu-item-65529 nav-item"><a title="Schedule" href="https://www.ks95.com/shows/" class="dropdown-item">Schedule</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-114783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114783 nav-item"><a title="Live Performances" href="https://www.ks95.com/live-performances/" class="dropdown-item">Live Performances</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-64454 nav-item"><a title="Community" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-64454">Community</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-64454" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64467 nav-item"><a title="Teacher of the Week" href="https://www.ks95.com/teacher-of-the-week/" class="dropdown-item">Teacher of the Week</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64465 nav-item"><a title="KS95 for Kids" href="https://www.ks95.com/ks95-for-kids/" class="dropdown-item">KS95 for Kids</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-120376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120376 nav-item"><a title="“Clouds Choir®” for a Cause" href="https://www.ks95.com/clouds-choir-for-a-cause/" class="dropdown-item">“Clouds Choir®” for a Cause</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-114737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114737 nav-item"><a title="Team Staci &#038; Hutch" href="https://www.ks95.com/team-staci-hutch/" class="dropdown-item">Team Staci &#038; Hutch</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-117382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117382 nav-item"><a title="Community Events" href="https://www.ks95.com/community-events/" class="dropdown-item">Community Events</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-121409" class="menu-item menu-item-type-post_type menu-item-object-contests menu-item-121409 nav-item"><a title="KS95 Pet of the Month" href="https://www.ks95.com/contests/ks95-pet-of-the-month/" class="dropdown-item">KS95 Pet of the Month</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-64455 nav-item"><a title="Deals" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-64455">Deals</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-64455" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64468 nav-item"><a title="KS95 Deals" target="_blank" href="https://twincitiessavers.com/?sta=ks&#038;rd=msmeal" class="dropdown-item">KS95 Deals</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64469 nav-item"><a title="Weekly Auction" target="_blank" href="https://xhubnr2.neofillbids.com/index.php?" class="dropdown-item">Weekly Auction</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64470 nav-item"><a title="Twin Cities Savers" target="_blank" href="https://www.twincitiessavers.com/" class="dropdown-item">Twin Cities Savers</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-115226" class="menu-item menu-item-type-post_type_archive menu-item-object-contests menu-item-115226 nav-item"><a title="Ways To Win" href="https://www.ks95.com/contests/" class="nav-link">Ways To Win</a></li>
</ul></div>
                                      <div id="mobile-search-form" class="d-none px-3 pb-3"><form method="get" id="searchform" action="https://www.ks95.com/">
  <label for="s" class="assistive-text d-none">Search</label>
  <input type="search" class="form-control ds-input" name="s" id="s" placeholder="Search" value="" />
</form>
</div>
                  
                </div>
              </nav>
                      </div>
          <div class="col-auto d-none d-lg-block align-self-center">
            
<nav class="profile">
    <div id="live_login_menu" class="float-lg-right mr-1">
        <div class="logged hide">
            <a href="#" class="open-drop">Hello, <span class="live_login_name"></span></a>
            <div class="sub-menu hide text-center">
                <a href="#" class="logout-action">Logout</a>
            </div>
            <a href="//live.ks95.com/listen/profile" target="_blank" class="profile-link">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M12 5.9c1.16 0 2.1 0.94 2.1 2.1s-0.94 2.1-2.1 2.1-2.1-0.94-2.1-2.1 0.94-2.1 2.1-2.1zM12 14.9c2.975 0 6.1 1.455 6.1 2.1v1.1h-12.2v-1.1c0-0.645 3.125-2.1 6.1-2.1zM12 4c-2.21 0-4 1.79-4 4 0 2.205 1.79 4 4 4s4-1.795 4-4c0-2.21-1.79-4-4-4zM12 13c-2.665 0-8 1.335-8 4v3h16v-3c0-2.665-5.335-4-8-4z" fill="#444444"></path>
                </svg>
            </a>
            <a href="//live.ks95.com/listen/notifications" target="_blank" class="notification-link">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M11.5 22c1.105 0 2-0.895 2-2h-4c0 1.105 0.895 2 2 2zM18 16v-5.5c0-3.075-2.135-5.64-5-6.32v-0.68c0-0.83-0.67-1.5-1.5-1.5s-1.5 0.67-1.5 1.5v0.68c-2.865 0.68-5 3.245-5 6.32v5.5l-2 2v1h17v-1l-2-2zM16 17h-9v-6.5c0-2.485 2.015-4.5 4.5-4.5s4.5 2.015 4.5 4.5v6.5z" fill="#444444"></path>
                </svg>
            </a>
            <strong class="notification-count hide"></strong>
        </div>
        <div class="non-logged hide">
            <a href="#" class="login-action open-drop">Login</a>
            <div class="sub-menu loginform hide">
                <form>
                    <div class="form-group">
                        <input type="email" class="form-control" name="email" placeholder="Enter email">
                    </div>
                    <div class="form-group">
                        <input type="password" class="form-control" name="password" placeholder="Password">
                    </div>
                    <div class="error-message text-left pb-2"></div>
                    <div class="row">
                    <div class="col-12"><button type="submit" class="btn btn-small btn-block btn-secondary">Login</button></div>
                                            <div class="mt-1 mb-1 text-center w-100"><small>OR</small></div>
                        <div class="col-12"><div class="fb-login-button" data-width="100%" data-size="large" data-button-type="login_with" data-layout="default" data-auto-logout-link="false" data-use-continue-as="false" onlogin="window.LiveLogin.fbLoginAction();"></div></div>
                                        <div class="col-12 text-center mt-1"><small><a href="//live.ks95.com/listen/register" target="_blank">Create An Account <i class="fas fa-angle-right"></i></a></small></div>
                    </div>
                </form>
            </div>
            <a href="#" class="person-outline">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M12 5.9c1.16 0 2.1 0.94 2.1 2.1s-0.94 2.1-2.1 2.1-2.1-0.94-2.1-2.1 0.94-2.1 2.1-2.1zM12 14.9c2.975 0 6.1 1.455 6.1 2.1v1.1h-12.2v-1.1c0-0.645 3.125-2.1 6.1-2.1zM12 4c-2.21 0-4 1.79-4 4 0 2.205 1.79 4 4 4s4-1.795 4-4c0-2.21-1.79-4-4-4zM12 13c-2.665 0-8 1.335-8 4v3h16v-3c0-2.665-5.335-4-8-4z" fill="#444444"></path>
                </svg>
            </a>
            <a href="#" class="notifications-none">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M11.5 22c1.105 0 2-0.895 2-2h-4c0 1.105 0.895 2 2 2zM18 16v-5.5c0-3.075-2.135-5.64-5-6.32v-0.68c0-0.83-0.67-1.5-1.5-1.5s-1.5 0.67-1.5 1.5v0.68c-2.865 0.68-5 3.245-5 6.32v5.5l-2 2v1h17v-1l-2-2zM16 17h-9v-6.5c0-2.485 2.015-4.5 4.5-4.5s4.5 2.015 4.5 4.5v6.5z" fill="#444444"></path>
                </svg>
            </a>
        </div>
    </div>
</nav>          </div>
        </div>
      </div>

    </div>

  </header>

  
  <header id='liveplayer' class='compact'><div id='player-widget-livebar'></div></header><script>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</script>
</div>


<div class="container-fluid min-vh-100" id="main-container">
  <div class="container min-vh-100" id="main">
    <div class="row no-gutters justify-content-center">
      <div class="col-auto above_content_ad_container">
                                    <div class="hbi_ad text-center" id="hbi_ad_above_content">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_above_content'); });
                    </script>
                </div>
                              </div>
    </div>
    <div class="row">
            <div class="col col-md-8">

                <div class="row no-gutters justify-content-center">
          <div class="col-auto">
                      </div>
        </div>

        
        
        <main>

        
  
    <article id="post-126394" class="post-126394 post type-post status-publish format-standard has-post-thumbnail hentry category-music-news tag-syndicated">

      <h4 class="post-categories"><a href="https://www.ks95.com/category/music-news/" rel="category tag">Music News</a></h4>

      
                      <h5 class="byline"><span>By</span> <a href="https://www.ks95.com/author/ks95/">KS95</a> <span class="delimiter">|</span> <time datetime="">August 19, 2021</time></h5>
      

      <h2 class="title" title="">
        <a href="https://www.ks95.com/hes-the-one-winning-mtv-dating-show-helped-finance-tai-verdes-career/">
          He&#8217;s the one: Winning MTV dating show helped finance Tai Verdes&#8217; career        </a>
      </h2>
      <nav class="article-share-top mb-2">

  <span class="share-label d-inline-block mr-1">Share:</span>

  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.ks95.com/hes-the-one-winning-mtv-dating-show-helped-finance-tai-verdes-career/" target="_blank" title="Share on Facebook">
    <i class="fab fa-facebook-f mr-2"></i>
  </a>
  <a href="https://twitter.com/intent/tweet?text=He&#8217;s the one: Winning MTV dating show helped finance Tai Verdes&#8217; career&url=https://www.ks95.com/hes-the-one-winning-mtv-dating-show-helped-finance-tai-verdes-career/" target="_blank" title="Share on Twitter">
    <i class="fab fa-twitter mr-2"></i>
  </a>
  <a href="mailto:?subject=He&#8217;s the one: Winning MTV dating show helped finance Tai Verdes&#8217; career&body=https://www.ks95.com/hes-the-one-winning-mtv-dating-show-helped-finance-tai-verdes-career/" target="_blank" title="Share via e-mail">
    <i class="fas fa-envelope"></i>
  </a>
  <a tabindex="0" href="#" id="share-link" data-clipboard-text="https://www.ks95.com/hes-the-one-winning-mtv-dating-show-helped-finance-tai-verdes-career/" data-toggle="tooltip" data-placement="right" data-trigger="click" title="Link Copied to Clipboard">
    <i class="fas fa-link ml-2"></i>
  </a>
</nav>
      <div class="entry-content">
        <img width="630" height="354" src="https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/M_TaiVerdes_071321.jpg" class="img-fluid w-100 wp-post-image" alt="M_TaiVerdes_071321" loading="lazy" srcset="https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/M_TaiVerdes_071321.jpg 630w, https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/M_TaiVerdes_071321-320x180.jpg 320w" sizes="(max-width: 630px) 100vw, 630px" /><div class="post-thumbnail-caption my-2">Angelo Kritikos</div><p>Singer/songwriter and TikTok star <strong>Tai Verdes</strong> is moving up the charts with his hit &#8220;A-O-K,&#8221; from his debut album, <em>TV. </em> But a music career is something he finally settled on after trying acting, modeling, working in retail and even coaching volleyball.  Luckily, Tai was able to support himself throughout &#8212; thanks to reality TV.</p>
<p>In 2017, under the name<strong> Tyler Colon,</strong> Tai was a contestant on season six of MTV&#8217;s <a href="https://www.youtube.com/watch?v=Cy187f1oNp0" rel="noopener noreferrer" target="_blank"><em>Are You the One?</em></a> and ended up winning $50,000.  But he says unlike all those contestants on <em>The Bachelor,</em> Tai definitely didn&#8217;t go on the show &#8220;for the right reason.&#8221;</p>
<p>&#8220;I did it for the money completely,&#8221; he laughs. &#8220;I did it for the money, and I also did it for the platform.&#8221;</p>
<p>&#8220;I heard that you could win 50 grand. And I also had just dropped out of college,&#8221; he explains. &#8220;My parents stopped supporting me. So I was like, &#8220;I need money!'&#8221;</p>
<p>&#8220;I didn&#8217;t want to take any money from anyone, so I was like, &#8216;The quickest way that I can get fifty thousand dollars is this crap shoot audition for this reality TV show,'&#8221; he recalls. &#8220;And I ended up getting it and living in LA for two years and being able to try different things. With a little bit of money behind me, [it] was great.&#8221;</p>
<p>Tai eventually focused on music after COVID-19 shut down some of his other career options. He began posting songs to TikTok. One of them, &#8220;Stuck in the Middle,&#8221; took off, leading to his record deal and, now, &#8220;A-O-K.&#8221; </p>
<p>As Tai notes, &#8220;I would not change anything that I did in my past, but it&#8217;s just crazy how things work out.&#8221;</p>
<p>Copyright © 2021, ABC Audio. All rights reserved.</p>
      </div>

    </article>

  
  <div class="col-12">
    <nav class="row">
      <div class="nav-previous col-6"></div>
      <div class="nav-next col-6 text-right"></div>
    </nav>
  </div>


                <div class="row no-gutters justify-content-center">
          <div class="col-auto">
                      </div>
        </div>

        </main>

      </div>

      <aside class="col-sm-auto">

    
          <ul id="generic_sidebar" class="primary-sidebar widget-area" role="complementary">
        <li id="hbi_content_related-2" class="widget hbi_content_related col-sm-12"><h2 class="widgettitle">Related</h2>

        <div class='category_post_list-shortcode col-sm related-posts related-posts-shortcode status-<?=tags-cats?>'><div class='category_post_list-widget'>            <article id="post-126413" class="post post-126413 type-post status-publish format-standard has-post-thumbnail hentry category-music-news tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.ks95.com/selena-gomez-on-why-she-attaches-a-charity-aspect-to-everything-she-does/" class="" title="Selena Gomez on why she attaches a "charity aspect" to everything she does">
                            <img class="img-fluid" src="https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/Getty_SelenaGomez_081921.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.ks95.com/selena-gomez-on-why-she-attaches-a-charity-aspect-to-everything-she-does/" class="" title="Selena Gomez on why she attaches a "charity aspect" to everything she does">
                            <h5 class="subtitle">Selena Gomez on why she attaches a "charity aspect" to everything she does</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-126411" class="post post-126411 type-post status-publish format-standard has-post-thumbnail hentry category-music-news tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.ks95.com/lil-nas-x-on-how-his-gospel-singer-dad-inspired-him-to-pursue-music/" class="" title="Lil Nas X on how his gospel singer dad inspired him to pursue music">
                            <img class="img-fluid" src="https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/M_LilNasX_081921.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.ks95.com/lil-nas-x-on-how-his-gospel-singer-dad-inspired-him-to-pursue-music/" class="" title="Lil Nas X on how his gospel singer dad inspired him to pursue music">
                            <h5 class="subtitle">Lil Nas X on how his gospel singer dad inspired him to pursue music</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-126409" class="post post-126409 type-post status-publish format-standard has-post-thumbnail hentry category-music-news tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.ks95.com/instagram-and-facebook-say-theyre-removing-abusive-content-directed-at-lizzo/" class="" title="Instagram and Facebook say they're removing abusive content directed at Lizzo">
                            <img class="img-fluid" src="https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/M_Lizzo_081921.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.ks95.com/instagram-and-facebook-say-theyre-removing-abusive-content-directed-at-lizzo/" class="" title="Instagram and Facebook say they're removing abusive content directed at Lizzo">
                            <h5 class="subtitle">Instagram and Facebook say they're removing abusive content directed at Lizzo</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-126404" class="post post-126404 type-post status-publish format-standard has-post-thumbnail hentry category-music-news tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.ks95.com/source-liam-payne-and-maya-henry-have-rekindled-their-relationship-after-calling-off-engagement/" class="" title="Source: Liam Payne and Maya Henry have "rekindled" their relationship after calling off engagement">
                            <img class="img-fluid" src="https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/Getty_LiamPayneMayaHenry_081921.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.ks95.com/source-liam-payne-and-maya-henry-have-rekindled-their-relationship-after-calling-off-engagement/" class="" title="Source: Liam Payne and Maya Henry have "rekindled" their relationship after calling off engagement">
                            <h5 class="subtitle">Source: Liam Payne and Maya Henry have "rekindled" their relationship after calling off engagement</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-126402" class="post post-126402 type-post status-publish format-standard has-post-thumbnail hentry category-music-news tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.ks95.com/is-destinys-child-reuniting-why-fans-are-convinced-new-music-is-coming/" class="" title="Is Destiny's Child reuniting? Why fans are convinced new music is coming">
                            <img class="img-fluid" src="https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/Getty_DestinysChild_081921.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.ks95.com/is-destinys-child-reuniting-why-fans-are-convinced-new-music-is-coming/" class="" title="Is Destiny's Child reuniting? Why fans are convinced new music is coming">
                            <h5 class="subtitle">Is Destiny's Child reuniting? Why fans are convinced new music is coming</h5>
                        </a>
                    </div>
                </div>
            </article>
                </div><!--end-category_post_list-widget-->
        </div>
        </li>
<li id="hbi-instagram-widget-3" class="widget hbi-instagram-widget col-sm-12"><h2 class="widgettitle">KS95 on Instagram</h2>

  <div class="carousel-wrapper ">
    <div id="instagram-carousel-sbi1784140035361087717841400173443567ks9510" class="carousel slide" data-ride="carousel">
      <div class="carousel-inner">

        
        
  
    <div class='carousel-item align-self-center active'>
      <a href='https://www.instagram.com/p/CSupOcSFYnJ/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@hutchks95</span>
      </a>
      <a href='https://www.instagram.com/p/CSupOcSFYnJ/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/238812233_572060200817378_1939548772066162160_n.jpg?_nc_cat=105&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=WpYFFDwe2VkAX_XEvpa&_nc_ht=scontent-atl3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=d08a4860e7ac3d0b3434f423db7fb0fe&oe=61234B8F' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>The kids and I are so excited for this movie!!! You can see it in theaters or on @paramountplus check out @pawpatrolmovie August 20th</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CSuiYRvFNpn/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@staciks95</span>
      </a>
      <a href='https://www.instagram.com/p/CSuiYRvFNpn/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/239259503_366694474946449_3693876583105895360_n.jpg?_nc_cat=104&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=HbWw1zrTZ94AX944YQC&_nc_ht=scontent-atl3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=19d1c72e71af11dcf0fe0a99baa02aea&oe=6123591C' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>Secret video recorded at lunch. Hutch eats his ice cream drumstick by sucking it out of the cone. Others at the table were repulsed.</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CSsjXsTsSoT/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@hutchks95</span>
      </a>
      <a href='https://www.instagram.com/p/CSsjXsTsSoT/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/238374196_356919879213482_7377660918530117437_n.jpg?_nc_cat=108&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=rlHYNdAk_XMAX_arWwF&_nc_ht=scontent-atl3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=23accdde74ec5587bb68a64ffd2c29e3&oe=6122CAA0' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>This boy will not be without me… at some point in my life I will miss this right? (Look at his leg placement) Always like dad!</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CSsZhNTMm47/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@tjradio</span>
      </a>
      <a href='https://www.instagram.com/p/CSsZhNTMm47/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/238689474_578541990221599_9037738882700142382_n.jpg?_nc_cat=108&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=qdp3YeofnbgAX_cdg4y&_nc_ht=scontent-atl3-2.cdninstagram.com&oh=844d31e4e6f552aabdaf86629f85f0c3&oe=61245169' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>Charity-ing with the best! ⛳️🚒</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CSsOvR6FKeK/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@staciks95</span>
      </a>
      <a href='https://www.instagram.com/p/CSsOvR6FKeK/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/239202329_242127064434576_1327268043562348814_n.jpg?_nc_cat=109&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=FqHfYigbpswAX9eWcb5&_nc_ht=scontent-atl3-2.cdninstagram.com&oh=e02864ff426f1a0c62fff7822e0424d2&oe=61241159' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>Producer Carissa brought her Amazon find, the weird eye massager, to work today. We had to try it. It got weird. Of course.</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CSsMBvcJ_Uj/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@dezks95</span>
      </a>
      <a href='https://www.instagram.com/p/CSsMBvcJ_Uj/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/238706647_957732838406857_1457767118683291223_n.jpg?_nc_cat=101&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=nvy9rzPgxMwAX9S_6lY&_nc_ht=scontent-atl3-2.cdninstagram.com&oh=b142108ee86f0d4990e07bb30f683bb2&oe=61231C92' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>1st couple days of our Montana vacation! 🏔☀️❤️#familycabin #cousins @tyoung_17 @aperuss416 #dustyharlin #riverorlin</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CSncvwpMEmu/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@staciks95</span>
      </a>
      <a href='https://www.instagram.com/p/CSncvwpMEmu/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/237003674_202475981903349_4087255838413691243_n.jpg?_nc_cat=104&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=oX8YZoWDVhcAX9T95vB&_nc_oc=AQkTLWktX6dTHDlBAvr4oKzuXSwXa1f9n0w6oQaJJSyMoeTOhZX1JT8qmawHjX02LPc&_nc_ht=scontent-atl3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=cd2928a1b55b780f2da44c7978099b5d&oe=6122F164' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>Equipment dusted off…getting ready to start it up. Let’s just hope we don’t say too much…</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CSjixZHrVnK/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@staciks95</span>
      </a>
      <a href='https://www.instagram.com/p/CSjixZHrVnK/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/236079753_1367995187058910_3358982130730375963_n.jpg?_nc_cat=101&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=lVRNwlKCp4AAX_BD4QX&_nc_ht=scontent-atl3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=407ddf4c340dbc54c048930980968cc2&oe=61233D54' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>Summer in the city</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CSiq6vqD2PI/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@dezks95</span>
      </a>
      <a href='https://www.instagram.com/p/CSiq6vqD2PI/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/236572427_356866906161293_1026342279809236917_n.jpg?_nc_cat=107&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=iiR52IaaGcUAX-6OFk3&_nc_ht=scontent-atl3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=e84051abdb2ebaea434a908d29d80540&oe=6122E6E9' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>Do you think my babies are excited to see daddy after 2 weeks away? Yes! The answer is YES! Now here we go, one week family vacation in...</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CSfezPPsc16/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@criscoradio</span>
      </a>
      <a href='https://www.instagram.com/p/CSfezPPsc16/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/236194201_542138486908269_8174079140081098748_n.jpg?_nc_cat=110&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=EnKMJ9x5JvEAX9DlTBx&_nc_ht=scontent-atl3-2.cdninstagram.com&oh=0a2521de45a8e52d9fbe06e35cd0f076&oe=61239ECC' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>We had such a great time watching the @twins beat Those nasty White Sox! I love this kid so much and would do anything to make him happ...</p>
        </div>
      </a>
    </div>

  
  
        
      </div>
      <a class="carousel-control prev" href="#instagram-carousel-sbi1784140035361087717841400173443567ks9510" role="button" data-slide="prev">
        <span></span>
        <i class="fas fa-chevron-left"></i>
      </a>
      <a class="carousel-control next" href="#instagram-carousel-sbi1784140035361087717841400173443567ks9510" role="button" data-slide="next">
        <span></span>
        <i class="fas fa-chevron-right"></i>
      </a>
    </div>

    



	    <span class="sbi_resized_image_data" data-feed-id="sbi_1784140035361087717841400173443567ks95#10" data-resized="[]">
	</span>
	        <div id="sbi_mod_error">
            <span>This error message is only visible to WordPress admins</span><br />
			<div><strong>There has been a problem with your Instagram Feed.</strong></div>        </div>
		  </div>
</li>
<div class='widget ad-unit'>        <div class="ad-container row no-gutters justify-content-sm-center">
            <div class="col-sm-auto">
                                          <div class="hbi_ad text-center" id="hbi_ad_sidebar_1">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_sidebar_1'); });
                    </script>
                </div>
                                    </div>
          </div>
        </div>      </ul>
    
  </aside>

    </div>

    
    
  </div>

  <div class="row no-gutters justify-content-sm-center">
    <div class="col-sm-auto">
                                  <div class="hbi_ad text-center" id="hbi_ad_below_content">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_below_content'); });
                    </script>
                </div>
                            </div>
  </div>

</div>



<footer id="footer" class="container-fluid">
  <nav class="row">
    <div class="col-md text-center text-md-left pt-3 pl-md-5">
      <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu pl-0"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a target="_blank" rel="noopener" href="https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/12_1_2020CombinedPublic-File-Report.pdf">Public EEO File</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/fm-profile/kstp-fm">Online Public File</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a target="_blank" rel="noopener" href="https://corporate.hubbardradio.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a target="_blank" rel="noopener" href="https://corporate.hubbardradio.com/privacy-policy/">Privacy Statement</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a target="_blank" rel="noopener" href="https://corporate.hubbardradio.com/dmca-notice/">DMCA Notice</a></li>
<li id="menu-item-119679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119679"><a href="https://www.ks95.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type_archive menu-item-object-contest-rules menu-item-16"><a href="https://www.ks95.com/contest-rules/">Contest Rules</a></li>
<li id="menu-item-64458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64458"><a target="_blank" rel="noopener" href="https://hubbardbroadcasting.com/">Careers</a></li>
<li id="menu-item-64457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64457"><a href="https://www.ks95.com/want-to-advertise/">Want to Advertise?</a></li>
<li id="menu-item-64456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64456"><a href="https://www.ks95.com/contact-us/">Contact Us</a></li>
</ul></div>    </div>
    <div class="col-md-auto text-center text-md-right pr-md-5">
      
    <nav id="search-nav" class="d-none">
    <form method="get" id="searchform" action="https://www.ks95.com/">
  <label for="s" class="assistive-text d-none">Search</label>
  <input type="search" class="form-control ds-input" name="s" id="s" placeholder="Search" value="" />
</form>
  </nav>

<p class="social mt-3">

      <a id="search-icon" class="d-inline-block ml-3 position-relative"><i class="fas fa-search"></i></a>
  
  
          <a href="https://www.facebook.com/KS95FM/" title="Facebook"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_facebook">

              <i class="fab fa-facebook-f"></i>
          </a>
            <a href="https://twitter.com/ks95" title="Twitter"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_twitter">

              <i class="fab fa-twitter"></i>
          </a>
            <a href="https://instagram.com/ks95pics" title="Instagram"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_instagram">

              <i class="fab fa-instagram"></i>
          </a>
            <a href="https://www.youtube.com/user/ks95vids" title="Youtube"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_youtube">

              <i class="fab fa-youtube"></i>
          </a>
                                    <a href="/listen-with-alexa" title="Alexa"
            class="d-inline-block ml-3 position-relative social_media_url_alexa">

              <svg class="svg-inline--fa position-relative" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="max-height:0.9em; top: 1px;">
          <g id="Canvas" transform="translate(334 386)">
            <g id="alexa-skill">
              <use xlink:href="#alexa_skill_svg" transform="translate(-334 -386)"></use>
            </g>
          </g>
          <defs>
            <path id="alexa_skill_svg" d="M 15.8539 0.00082123C 12.7434 -0.0309431 9.69366 0.859694 7.09188 2.55963C 4.4901 4.25957 2.45368 6.69212 1.24122 9.54837C 0.0287552 12.4046 -0.305044 15.5557 0.282208 18.6015C 0.869459 21.6473 2.35127 24.4504 4.53946 26.6547C 6.72765 28.8591 9.52351 30.3654 12.572 30.9823C 15.6205 31.5991 18.784 31.2988 21.661 30.1193C 24.5379 28.9398 26.9984 26.9345 28.73 24.3579C 30.4616 21.7814 31.3862 18.7498 31.3863 15.6483C 31.4016 11.5214 29.7752 7.55679 26.8636 4.62363C 23.952 1.69048 19.9928 0.0280635 15.8539 0.00082123L 15.8539 0.00082123ZM 13.4201 31.0954L 13.4201 27.9934C 13.4173 27.4549 13.2559 26.9291 12.9558 26.4814C 12.6558 26.0337 12.2304 25.6838 11.7326 25.4751C 9.93933 24.7452 8.37903 23.5426 7.2188 21.9961C 6.05857 20.4497 5.34212 18.6177 5.14619 16.6963C 4.95026 14.7749 5.28223 12.8366 6.10655 11.089C 6.93088 9.34136 8.21648 7.85024 9.82567 6.77535C 11.4349 5.70047 13.307 5.08232 15.2416 4.98713C 17.1761 4.89193 19.1002 5.32327 20.8077 6.23494C 22.5152 7.14661 23.9418 8.50427 24.9347 10.1625C 25.9276 11.8207 26.4494 13.717 26.4442 15.6483C 26.4442 22.5562 21.1404 29.0922 13.4201 31.0954Z"></path>
          </defs>
        </svg>
          </a>
          </p>
    </div>
  </nav>

  <div class="row terms">
    <div class="col text-center text-md-left px-3 pt-3 pb-0 p-md-5 align-self-center">
      <p>This web site is not intended for users located within the European Economic Area.<br>
        &copy; 2021 Hubbard Radio
      </p>

            <p><a href="https://corporate.hubbardradio.com/data-request?site=kstpfm">Do not sell my info - CA Residents Only</a></p>
      <p class="google-terms">
        <a href="https://www.youtube.com/t/terms" target="_blan">YouTube Terms of Service</a> | <a href="https://www.google.com/policies/privacy" target="_blank">Google Privacy Policy</a>
      </p>
    </div>
    <div class="col-md-auto text-center text-md-right px-5 align-self-center">
      <a href="http://hubbardradio.com" class="hubbard-logo-link" target="_blank">
        <img src="https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-content/themes/station-sites/assets/img/HUBBARDradio_logo-300x96.png" alt="Hubbard Radio" class="hubbard-logo img-fluid mb-5 mb-md-1">
      </a>
    </div>
  </div>

</footer>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.ks95.com/wp-admin/admin-ajax.php";
</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.ks95.com/#website","url":"https://www.ks95.com/","name":"KS95 94.5","potentialAction":{"@id":"https://www.ks95.com/hes-the-one-winning-mtv-dating-show-helped-finance-tai-verdes-career#searchaction"},"publisher":{"@id":"https://www.ks95.com/#organization"}},{"@type":"SearchAction","@id":"https://www.ks95.com/hes-the-one-winning-mtv-dating-show-helped-finance-tai-verdes-career#searchaction","target":"https://www.ks95.com/?s={search_term_string}","query-input":"required name=search_term_string"},{"@type":"BreadcrumbList","@id":"https://www.ks95.com/hes-the-one-winning-mtv-dating-show-helped-finance-tai-verdes-career#breadcrumbs","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.ks95.com/"},{"@type":"ListItem","position":2,"name":"Music News","item":"https://www.ks95.com/category/music-news/"}]},{"@type":"WebPage","@id":"https://www.ks95.com/hes-the-one-winning-mtv-dating-show-helped-finance-tai-verdes-career#webpage","url":"https://www.ks95.com/hes-the-one-winning-mtv-dating-show-helped-finance-tai-verdes-career","inLanguage":"en_US","name":"He&#8217;s the one: Winning MTV dating show helped finance Tai Verdes&#8217; career &#8211; KS95 94.5","description":"Singer/songwriter and TikTok star Tai Verdes is moving up the charts with his hit \"A-O-K,\" from his debut album, TV.  But a music career is something he finally","datePublished":"2021-08-19T10:00:00+00:00","dateModified":"2021-08-19T10:00:00+00:00","isPartOf":{"@id":"https://www.ks95.com/#website"},"breadcrumb":{"@id":"https://www.ks95.com/hes-the-one-winning-mtv-dating-show-helped-finance-tai-verdes-career#breadcrumbs"},"primaryImageOfPage":{"@id":"https://www.ks95.com/hes-the-one-winning-mtv-dating-show-helped-finance-tai-verdes-career#thumbnail"},"image":{"@id":"https://www.ks95.com/hes-the-one-winning-mtv-dating-show-helped-finance-tai-verdes-career#thumbnail"}},{"@type":"Organization","@id":"https://www.ks95.com/#organization","url":"https://www.ks95.com/","name":"KS95 94.5","logo":{"@id":"https://www.ks95.com/hes-the-one-winning-mtv-dating-show-helped-finance-tai-verdes-career#logo"},"image":{"@id":"https://www.ks95.com/hes-the-one-winning-mtv-dating-show-helped-finance-tai-verdes-career#logo"}},{"@type":"ImageObject","@id":"https://www.ks95.com/hes-the-one-winning-mtv-dating-show-helped-finance-tai-verdes-career#logo","url":"https://www.ks95.com/wp-content/uploads/2020/03/KS95_Logo_2KToToday_Website.png","width":325,"height":191},{"@type":"ImageObject","@id":"https://www.ks95.com/hes-the-one-winning-mtv-dating-show-helped-finance-tai-verdes-career#thumbnail","caption":"Angelo Kritikos","url":"https://www.ks95.com/wp-content/uploads/2021/08/M_TaiVerdes_071321.jpg","width":630,"height":354},{"@type":"Article","@id":"https://www.ks95.com/hes-the-one-winning-mtv-dating-show-helped-finance-tai-verdes-career#article","url":"https://www.ks95.com/hes-the-one-winning-mtv-dating-show-helped-finance-tai-verdes-career","headline":"He's the one: Winning MTV dating show helped finance Tai Verdes' career","datePublished":"2021-08-19T10:00:00+00:00","dateModified":"2021-08-19T10:00:00+00:00","wordCount":286,"keywords":["syndicated"],"articleSection":["Music News"],"isPartOf":{"@id":"https://www.ks95.com/hes-the-one-winning-mtv-dating-show-helped-finance-tai-verdes-career#webpage"},"mainEntityOfPage":{"@id":"https://www.ks95.com/hes-the-one-winning-mtv-dating-show-helped-finance-tai-verdes-career#webpage"},"image":{"@id":"https://www.ks95.com/hes-the-one-winning-mtv-dating-show-helped-finance-tai-verdes-career#thumbnail"},"publisher":{"@id":"https://www.ks95.com/#organization"},"author":{"@id":"https://www.ks95.com/hes-the-one-winning-mtv-dating-show-helped-finance-tai-verdes-career#author"}},{"@type":"Person","@id":"https://www.ks95.com/hes-the-one-winning-mtv-dating-show-helped-finance-tai-verdes-career#author","url":"https://www.ks95.com/author/ks95/","name":"KS95","givenName":"KS95","image":{"@id":"https://www.ks95.com/hes-the-one-winning-mtv-dating-show-helped-finance-tai-verdes-career#author_image"}},{"@type":"ImageObject","@id":"https://www.ks95.com/hes-the-one-winning-mtv-dating-show-helped-finance-tai-verdes-career#author_image","url":"https://secure.gravatar.com/avatar/7cec91b36ded4cf931e2f01fa6618cd1?s=96&d=mm&r=g","width":96,"height":96,"caption":"KS95"}]}</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-content/plugins/hbi-smart-app-banner/dist/js/smart-app-banner.js?ver=2.0.0' id='smart_app_banner_script-js'></script>
<script type='text/javascript' src='https://www.ks95.com/wp-content/plugins/hbi-smart-app-banner/dist/js/smartbanner.php?title=KS95+94.5&#038;ver=0.1' id='smartbanner-js'></script>
<script type='text/javascript' src='https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-content/plugins/hbi-youtube-playlists/public/js/jquery.jcarousel.min.js?ver=5.3.4' id='jcarousel-js'></script>
<script type='text/javascript' src='https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-content/plugins/hbi-youtube-playlists/public/js/hbi-youtube-playlists-public.js?ver=1.0.0' id='hbi-youtube-playlists-js'></script>
<script type='text/javascript' id='google-invisible-recaptcha-js-before'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LdoitcUAAAAAJKAsVF_AgtqDIgDYCDn75-wLqGb', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id='google-invisible-recaptcha-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://4ak8h3ojdjmlnlr1dhv9lrza-wpengine.netdna-ssl.com/wp-content/themes/station-sites/assets/dist/js/front.js?ver=52b63896' id='front-js'></script>
	   <script type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
	   
<div class="device-xs d-block d-sm-none"></div>
<div class="device-sm d-none d-sm-block d-md-none"></div>
<div class="device-md d-none d-md-block d-lg-none"></div>
<div class="device-lg d-none d-lg-block d-xl-none"></div>
<div class="device-xl d-none d-xl-block"></div>


</body>
</html>
