<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <title>Natasha Bedingfield drops new song &quot;Together In This,&quot; from &#8216;Jungle Beat: The Movie&#8217; &#8211; KS95 94.5</title>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KS95 94.5 &raquo; Feed" href="https://www.ks95.com/feed/" />
<link rel="alternate" type="text/calendar" title="KS95 94.5 &raquo; iCal Feed" href="https://www.ks95.com/events/?ical=1" />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.ks95.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.ks95.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.ks95.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ks95.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://www.ks95.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-google-ad-manager-css'  href='https://www.ks95.com/wp-content/plugins/hbi-google-ad-manager/public/css/hbi-google-ad-manager-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-css'  href='https://www.ks95.com/wp-content/plugins/hbi-player-widgets//assets/css/lightslider.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='hll-widget-reward-css'  href='https://www.ks95.com/wp-content/plugins/hbi-player-widgets//assets/css/rewards.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='hll-widget-nowplaying-css'  href='https://www.ks95.com/wp-content/plugins/hbi-player-widgets//assets/css/nowplaying.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-sso-css'  href='https://www.ks95.com/wp-content/plugins/hbi-sso/public/css/hbi-sso-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-youtube-playlists-css'  href='https://www.ks95.com/wp-content/plugins/hbi-youtube-playlists/public/css/hbi-youtube-playlists-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css2?family=Lato%3Aital%2Cwght%400%2C100%3B0%2C300%3B0%2C400%3B0%2C700%3B0%2C900%3B1%2C100%3B1%2C300%3B1%2C400%3B1%2C700%3B1%2C900&#038;display=swap&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.ks95.com/wp-content/themes/station-sites/assets/fonts/fontawesome-free-5.12.0/css/all.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.ks95.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.ks95.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='https://www.ks95.com/wp-content/themes/station-sites/assets/dist/css/app.css?ver=d59a4409' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ks95.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.ks95.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.ks95.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.ks95.com\/wp-admin\/admin-ajax.php","nonce":"9137e2a416","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ks95.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.4'></script>
<script type='text/javascript' src='https://www.ks95.com/wp-content/plugins/hbi-google-ad-manager/public/js/hbi-google-ad-manager-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.ks95.com/wp-content/plugins/hbi-player-widgets//assets/js/browser-detect.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.ks95.com/wp-content/plugins/hbi-player-widgets//assets/js/classList.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.ks95.com/wp-content/plugins/hbi-player-widgets//assets/js/moment.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.ks95.com/wp-content/plugins/hbi-player-widgets//assets/js/pusher.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.ks95.com/wp-content/plugins/hbi-player-widgets//assets/js/lightslider.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.ks95.com/wp-content/plugins/hbi-player-widgets//assets/js/vibrant/dist/Vibrant.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/textfit/2.4.0/textFit.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.ks95.com/wp-content/plugins/hbi-sso/public/js/hbi-sso-public.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.ks95.com/wp-json/' />
<link rel='prev' title='Katy Perry uses Stonewall Day message to call for social justice, #saystheirnames' href='https://www.ks95.com/katy-perry-uses-stonewall-day-message-to-call-for-social-justice-saystheirnames/' />
<link rel="canonical" href="https://www.ks95.com/natasha-bedingfield-drops-new-song-together-in-this-from-jungle-beat-the-movie/" />
<link rel="alternate" type="application/json+oembed" href="https://www.ks95.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ks95.com%2Fnatasha-bedingfield-drops-new-song-together-in-this-from-jungle-beat-the-movie%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ks95.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ks95.com%2Fnatasha-bedingfield-drops-new-song-together-in-this-from-jungle-beat-the-movie%2F&#038;format=xml" />
			<!-- Global site tag (gtag.js) - Google Analytics -->
			<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1347089-3"></script>
			<script>
				window.dataLayer = window.dataLayer || [];
				function gtag(){dataLayer.push(arguments);}
				gtag('js', new Date());

				gtag('config', 'UA-1347089-3');
			</script>
					<!-- Facebook Pixel Code -->
			<script>
				!function(f,b,e,v,n,t,s)
				{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
					n.callMethod.apply(n,arguments):n.queue.push(arguments)};
					if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
					n.queue=[];t=b.createElement(e);t.async=!0;
					t.src=v;s=b.getElementsByTagName(e)[0];
					s.parentNode.insertBefore(t,s)}(window,document,'script',
					'https://connect.facebook.net/en_US/fbevents.js');
				fbq('init', '485558442179802');
				fbq('track', 'PageView');
			</script>
			<noscript>
				<img height="1" width="1" src="https://www.facebook.com/tr?id=485558442179802&ev=PageView&noscript=1"/>
			</noscript>
			<!-- End Facebook Pixel Code -->
		            <!-- Aptivada Widget JS -->
            <script src="//www.aptivada.com/js/widget.js"></script>
                <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
        <script>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</script>
                <script>
        var player_domain = "live.ks95.com";
        var current_domain = window.location.hostname;
        var root_domain = window.location.hostname.replace('www.','');

        window.LiveLoginSettings = {};
        window.LiveLoginSettings.endpoint = "//" + player_domain;
        window.LiveLoginSettings.token_cookie_name = "kstpfm_live_token";
        window.LiveLoginSettings.user_info_cookie_name = "hbi_sso_live_user_info";
        window.LiveLoginSettings.id_cookie_name = "hbi_sso_live_id";
        window.LiveLoginSettings.cookie_domain = root_domain;
        window.LiveLoginSettings.login_url = "/listener-login";
        </script>
                    <script>
                if(window.fbAsyncInit == undefined) {
                    window.fbAsyncInit = function () {
                        FB.init({
                            appId: '18272826870',
                            autoLogAppEvents: true,
                            xfbml: true,
                            version: 'v6.0'
                        });

                        // Check login action on initialization
                        //window.LiveLogin.fbLoginAction();
                    };
                }
            </script>
            <script async defer src="https://connect.facebook.net/en_US/sdk.js"></script>
        <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.ks95.com"><link rel="https://theeventscalendar.com/" href="https://www.ks95.com/wp-json/tribe/events/v1/" /><meta name="description" content="Natasha Bedingfield has released &quot;Together In This,&quot; the end title song for Jungle Beat: The Movie.  Based on the family-friendly TV series of the same name, th">
<meta property="og:title" content="Natasha Bedingfield drops new song &quot;Together In This,&quot; from &#8216;Jungle Beat: The Movie&#8217; &#8211; KS95 94.5">
<meta property="og:type" content="article">
<meta property="og:image" content="https://www.ks95.com/wp-content/uploads/2020/06/M_NatashaBedingfield_062620.jpg">
<meta property="og:image:width" content="630">
<meta property="og:image:height" content="354">
<meta property="og:description" content="Natasha Bedingfield has released &quot;Together In This,&quot; the end title song for Jungle Beat: The Movie.  Based on the family-friendly TV series of the same name, th">
<meta property="og:url" content="https://www.ks95.com/natasha-bedingfield-drops-new-song-together-in-this-from-jungle-beat-the-movie/">
<meta property="og:locale" content="en_US">
<meta property="og:site_name" content="KS95 94.5">
<meta property="article:published_time" content="2020-06-26T19:00:06+00:00">
<meta property="article:modified_time" content="2020-06-26T19:18:25+00:00">
<meta property="og:updated_time" content="2020-06-26T19:18:25+00:00">
<meta property="article:section" content="Music News">
<meta property="article:tag" content="syndicated">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://www.ks95.com/wp-content/uploads/2020/06/M_NatashaBedingfield_062620.jpg">
<meta name="google-site-verification" content="dcfVz4ExxNUsCeDoSm5Xu7oN0tTwUjASy8BYrAGYKD0" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fcdf1a; }
</style>
	<link rel="icon" href="https://www.ks95.com/wp-content/uploads/2020/04/cropped-KS95_2020SiteIcon_512x512-1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ks95.com/wp-content/uploads/2020/04/cropped-KS95_2020SiteIcon_512x512-1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ks95.com/wp-content/uploads/2020/04/cropped-KS95_2020SiteIcon_512x512-1-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ks95.com/wp-content/uploads/2020/04/cropped-KS95_2020SiteIcon_512x512-1-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.soliloquy-instagram-slider .soliloquy-caption {
	display: none !important;
}		</style>
		
<style type="text/css" id="wbp_customizer_css">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</style>
</head>

<body class="post-template-default single single-post postid-116083 single-format-standard custom-background wp-custom-logo tribe-no-js post-natasha-bedingfield-drops-new-song-together-in-this-from-jungle-beat-the-movie">


<div class="header-wrap fixed-top">

  <header class="row no-gutters justify-content-center leaderboard">
    <div class="col-auto">
          </div>
  </header>

  <header id="header">
    <div class="container d-none d-lg-block" id="header-container">
      <div class="row pt-md-3 justify-content-center">

        
        
        
                  <div class="d-none d-lg-block col-lg-3 align-self-center">
              <a href="https://www.ks95.com/" class="custom-logo img-fluid-link" rel="home"><img width="325" height="191" src="https://www.ks95.com/wp-content/uploads/2020/03/KS95_Logo_2KToToday_Website.png" class="custom-logo img-fluid" alt="KS95 94.5" /></a>          </div>
          <nav class="col px-0 d-none d-lg-block align-self-center">
            <div class="float-md-right mr-2">
  <nav id="search-nav" class="d-none mt-3">
    <form method="get" id="searchform" action="https://www.ks95.com/">
  <label for="s" class="assistive-text d-none">Search</label>
  <input type="search" class="form-control ds-input" name="s" id="s" placeholder="Search" value="" />
</form>
  </nav>

<p class="social mt-3">

      <a id="search-icon" class="d-inline-block ml-3 position-relative"><i class="fas fa-search"></i></a>
  
  
          <a href="https://www.facebook.com/KS95FM/" title="Facebook" target="_blank" class="d-inline-block ml-3 position-relative social_media_url_facebook">

      
              <i class="fab fa-facebook-f"></i>
          </a>
            <a href="https://twitter.com/ks95" title="Twitter" target="_blank" class="d-inline-block ml-3 position-relative social_media_url_twitter">

      
              <i class="fab fa-twitter"></i>
          </a>
            <a href="https://instagram.com/ks95pics" title="Instagram" target="_blank" class="d-inline-block ml-3 position-relative social_media_url_instagram">

      
              <i class="fab fa-instagram"></i>
          </a>
            <a href="https://www.youtube.com/user/ks95vids" title="Youtube" target="_blank" class="d-inline-block ml-3 position-relative social_media_url_youtube">

      
              <i class="fab fa-youtube"></i>
          </a>
                              <a href="https://skills-store.amazon.com/deeplink/dp/B06XHSKPRX?deviceType=app" title="Alexa" target="_blank" class="d-inline-block ml-3 position-relative social_media_url_alexa">

      
              <svg class="svg-inline--fa position-relative" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="max-height:0.9em; top: 1px;">
          <g id="Canvas" transform="translate(334 386)">
            <g id="alexa-skill">
              <use xlink:href="#alexa_skill_svg" transform="translate(-334 -386)"></use>
            </g>
          </g>
          <defs>
            <path id="alexa_skill_svg" d="M 15.8539 0.00082123C 12.7434 -0.0309431 9.69366 0.859694 7.09188 2.55963C 4.4901 4.25957 2.45368 6.69212 1.24122 9.54837C 0.0287552 12.4046 -0.305044 15.5557 0.282208 18.6015C 0.869459 21.6473 2.35127 24.4504 4.53946 26.6547C 6.72765 28.8591 9.52351 30.3654 12.572 30.9823C 15.6205 31.5991 18.784 31.2988 21.661 30.1193C 24.5379 28.9398 26.9984 26.9345 28.73 24.3579C 30.4616 21.7814 31.3862 18.7498 31.3863 15.6483C 31.4016 11.5214 29.7752 7.55679 26.8636 4.62363C 23.952 1.69048 19.9928 0.0280635 15.8539 0.00082123L 15.8539 0.00082123ZM 13.4201 31.0954L 13.4201 27.9934C 13.4173 27.4549 13.2559 26.9291 12.9558 26.4814C 12.6558 26.0337 12.2304 25.6838 11.7326 25.4751C 9.93933 24.7452 8.37903 23.5426 7.2188 21.9961C 6.05857 20.4497 5.34212 18.6177 5.14619 16.6963C 4.95026 14.7749 5.28223 12.8366 6.10655 11.089C 6.93088 9.34136 8.21648 7.85024 9.82567 6.77535C 11.4349 5.70047 13.307 5.08232 15.2416 4.98713C 17.1761 4.89193 19.1002 5.32327 20.8077 6.23494C 22.5152 7.14661 23.9418 8.50427 24.9347 10.1625C 25.9276 11.8207 26.4494 13.717 26.4442 15.6483C 26.4442 22.5562 21.1404 29.0922 13.4201 31.0954Z"></path>
          </defs>
        </svg>
          </a>
    </p>
</div>
          </nav>
              </div>
    </div>


    <div id="nav-container">
      <div class="container px-0">

        <div class="row no-gutters">
          <div class="col">
                          <nav class="navbar navbar-expand-lg p-0" role="navigation">

                <span class="play-button-mobile"></span>

                <span class="navbar-brand mx-auto mx-md-0 d-lg-none">
                    <a href="https://www.ks95.com/" class="custom-logo img-fluid-link" rel="home"><img width="325" height="191" src="https://www.ks95.com/wp-content/uploads/2020/03/KS95_Logo_2KToToday_Website.png" class="custom-logo img-fluid" alt="KS95 94.5" /></a>                </span>
                <button class="navbar-toggler mt-2" type="button" data-toggle="collapse" data-target="#station-site-navbar" aria-controls="station-site-navbar" aria-expanded="false" aria-label="Toggle navigation">
                  <span class="navbar-toggler-icon"><i class="fas fa-bars fa-lg"></i></span>
                </button>
                <div class="container p-0">

                                        <a href="https://www.ks95.com/" rel="home" title="KS95 94.5" class="navigation_logo align-self-center">
                        <img src="https://www.ks95.com/wp-content/uploads/2020/05/KS95_Logo_2KToToday_Website_square.png" alt="KS95 94.5"/>
                      </a>
                  
                  <div id="station-site-navbar" class="collapse navbar-collapse"><ul id="menu-primary-menu" class="nav navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-64512 nav-item"><a title="Listen" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-64512">Listen</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-64512" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64511 nav-item"><a title="Listen Now" target="_blank" href="https://live.ks95.com/listen/" class="dropdown-item">Listen Now</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64514 nav-item"><a title="Mobile App" href="https://www.ks95.com/ks95-mobile-app/" class="dropdown-item">Mobile App</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64513 nav-item"><a title="Amazon Alexa" target="_blank" href="https://live.ks95.com/listen/alexa" class="dropdown-item">Amazon Alexa</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-65528" class="menu-item menu-item-type-post_type_archive menu-item-object-podcast menu-item-65528 nav-item"><a title="Podcasts" href="https://www.ks95.com/podcasts/" class="dropdown-item">Podcasts</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-63493" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-63493 nav-item"><a title="Crisco, Dez &#038; Ryan" href="https://www.ks95.com/shows/crisco-dez-ryan/" class="nav-link">Crisco, Dez &#038; Ryan</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-63694" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-63694 nav-item"><a title="Staci &#038; Hutch" href="https://www.ks95.com/shows/staci-hutch/" class="nav-link">Staci &#038; Hutch</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-64453 nav-item"><a title="Station" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-64453">Station</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-64453" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64460" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-64460 nav-item"><a title="Darrin" href="https://www.ks95.com/shows/darrin/" class="dropdown-item">Darrin</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64461" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-64461 nav-item"><a title="Carissa" href="https://www.ks95.com/shows/carissa/" class="dropdown-item">Carissa</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-65529" class="menu-item menu-item-type-post_type_archive menu-item-object-show menu-item-65529 nav-item"><a title="Schedule" href="https://www.ks95.com/shows/" class="dropdown-item">Schedule</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-114783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114783 nav-item"><a title="Live Performances" href="https://www.ks95.com/live-performances/" class="dropdown-item">Live Performances</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-64454 nav-item"><a title="Community" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-64454">Community</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-64454" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64465 nav-item"><a title="KS95 for Kids" href="https://www.ks95.com/ks95-for-kids/" class="dropdown-item">KS95 for Kids</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64464 nav-item"><a title="Clouds Choir" href="https://www.ks95.com/clouds-choir-for-a-cause/" class="dropdown-item">Clouds Choir</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-114737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114737 nav-item"><a title="Team Staci &#038; Hutch" href="https://www.ks95.com/team-staci-hutch/" class="dropdown-item">Team Staci &#038; Hutch</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64467 nav-item"><a title="Teacher of the Week" href="https://www.ks95.com/teacher-of-the-week/" class="dropdown-item">Teacher of the Week</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-64455 nav-item"><a title="Deals" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-64455">Deals</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-64455" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64468 nav-item"><a title="Half Off Deals" target="_blank" href="https://twincitiessavers.com/?sta=ks&#038;rd=msmeal" class="dropdown-item">Half Off Deals</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64469 nav-item"><a title="Weekly Auction" target="_blank" href="https://www.twincitiessavers.com/index.php?rd=auctions" class="dropdown-item">Weekly Auction</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64470 nav-item"><a title="Twin Cities Savers" target="_blank" href="https://www.twincitiessavers.com/" class="dropdown-item">Twin Cities Savers</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64471 nav-item"><a title="Sign Up for E Deals" target="_blank" href="https://twincitiessavers.com/edeals_signup.php" class="dropdown-item">Sign Up for E Deals</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-115226" class="menu-item menu-item-type-post_type_archive menu-item-object-contests menu-item-115226 nav-item"><a title="Ways To Win" href="https://www.ks95.com/contests/" class="nav-link">Ways To Win</a></li>
</ul></div>                </div>
              </nav>
                      </div>
          <div class="col-auto d-none d-lg-block align-self-center">
            
<nav class="profile">
    <div id="live_login_menu" class="float-lg-right mr-1">
        <div class="logged hide">
            <a href="#" class="open-drop">Hello, <span class="live_login_name"></span></a>
            <div class="sub-menu hide text-center">
                <a href="#" class="logout-action">Logout</a>
            </div>
            <a href="//live.ks95.com/listen/profile" target="_blank" class="profile-link">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M12 5.9c1.16 0 2.1 0.94 2.1 2.1s-0.94 2.1-2.1 2.1-2.1-0.94-2.1-2.1 0.94-2.1 2.1-2.1zM12 14.9c2.975 0 6.1 1.455 6.1 2.1v1.1h-12.2v-1.1c0-0.645 3.125-2.1 6.1-2.1zM12 4c-2.21 0-4 1.79-4 4 0 2.205 1.79 4 4 4s4-1.795 4-4c0-2.21-1.79-4-4-4zM12 13c-2.665 0-8 1.335-8 4v3h16v-3c0-2.665-5.335-4-8-4z" fill="#444444"></path>
                </svg>
            </a>
            <a href="//live.ks95.com/listen/notifications" target="_blank" class="notification-link">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M11.5 22c1.105 0 2-0.895 2-2h-4c0 1.105 0.895 2 2 2zM18 16v-5.5c0-3.075-2.135-5.64-5-6.32v-0.68c0-0.83-0.67-1.5-1.5-1.5s-1.5 0.67-1.5 1.5v0.68c-2.865 0.68-5 3.245-5 6.32v5.5l-2 2v1h17v-1l-2-2zM16 17h-9v-6.5c0-2.485 2.015-4.5 4.5-4.5s4.5 2.015 4.5 4.5v6.5z" fill="#444444"></path>
                </svg>
            </a>
            <strong class="notification-count hide"></strong>
        </div>
        <div class="non-logged hide">
            <a href="#" class="login-action open-drop">Login</a>
            <div class="sub-menu loginform hide">
                <form>
                    <div class="form-group">
                        <input type="email" class="form-control" name="email" placeholder="Enter email">
                    </div>
                    <div class="form-group">
                        <input type="password" class="form-control" name="password" placeholder="Password">
                    </div>
                    <div class="error-message text-left pb-2"></div>
                    <div class="row">
                    <div class="col-12"><button type="submit" class="btn btn-small btn-block btn-secondary">Login</button></div>
                                            <div class="mt-1 mb-1 text-center w-100"><small>OR</small></div>
                        <div class="col-12"><div class="fb-login-button" data-width="100%" data-size="large" data-button-type="login_with" data-layout="default" data-auto-logout-link="false" data-use-continue-as="false" onlogin="window.LiveLogin.fbLoginAction();"></div></div>
                                        <div class="col-12 text-center mt-1"><small><a href="//live.ks95.com/listen/register" target="_blank">Create An Account <i class="fas fa-angle-right"></i></a></small></div>
                    </div>
                </form>
            </div>
            <a href="#" class="person-outline">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M12 5.9c1.16 0 2.1 0.94 2.1 2.1s-0.94 2.1-2.1 2.1-2.1-0.94-2.1-2.1 0.94-2.1 2.1-2.1zM12 14.9c2.975 0 6.1 1.455 6.1 2.1v1.1h-12.2v-1.1c0-0.645 3.125-2.1 6.1-2.1zM12 4c-2.21 0-4 1.79-4 4 0 2.205 1.79 4 4 4s4-1.795 4-4c0-2.21-1.79-4-4-4zM12 13c-2.665 0-8 1.335-8 4v3h16v-3c0-2.665-5.335-4-8-4z" fill="#444444"></path>
                </svg>
            </a>
            <a href="#" class="notifications-none">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M11.5 22c1.105 0 2-0.895 2-2h-4c0 1.105 0.895 2 2 2zM18 16v-5.5c0-3.075-2.135-5.64-5-6.32v-0.68c0-0.83-0.67-1.5-1.5-1.5s-1.5 0.67-1.5 1.5v0.68c-2.865 0.68-5 3.245-5 6.32v5.5l-2 2v1h17v-1l-2-2zM16 17h-9v-6.5c0-2.485 2.015-4.5 4.5-4.5s4.5 2.015 4.5 4.5v6.5z" fill="#444444"></path>
                </svg>
            </a>
        </div>
    </div>
</nav>          </div>
        </div>
      </div>

    </div>

  </header>

  
  <header id='liveplayer' class='compact'><div id='player-widget-livebar'></div></header><script>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</script>
</div>


<div class="container-fluid min-vh-100" id="main-container">
  <div class="container min-vh-100" id="main">
    <div class="row no-gutters justify-content-center">
      <div class="col-auto above_content_ad_container">
                                    <div class="hbi_ad text-center" id="hbi_ad_above_content">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_above_content'); });
                    </script>
                </div>
                              </div>
    </div>
    <div class="row">
      <div class="col">

                <div class="row no-gutters justify-content-center">
          <div class="col-auto">
                      </div>
        </div>

        
        
        <main>

        
  
    <article id="post-116083" class="post-116083 post type-post status-publish format-standard has-post-thumbnail hentry category-music-news tag-syndicated">

      <h4 class="post-categories"><a href="https://www.ks95.com/category/music-news/" rel="category tag">Music News</a></h4>

      
                      <h5 class="byline"><span>By</span> <a href="https://www.ks95.com/author/ks95/">KS95</a> <span class="delimiter">|</span> <time datetime="">June 26, 2020</time></h5>
      

      <h2 class="title" title="">
        <a href="https://www.ks95.com/natasha-bedingfield-drops-new-song-together-in-this-from-jungle-beat-the-movie/">
          Natasha Bedingfield drops new song &quot;Together In This,&quot; from &#8216;Jungle Beat: The Movie&#8217;        </a>
      </h2>
      <nav class="article-share-top mb-2">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.ks95.com/natasha-bedingfield-drops-new-song-together-in-this-from-jungle-beat-the-movie/" target="_blank" title="Share on Facebook">
    <i class="fab fa-facebook-f mr-2"></i>
  </a>
  <a href="https://twitter.com/intent/tweet?text=Natasha Bedingfield drops new song &quot;Together In This,&quot; from &#8216;Jungle Beat: The Movie&#8217;&url=https://www.ks95.com/natasha-bedingfield-drops-new-song-together-in-this-from-jungle-beat-the-movie/" target="_blank" title="Share on Twitter">
    <i class="fab fa-twitter mr-2"></i>
  </a>
  <a href="mailto:?subject=Natasha Bedingfield drops new song &quot;Together In This,&quot; from &#8216;Jungle Beat: The Movie&#8217;&body=https://www.ks95.com/natasha-bedingfield-drops-new-song-together-in-this-from-jungle-beat-the-movie/" target="_blank" title="Share via e-mail">
    <i class="fas fa-envelope"></i>
  </a>
  <a tabindex="0" href="#" id="share-link" data-clipboard-text="https://www.ks95.com/natasha-bedingfield-drops-new-song-together-in-this-from-jungle-beat-the-movie/" data-toggle="tooltip" data-placement="right" data-trigger="click" title="Link Copied to Clipboard">
    <i class="fas fa-link ml-2"></i>
  </a>
</nav>
      <div class="entry-content">
        <img width="630" height="354" src="https://www.ks95.com/wp-content/uploads/2020/06/M_NatashaBedingfield_062620.jpg" class="img-fluid w-100 wp-post-image" alt="M_NatashaBedingfield_062620" srcset="https://www.ks95.com/wp-content/uploads/2020/06/M_NatashaBedingfield_062620.jpg 630w, https://www.ks95.com/wp-content/uploads/2020/06/M_NatashaBedingfield_062620-320x180.jpg 320w" sizes="(max-width: 630px) 100vw, 630px" /><div class="post-thumbnail-caption my-2">Dayne Malan</div><div class="moreInfo firstrow_exclusives">
<div class="clearfix">
<div id="show:eprep-author:d5f0e0f6-f612-4d56-b22b-b49d5f02bb6f" class="textblock01">
<div class="toggle_on">
<p><strong>Natasha Bedingfield</strong> has released &#8220;Together In This,&#8221; the end title song for <em>Jungle Beat: The Movie</em>.  Based on the family-friendly TV series of the same name, the <a href="https://www.youtube.com/watch?v=B6TaXnkZIuo&amp;feature=emb_logo" target="_blank" rel="noopener noreferrer">animated film</a> is available starting today on Amazon, AppleTV and GooglePlay.</p>
<p>In the video for the track, Natasha is joined by her friend <strong>Jonas Myrin</strong>, who wrote the song, as well as people from all walks of life &#8212; including a few surprise celebs.  They&#8217;re all doing choreography created by <strong>Anastasia Radzinskaya</strong>, a leading <a href="https://www.youtube.com/likenastya" target="_blank" rel="noopener noreferrer">digital media creator</a> for children.</p>
<p>In a statement, Natasha says, &#8220;As a mother, I love being a part of a movie that will captivate my son with its positive messages about unity and friendship that the whole family can appreciate.&#8221;</p>
<p>&#8220;The song &#8216;Together in This&#8217; came about after my friend&#8230;<strong>Jonas Myrin</strong>, called me about a track he wrote for <em>Jungle Beat: The Movie</em> with my voice in mind.  When he told me what the song was about, I knew I wanted to be a part of the project.&#8221;</p>
<p>Natasha notes, &#8220;I feel so much joy singing a song that promotes togetherness during this challenging time. It really tapped into the joy that my son gives me, and I hope it brings joy to other families as well.&#8221;</p>
<p><em>Jungle Beat: The Movie</em> is about an alien who crash-lands his spaceship near the African jungle. There, he meets new animal friends, who try to get him back to his ship before his father can take over the planet.</p>
<p>&#8220;Together In This&#8221; is Natasha&#8217;s first new music since she put out her comeback album, <em>Roll with Me</em>, last year.</p>
<p><iframe src="https://www.youtube.com/embed/B6TaXnkZIuo" width="640" height="360" frameborder="0"></iframe></p>
<p>By Andrea Dresdale<br />
Copyright © 2020, ABC Audio. All rights reserved.</p>
<p>By Andrea Dresdale<br />
Copyright © 2020, ABC Audio. All rights reserved.</p>
</div>
</div>
</div>
</div>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/kmrDHaMdOYQ" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
      </div>

    </article>

  
  <div class="col-12">
    <nav class="row">
      <div class="nav-previous col-6"></div>
      <div class="nav-next col-6 text-right"></div>
    </nav>
  </div>


                <div class="row no-gutters justify-content-center">
          <div class="col-auto">
                      </div>
        </div>

        </main>

      </div>

      <aside class="col-sm-auto">

    
          <ul id="generic_sidebar" class="primary-sidebar widget-area" role="complementary">
        <li id="hbi_content_related-2" class="widget hbi_content_related col-sm-12"><h2 class="widgettitle">Related</h2>

        <div class='category_post_list-shortcode col-sm related-posts related-posts-shortcode status-<?=tags-cats?>'><div class='category_post_list-widget'>            <article id="post-116081" class="post post-116081 type-post status-publish format-standard has-post-thumbnail hentry category-music-news tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.ks95.com/katy-perry-uses-stonewall-day-message-to-call-for-social-justice-saystheirnames/" class="" title="Katy Perry uses Stonewall Day message to call for social justice, #saystheirnames">
                            <img class="img-fluid" src="https://www.ks95.com/wp-content/uploads/2020/06/M_KatyPerry2020smile_052120.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.ks95.com/katy-perry-uses-stonewall-day-message-to-call-for-social-justice-saystheirnames/" class="" title="Katy Perry uses Stonewall Day message to call for social justice, #saystheirnames">
                            <h5 class="subtitle">Katy Perry uses Stonewall Day message to call for social justice, #saystheirnames</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-116079" class="post post-116079 type-post status-publish format-standard has-post-thumbnail hentry category-music-news tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.ks95.com/goo-goo-dolls-releasing-deluxe-version-of-miracle-pill-on-july-10/" class="" title="Goo Goo Dolls releasing deluxe version of &#039;Miracle Pill&#039; on July 10">
                            <img class="img-fluid" src="https://www.ks95.com/wp-content/uploads/2020/06/M_GooGooDollsMiraclePillart_062620.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.ks95.com/goo-goo-dolls-releasing-deluxe-version-of-miracle-pill-on-july-10/" class="" title="Goo Goo Dolls releasing deluxe version of &#039;Miracle Pill&#039; on July 10">
                            <h5 class="subtitle">Goo Goo Dolls releasing deluxe version of &#039;Miracle Pill&#039; on July 10</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-116075" class="post post-116075 type-post status-publish format-standard has-post-thumbnail hentry category-music-news tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.ks95.com/richard-marx-is-giving-fans-a-front-row-seat-with-live-pay-per-view-on-sunday/" class="" title="Richard Marx is giving fans a &quot;Front Row Seat&quot; with live pay-per-view on Sunday">
                            <img class="img-fluid" src="https://www.ks95.com/wp-content/uploads/2020/06/Getty_RichardMarx_062520.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.ks95.com/richard-marx-is-giving-fans-a-front-row-seat-with-live-pay-per-view-on-sunday/" class="" title="Richard Marx is giving fans a &quot;Front Row Seat&quot; with live pay-per-view on Sunday">
                            <h5 class="subtitle">Richard Marx is giving fans a &quot;Front Row Seat&quot; with live pay-per-view on Sunday</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-116073" class="post post-116073 type-post status-publish format-standard has-post-thumbnail hentry category-music-news tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.ks95.com/lady-gaga-reschedules-chromatica-ball-for-next-summer/" class="" title="Lady Gaga reschedules Chromatica Ball for next summer">
                            <img class="img-fluid" src="https://www.ks95.com/wp-content/uploads/2020/06/M_LadyGaga2020_050520-2.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.ks95.com/lady-gaga-reschedules-chromatica-ball-for-next-summer/" class="" title="Lady Gaga reschedules Chromatica Ball for next summer">
                            <h5 class="subtitle">Lady Gaga reschedules Chromatica Ball for next summer</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-116069" class="post post-116069 type-post status-publish format-standard has-post-thumbnail hentry category-music-news tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.ks95.com/elton-johns-ex-wife-is-taking-legal-action-against-him/" class="" title="Elton John&#039;s ex-wife is taking legal action against him">
                            <img class="img-fluid" src="https://www.ks95.com/wp-content/uploads/2020/06/Getty_EltonandRenate_062620.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.ks95.com/elton-johns-ex-wife-is-taking-legal-action-against-him/" class="" title="Elton John&#039;s ex-wife is taking legal action against him">
                            <h5 class="subtitle">Elton John&#039;s ex-wife is taking legal action against him</h5>
                        </a>
                    </div>
                </div>
            </article>
                </div><!--end-category_post_list-widget-->
        </div>
        </li>
<li id="hbi-instagram-widget-3" class="widget hbi-instagram-widget col-sm-12"><h2 class="widgettitle">KS95 on Instagram</h2>

<div id="sb_instagram" class="sbi sbi_col_4  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_ks95pics#10" data-res="full" data-cols="4" data-num="10" data-shortcode-atts="{&quot;imageres&quot;:&quot;full&quot;,&quot;num&quot;:&quot;10&quot;,&quot;user&quot;:&quot;ks95pics&quot;}" >
	<div class="sb_instagram_header " style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/ks95pics/" target="_blank" rel="noopener nofollow" title="@ks95pics" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 >ks95pics</h3>
	                </div>
                <div class="sbi_header_img" data-avatar-url="https://www.ks95.com/wp-content/uploads/sb-instagram-feed-images/ks95pics.jpg">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://www.ks95.com/wp-content/uploads/sb-instagram-feed-images/ks95pics.jpg" alt="KS95" width="50" height="50">
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_18066610465221863" data-date="1593190049">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CB587holrxV/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/105028607_4375926329114369_1394095029339610010_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_oc=AQl286y5L8Hr5kZuQe93el0hwAnk9OAXAMsoA0zDGXZ-SLRUIDUyD7rutEuexgUaqu8&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=73efbc079079b0eb4edd8c3c24a6194d&#038;oe=5F1CE3BD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/105028607_4375926329114369_1394095029339610010_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQl286y5L8Hr5kZuQe93el0hwAnk9OAXAMsoA0zDGXZ-SLRUIDUyD7rutEuexgUaqu8&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=73efbc079079b0eb4edd8c3c24a6194d&amp;oe=5F1CE3BD&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CB587holrxV\/media?size=t&quot;,&quot;320&quot;:&quot;105028607_4375926329114369_1394095029339610010_n&quot;,&quot;640&quot;:&quot;105028607_4375926329114369_1394095029339610010_n&quot;}">
            <span class="sbi-screenreader">Despite mediocre reviews and a fairly low audience</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://www.ks95.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Despite mediocre reviews and a fairly low audience score on @rottentomatoes, #CBSAllAccess released a second season of the new #TwilightZone reboot this week!

Will you be watching? Head over to KS95.com to watch a trailer and the first episode of season two.

#regram via @thetwilightzone
•
Open the door to #TheTwilightZone. 🌀 The new season hosted by @jordanpeele drops Thursday, only on CBS All Access.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17893814596533261" data-date="1593179693">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CB5pWVUFnan/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/105022246_890694841341638_6226000070560010761_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_oc=AQnuoAm7hyFt2BGDTir8g5luSr8V5jy1ONzASrm74aLYheIQr7j0jy4mpqbjwU240Es&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=6d7912c92b5abea04d314fbb56c00bf4&#038;oe=5F19DCEA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/105022246_890694841341638_6226000070560010761_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQnuoAm7hyFt2BGDTir8g5luSr8V5jy1ONzASrm74aLYheIQr7j0jy4mpqbjwU240Es&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=6d7912c92b5abea04d314fbb56c00bf4&amp;oe=5F19DCEA&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CB5pWVUFnan\/media?size=t&quot;,&quot;320&quot;:&quot;105022246_890694841341638_6226000070560010761_n&quot;,&quot;640&quot;:&quot;105022246_890694841341638_6226000070560010761_n&quot;}">
            <span class="sbi-screenreader">#KS95 wants to know: How do you draw your stars? W</span>
            	                    <img src="https://www.ks95.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#KS95 wants to know: How do you draw your stars? What’s your sequence?

Our social media guy, @noahleejordan will go first: 524135. 
Share your sequence in the comments below! #FridayFun (IMAGE: Unknown)">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17857482029027382" data-date="1593098887">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CB3POPMl8Oc/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/105349512_212340936542647_3485022408831630881_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_oc=AQnaUDHGzA89CUckrZlQoS7tFzHAaek8H0Hey6M5s1LQKAsbCzdrhAda7Pi34NbCX-A&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=3de5e98500b9eef2565e75383a1e2e77&#038;oe=5F1B71C7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/105349512_212340936542647_3485022408831630881_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQnaUDHGzA89CUckrZlQoS7tFzHAaek8H0Hey6M5s1LQKAsbCzdrhAda7Pi34NbCX-A&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=3de5e98500b9eef2565e75383a1e2e77&amp;oe=5F1B71C7&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CB3POPMl8Oc\/media?size=t&quot;,&quot;320&quot;:&quot;105349512_212340936542647_3485022408831630881_n&quot;,&quot;640&quot;:&quot;105349512_212340936542647_3485022408831630881_n&quot;}">
            <span class="sbi-screenreader">It seems the American a cappella group, #Pentatoni</span>
            	                    <img src="https://www.ks95.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="It seems the American a cappella group, #Pentatonix have been busy!

This week, the group released #AtHome an EP recorded entirely in #quarantine!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17859611725973058" data-date="1593033434">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CB1SSobFc7D/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/104483300_2708895699345750_7190182963844644006_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_oc=AQmtZjE5icb6QgkSTUNjFRI-5uFkwytc3igRhLY-7Lbm7QywKTxG2S0CHXLWtgCGYDY&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=33479bff1edff03952c9aa75ae4d02c5&#038;oe=5F1D2101" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/104483300_2708895699345750_7190182963844644006_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQmtZjE5icb6QgkSTUNjFRI-5uFkwytc3igRhLY-7Lbm7QywKTxG2S0CHXLWtgCGYDY&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=33479bff1edff03952c9aa75ae4d02c5&amp;oe=5F1D2101&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CB1SSobFc7D\/media?size=t&quot;,&quot;320&quot;:&quot;104483300_2708895699345750_7190182963844644006_n&quot;,&quot;640&quot;:&quot;104483300_2708895699345750_7190182963844644006_n&quot;}">
            <span class="sbi-screenreader">Bad, bougie and cute! How’s that for a Wednesday</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://www.ks95.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Bad, bougie and cute! How’s that for a Wednesday vibe?

#regram via @theellenshow
•
#Iconic 
@redcarpetgirlz @sir_twitch_alot">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17853734561092448" data-date="1593025880">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CB1D-SLltBi/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/105977418_305041873853486_484487001357936855_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_oc=AQka8JDUhTdCG12V_H382HETcLIhZpcGbEnZEu9q1F8fqKlB9xZe0BBaRKOvWHiNYPU&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=c979817e5e846a3dd82721d0639dc50a&#038;oe=5F1CE8FC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/105977418_305041873853486_484487001357936855_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQka8JDUhTdCG12V_H382HETcLIhZpcGbEnZEu9q1F8fqKlB9xZe0BBaRKOvWHiNYPU&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=c979817e5e846a3dd82721d0639dc50a&amp;oe=5F1CE8FC&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CB1D-SLltBi\/media?size=t&quot;,&quot;320&quot;:&quot;105977418_305041873853486_484487001357936855_n&quot;,&quot;640&quot;:&quot;105977418_305041873853486_484487001357936855_n&quot;}">
            <span class="sbi-screenreader">Staci and Hutch want to know: Pick a movie. Keep o</span>
            	                    <img src="https://www.ks95.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Staci and Hutch want to know: Pick a movie. Keep on actor. The rest are played by Muppets ... GO!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17850496616140350" data-date="1593016647">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CB0yXPQlrgG/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/106134958_111265163834134_8783274212138925496_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_oc=AQnxB5g_Rc3bkyBzVkDCY1L2KEMlfoGD_oOU1ggt44w0Cn8X7fBwghPaQY2GURxEepc&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=2d407718405e795fee40efbf453e8334&#038;oe=5F1CFE89" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/106134958_111265163834134_8783274212138925496_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQnxB5g_Rc3bkyBzVkDCY1L2KEMlfoGD_oOU1ggt44w0Cn8X7fBwghPaQY2GURxEepc&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=2d407718405e795fee40efbf453e8334&amp;oe=5F1CFE89&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CB0yXPQlrgG\/media?size=t&quot;,&quot;320&quot;:&quot;106134958_111265163834134_8783274212138925496_n&quot;,&quot;640&quot;:&quot;106134958_111265163834134_8783274212138925496_n&quot;}">
            <span class="sbi-screenreader">#MatchboxTwenty announces their new rescheduled su</span>
            	                    <img src="https://www.ks95.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#MatchboxTwenty announces their new rescheduled summer 2021 tour dates!
Head over the #KS95.com for more information!
(📸: Wire Image)">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17956858114331927" data-date="1593016601">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CB0yRohllH-/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/104723730_2043131539152033_8156471999491658263_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_oc=AQlaj6brG6OK_evUOF-zOIMxmHVi6a28UW5Nsm2hl_xu1oGkJN9Lz9OloRYY8r3TToc&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=21365a45e0dc3842d7816a010ac1a70a&#038;oe=5F1B06EF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/104723730_2043131539152033_8156471999491658263_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQlaj6brG6OK_evUOF-zOIMxmHVi6a28UW5Nsm2hl_xu1oGkJN9Lz9OloRYY8r3TToc&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=21365a45e0dc3842d7816a010ac1a70a&amp;oe=5F1B06EF&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CB0yRohllH-\/media?size=t&quot;,&quot;320&quot;:&quot;104723730_2043131539152033_8156471999491658263_n&quot;,&quot;640&quot;:&quot;104723730_2043131539152033_8156471999491658263_n&quot;}">
            <span class="sbi-screenreader">Hmmm ... a biopic about #RodStewart? 
What do you </span>
            	                    <img src="https://www.ks95.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Hmmm ... a biopic about #RodStewart? 
What do you think? Would you watch that? 🤔
(📸: Getty Images)">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17872444495776004" data-date="1592934568">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CByVz3_Flv1/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/105949108_271800627228218_7911429379046569454_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_oc=AQnbJtyHMdmnGf32M68kK7N9XVTX_Z775eh--G_tlqbeavIVJIoscsT1DzLWzbEGyk0&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=ebe3b99d152999c870eebf09d42c2f47&#038;oe=5F1D3649" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/105949108_271800627228218_7911429379046569454_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQnbJtyHMdmnGf32M68kK7N9XVTX_Z775eh--G_tlqbeavIVJIoscsT1DzLWzbEGyk0&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=ebe3b99d152999c870eebf09d42c2f47&amp;oe=5F1D3649&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CByVz3_Flv1\/media?size=t&quot;,&quot;320&quot;:&quot;105949108_271800627228218_7911429379046569454_n&quot;,&quot;640&quot;:&quot;105949108_271800627228218_7911429379046569454_n&quot;}">
            <span class="sbi-screenreader">Congratulations, #EdSheeran! For the fourth year i</span>
            	                    <img src="https://www.ks95.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Congratulations, #EdSheeran! For the fourth year in a row, #Sheeran was named UK&#039;s &quot;most played artist!&#039; ❤️ Are you an #EdSheeran fan?
(📸: AP Images)">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17877212698706780" data-date="1592851836">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBv4AuBFGny/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/104434396_265622478006177_6911757720228980241_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_oc=AQn_GoM4Cnjf3FQXbeHbpuiAEB_6-73amaOkwZuH14_cX4rILxRoK_Fp20LGjCsOvWo&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=06af67a9898aecac4cc6dda070649531&#038;oe=5F1CD9AF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/104434396_265622478006177_6911757720228980241_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQn_GoM4Cnjf3FQXbeHbpuiAEB_6-73amaOkwZuH14_cX4rILxRoK_Fp20LGjCsOvWo&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=06af67a9898aecac4cc6dda070649531&amp;oe=5F1CD9AF&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBv4AuBFGny\/media?size=t&quot;,&quot;320&quot;:&quot;104434396_265622478006177_6911757720228980241_n&quot;,&quot;640&quot;:&quot;104434396_265622478006177_6911757720228980241_n&quot;}">
            <span class="sbi-screenreader">So Taylor bribed Dusty with candy to say she loves</span>
            	                    <img src="https://www.ks95.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="So Taylor bribed Dusty with candy to say she loves the Packers ... and it broke my heart!

So this is payback! River all decked out in purple and gold! 💛💜 Crisco also “baptized River with water from US bank stadium” so now he’s officially a Vikings fan! 😂

xoxo, Dez">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17851596884115188" data-date="1592836298">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBvaQMtl9UL/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/104472384_324406688562888_3040342184254113112_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_oc=AQlyg59NBSdhfp3lIxLQpmf8jRfftse_swUqXK-3KTpa97xlwBNyjo2pR6-pmV98giU&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=9739fed0cbad62bfafa42913e6dec2e5&#038;oe=5F1B8524" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/104472384_324406688562888_3040342184254113112_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQlyg59NBSdhfp3lIxLQpmf8jRfftse_swUqXK-3KTpa97xlwBNyjo2pR6-pmV98giU&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=9739fed0cbad62bfafa42913e6dec2e5&amp;oe=5F1B8524&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBvaQMtl9UL\/media?size=t&quot;,&quot;320&quot;:&quot;104472384_324406688562888_3040342184254113112_n&quot;,&quot;640&quot;:&quot;104472384_324406688562888_3040342184254113112_n&quot;}">
            <span class="sbi-screenreader">Watch the first official trailer for the upcoming </span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://www.ks95.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Watch the first official trailer for the upcoming #Hamilton film streaming on #Disney+ July 3rd!

#regram via @hamiltonmusical
•
‪Get your first look at the original Broadway production of @HamiltonMusical, filmed live on stage, coming to @DisneyPlus July 3. #Hamilfilm‬">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/ks95pics/"  target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_ks95pics#10" data-resized="{&quot;17851596884115188&quot;:{&quot;id&quot;:&quot;104472384_324406688562888_3040342184254113112_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17877212698706780&quot;:{&quot;id&quot;:&quot;104434396_265622478006177_6911757720228980241_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17872444495776004&quot;:{&quot;id&quot;:&quot;105949108_271800627228218_7911429379046569454_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17850496616140350&quot;:{&quot;id&quot;:&quot;106134958_111265163834134_8783274212138925496_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17956858114331927&quot;:{&quot;id&quot;:&quot;104723730_2043131539152033_8156471999491658263_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17853734561092448&quot;:{&quot;id&quot;:&quot;105977418_305041873853486_484487001357936855_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17859611725973058&quot;:{&quot;id&quot;:&quot;104483300_2708895699345750_7190182963844644006_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17857482029027382&quot;:{&quot;id&quot;:&quot;105349512_212340936542647_3485022408831630881_n&quot;,&quot;ratio&quot;:&quot;1.53&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17893814596533261&quot;:{&quot;id&quot;:&quot;105022246_890694841341638_6226000070560010761_n&quot;,&quot;ratio&quot;:&quot;1.08&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18066610465221863&quot;:{&quot;id&quot;:&quot;105028607_4375926329114369_1394095029339610010_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>

</li>
<div class='widget ad-unit'>        <div class="ad-container row no-gutters justify-content-sm-center">
            <div class="col-sm-auto">
                                          <div class="hbi_ad text-center" id="hbi_ad_sidebar_1">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_sidebar_1'); });
                    </script>
                </div>
                                    </div>
          </div>
        </div>      </ul>
    
  </aside>

    </div>

    
    
  </div>

  <div class="row no-gutters justify-content-sm-center">
    <div class="col-sm-auto">
                                  <div class="hbi_ad text-center" id="hbi_ad_below_content">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_below_content'); });
                    </script>
                </div>
                            </div>
  </div>

</div>



<footer id="footer" class="container-fluid">
  <nav class="row">
    <div class="col-md text-center text-md-left pt-3 pl-md-5">
      <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu pl-0"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a target="_blank" rel="noopener noreferrer" href="https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/12_1_19CombinedPublic-File-Report.pdf">Public EEO File</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/fm-profile/kstp-fm">Online Public File</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a target="_blank" rel="noopener noreferrer" href="https://corporate.hubbardradio.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a target="_blank" rel="noopener noreferrer" href="https://corporate.hubbardradio.com/privacy-policy/">Privacy Statement</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a target="_blank" rel="noopener noreferrer" href="https://corporate.hubbardradio.com/dmca-notice/">DMCA Notice</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type_archive menu-item-object-contest-rules menu-item-16"><a href="https://www.ks95.com/contest-rules/">Contest Rules</a></li>
<li id="menu-item-64458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64458"><a target="_blank" rel="noopener noreferrer" href="https://hubbardbroadcasting.com/">Careers</a></li>
<li id="menu-item-64457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64457"><a href="https://www.ks95.com/want-to-advertise/">Want to Advertise?</a></li>
<li id="menu-item-64456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64456"><a href="https://www.ks95.com/contact-us/">Contact Us</a></li>
</ul></div>    </div>
    <div class="col-md-auto text-center text-md-right pr-md-5">
      
  <nav id="search-nav" class="d-none mt-3">
    <form method="get" id="searchform" action="https://www.ks95.com/">
  <label for="s" class="assistive-text d-none">Search</label>
  <input type="search" class="form-control ds-input" name="s" id="s" placeholder="Search" value="" />
</form>
  </nav>

<p class="social mt-3">

      <a id="search-icon" class="d-inline-block ml-3 position-relative"><i class="fas fa-search"></i></a>
  
  
          <a href="https://www.facebook.com/KS95FM/" title="Facebook" target="_blank" class="d-inline-block ml-3 position-relative social_media_url_facebook">

      
              <i class="fab fa-facebook-f"></i>
          </a>
            <a href="https://twitter.com/ks95" title="Twitter" target="_blank" class="d-inline-block ml-3 position-relative social_media_url_twitter">

      
              <i class="fab fa-twitter"></i>
          </a>
            <a href="https://instagram.com/ks95pics" title="Instagram" target="_blank" class="d-inline-block ml-3 position-relative social_media_url_instagram">

      
              <i class="fab fa-instagram"></i>
          </a>
            <a href="https://www.youtube.com/user/ks95vids" title="Youtube" target="_blank" class="d-inline-block ml-3 position-relative social_media_url_youtube">

      
              <i class="fab fa-youtube"></i>
          </a>
                              <a href="https://skills-store.amazon.com/deeplink/dp/B06XHSKPRX?deviceType=app" title="Alexa" target="_blank" class="d-inline-block ml-3 position-relative social_media_url_alexa">

      
              <svg class="svg-inline--fa position-relative" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="max-height:0.9em; top: 1px;">
          <g id="Canvas" transform="translate(334 386)">
            <g id="alexa-skill">
              <use xlink:href="#alexa_skill_svg" transform="translate(-334 -386)"></use>
            </g>
          </g>
          <defs>
            <path id="alexa_skill_svg" d="M 15.8539 0.00082123C 12.7434 -0.0309431 9.69366 0.859694 7.09188 2.55963C 4.4901 4.25957 2.45368 6.69212 1.24122 9.54837C 0.0287552 12.4046 -0.305044 15.5557 0.282208 18.6015C 0.869459 21.6473 2.35127 24.4504 4.53946 26.6547C 6.72765 28.8591 9.52351 30.3654 12.572 30.9823C 15.6205 31.5991 18.784 31.2988 21.661 30.1193C 24.5379 28.9398 26.9984 26.9345 28.73 24.3579C 30.4616 21.7814 31.3862 18.7498 31.3863 15.6483C 31.4016 11.5214 29.7752 7.55679 26.8636 4.62363C 23.952 1.69048 19.9928 0.0280635 15.8539 0.00082123L 15.8539 0.00082123ZM 13.4201 31.0954L 13.4201 27.9934C 13.4173 27.4549 13.2559 26.9291 12.9558 26.4814C 12.6558 26.0337 12.2304 25.6838 11.7326 25.4751C 9.93933 24.7452 8.37903 23.5426 7.2188 21.9961C 6.05857 20.4497 5.34212 18.6177 5.14619 16.6963C 4.95026 14.7749 5.28223 12.8366 6.10655 11.089C 6.93088 9.34136 8.21648 7.85024 9.82567 6.77535C 11.4349 5.70047 13.307 5.08232 15.2416 4.98713C 17.1761 4.89193 19.1002 5.32327 20.8077 6.23494C 22.5152 7.14661 23.9418 8.50427 24.9347 10.1625C 25.9276 11.8207 26.4494 13.717 26.4442 15.6483C 26.4442 22.5562 21.1404 29.0922 13.4201 31.0954Z"></path>
          </defs>
        </svg>
          </a>
    </p>
    </div>
  </nav>

  <div class="row terms">
    <div class="col text-center text-md-left px-3 pt-3 pb-0 p-md-5 align-self-center">
      <p>This web site is not intended for users located within the European Economic Area.<br>
        &copy; 2020 Hubbard Radio
      </p>

            <p><a href="https://corporate.hubbardradio.com/data-request?site=kstpfm">Do not sell my info - CA Residents Only</a></p>
    </div>
    <div class="col-md-auto text-center text-md-right px-5 align-self-center">
      <a href="http://hubbardradio.com" class="hubbard-logo-link" target="_blank">
        <img src="https://www.ks95.com/wp-content/themes/station-sites/assets/img/HUBBARDradio_logo-300x96.png" alt="Hubbard Radio" class="hubbard-logo img-fluid mb-5 mb-md-1">
      </a>
    </div>
  </div>

</footer>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.ks95.com/wp-admin/admin-ajax.php";
</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.ks95.com/#website","url":"https://www.ks95.com/","name":"KS95 94.5","potentialAction":{"@id":"https://www.ks95.com/natasha-bedingfield-drops-new-song-together-in-this-from-jungle-beat-the-movie#searchaction"},"publisher":{"@id":"https://www.ks95.com/#organization"}},{"@type":"SearchAction","@id":"https://www.ks95.com/natasha-bedingfield-drops-new-song-together-in-this-from-jungle-beat-the-movie#searchaction","target":"https://www.ks95.com/?s={search_term_string}","query-input":"required name=search_term_string"},{"@type":"BreadcrumbList","@id":"https://www.ks95.com/natasha-bedingfield-drops-new-song-together-in-this-from-jungle-beat-the-movie#breadcrumbs","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.ks95.com/"},{"@type":"ListItem","position":2,"name":"Music News","item":"https://www.ks95.com/category/music-news/"}]},{"@type":"WebPage","@id":"https://www.ks95.com/natasha-bedingfield-drops-new-song-together-in-this-from-jungle-beat-the-movie#webpage","url":"https://www.ks95.com/natasha-bedingfield-drops-new-song-together-in-this-from-jungle-beat-the-movie","inLanguage":"en_US","name":"Natasha Bedingfield drops new song &quot;Together In This,&quot; from &#8216;Jungle Beat: The Movie&#8217; &#8211; KS95 94.5","description":"Natasha Bedingfield has released \"Together In This,\" the end title song for Jungle Beat: The Movie.  Based on the family-friendly TV series of the same name, th","datePublished":"2020-06-26T19:00:06+00:00","dateModified":"2020-06-26T19:18:25+00:00","isPartOf":{"@id":"https://www.ks95.com/#website"},"breadcrumb":{"@id":"https://www.ks95.com/natasha-bedingfield-drops-new-song-together-in-this-from-jungle-beat-the-movie#breadcrumbs"},"primaryImageOfPage":{"@id":"https://www.ks95.com/natasha-bedingfield-drops-new-song-together-in-this-from-jungle-beat-the-movie#thumbnail"},"image":{"@id":"https://www.ks95.com/natasha-bedingfield-drops-new-song-together-in-this-from-jungle-beat-the-movie#thumbnail"}},{"@type":"Organization","@id":"https://www.ks95.com/#organization","url":"https://www.ks95.com/","name":"KS95 94.5","logo":{"@id":"https://www.ks95.com/natasha-bedingfield-drops-new-song-together-in-this-from-jungle-beat-the-movie#logo"},"image":{"@id":"https://www.ks95.com/natasha-bedingfield-drops-new-song-together-in-this-from-jungle-beat-the-movie#logo"}},{"@type":"ImageObject","@id":"https://www.ks95.com/natasha-bedingfield-drops-new-song-together-in-this-from-jungle-beat-the-movie#logo","url":"https://www.ks95.com/wp-content/uploads/2020/03/KS95_Logo_2KToToday_Website.png","width":325,"height":191},{"@type":"ImageObject","@id":"https://www.ks95.com/natasha-bedingfield-drops-new-song-together-in-this-from-jungle-beat-the-movie#thumbnail","caption":"Dayne Malan","url":"https://www.ks95.com/wp-content/uploads/2020/06/M_NatashaBedingfield_062620.jpg","width":630,"height":354},{"@type":"Article","@id":"https://www.ks95.com/natasha-bedingfield-drops-new-song-together-in-this-from-jungle-beat-the-movie#article","url":"https://www.ks95.com/natasha-bedingfield-drops-new-song-together-in-this-from-jungle-beat-the-movie","headline":"Natasha Bedingfield drops new song &quot;Together In This,&quot; from 'Jungle Beat: The Movie'","datePublished":"2020-06-26T19:00:06+00:00","dateModified":"2020-06-26T19:18:25+00:00","wordCount":286,"keywords":["syndicated"],"articleSection":["Music News"],"isPartOf":{"@id":"https://www.ks95.com/natasha-bedingfield-drops-new-song-together-in-this-from-jungle-beat-the-movie#webpage"},"mainEntityOfPage":{"@id":"https://www.ks95.com/natasha-bedingfield-drops-new-song-together-in-this-from-jungle-beat-the-movie#webpage"},"image":{"@id":"https://www.ks95.com/natasha-bedingfield-drops-new-song-together-in-this-from-jungle-beat-the-movie#thumbnail"},"publisher":{"@id":"https://www.ks95.com/#organization"},"author":{"@id":"https://www.ks95.com/natasha-bedingfield-drops-new-song-together-in-this-from-jungle-beat-the-movie#author"}},{"@type":"Person","@id":"https://www.ks95.com/natasha-bedingfield-drops-new-song-together-in-this-from-jungle-beat-the-movie#author","url":"https://www.ks95.com/author/ks95/","name":"KS95","givenName":"KS95","image":{"@id":"https://www.ks95.com/natasha-bedingfield-drops-new-song-together-in-this-from-jungle-beat-the-movie#author_image"}},{"@type":"ImageObject","@id":"https://www.ks95.com/natasha-bedingfield-drops-new-song-together-in-this-from-jungle-beat-the-movie#author_image","url":"https://secure.gravatar.com/avatar/7cec91b36ded4cf931e2f01fa6618cd1?s=96&d=mm&r=g","width":96,"height":96,"caption":"KS95"}]}</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.ks95.com/wp-content/plugins/hbi-youtube-playlists/public/js/jquery.jcarousel.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://www.ks95.com/wp-content/plugins/hbi-youtube-playlists/public/js/hbi-youtube-playlists-public.js?ver=1.0.0'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LdoitcUAAAAAJKAsVF_AgtqDIgDYCDn75-wLqGb', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.ks95.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://www.ks95.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ks95.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.ks95.com/wp-content/themes/station-sites/assets/dist/js/front.js?ver=d59a4409'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.ks95.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.ks95.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ks95.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.4.3'></script>

<div class="device-xs d-block d-sm-none"></div>
<div class="device-sm d-none d-sm-block d-md-none"></div>
<div class="device-md d-none d-md-block d-lg-none"></div>
<div class="device-lg d-none d-lg-block d-xl-none"></div>
<div class="device-xl d-none d-xl-block"></div>


</body>
</html>
