<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<title>WATCH: Ryan Reynolds stars in the new film, &quot;Free Guy&quot; - KS95 94.5 Today&#039;s Variety | Twin Cities</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.ks95.com/xmlrpc.php" />
<link href='//fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css'/>
<meta property="og:title" content="WATCH: Ryan Reynolds stars in the new film, &#8220;Free Guy&#8221;"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Over the weekend, 20th Century Fox released a new trailer for their upcoming film, &quot;Free Guy&qu..."/>
<meta property="og:url" content="https://www.ks95.com/ryan-reynolds-stars-in-the-new-film-free-guy/"/>
<meta property="og:site_name" content="KS95 94.5 Today&#039;s Variety | Twin Cities"/>
<meta property="og:image" content="https://www.ks95.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-10.22.43-AM-660x330.png" />

<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.ks95.com/ryan-reynolds-stars-in-the-new-film-free-guy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WATCH: Ryan Reynolds stars in the new film, &quot;Free Guy&quot; - KS95 94.5 Today&#039;s Variety | Twin Cities" />
<meta property="og:description" content="Over the weekend, 20th Century Fox released a new trailer for their upcoming film, &#8220;Free Guy&#8221; starring Ryan Reynolds! Reynolds plays a bank teller who suddenly discovers he is just a background character in an epic video game world, and that he might want more out of life! Watch the trailer below: In Twentieth Century ..." />
<meta property="og:url" content="https://www.ks95.com/ryan-reynolds-stars-in-the-new-film-free-guy/" />
<meta property="og:site_name" content="KS95 94.5 Today&#039;s Variety | Twin Cities" />
<meta property="article:publisher" content="https://www.facebook.com/KS95FM" />
<meta property="article:author" content="https://www.facebook.com/KS95FM" />
<meta property="article:section" content="ks95" />
<meta property="article:published_time" content="2019-12-09T16:28:26+00:00" />
<meta property="article:modified_time" content="2019-12-09T17:46:04+00:00" />
<meta property="og:updated_time" content="2019-12-09T17:46:04+00:00" />
<meta property="og:image" content="https://www.ks95.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-10.22.43-AM.png" />
<meta property="og:image:secure_url" content="https://www.ks95.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-10.22.43-AM.png" />
<meta property="og:image:width" content="1025" />
<meta property="og:image:height" content="422" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Over the weekend, 20th Century Fox released a new trailer for their upcoming film, &#8220;Free Guy&#8221; starring Ryan Reynolds! Reynolds plays a bank teller who suddenly discovers he is just a background character in an epic video game world, and that he might want more out of life! Watch the trailer below: In Twentieth Century ..." />
<meta name="twitter:title" content="WATCH: Ryan Reynolds stars in the new film, &quot;Free Guy&quot; - KS95 94.5 Today&#039;s Variety | Twin Cities" />
<meta name="twitter:site" content="@ks95" />
<meta name="twitter:image" content="https://www.ks95.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-10.22.43-AM.png" />
<meta name="twitter:creator" content="@ks95" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.ks95.com/#website","url":"https://www.ks95.com/","name":"KS95 94.5 Today&#039;s Variety | Twin Cities","publisher":{"@id":"https://www.ks95.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.ks95.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.ks95.com/ryan-reynolds-stars-in-the-new-film-free-guy/#webpage","url":"https://www.ks95.com/ryan-reynolds-stars-in-the-new-film-free-guy/","inLanguage":"en-US","name":"WATCH: Ryan Reynolds stars in the new film, &quot;Free Guy&quot; - KS95 94.5 Today&#039;s Variety | Twin Cities","isPartOf":{"@id":"https://www.ks95.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.ks95.com/ryan-reynolds-stars-in-the-new-film-free-guy/#primaryimage","url":"https://www.ks95.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-10.22.43-AM.png","caption":""},"primaryImageOfPage":{"@id":"https://www.ks95.com/ryan-reynolds-stars-in-the-new-film-free-guy/#primaryimage"},"datePublished":"2019-12-09T16:28:26+00:00","dateModified":"2019-12-09T17:46:04+00:00"},{"@type":"Article","@id":"https://www.ks95.com/ryan-reynolds-stars-in-the-new-film-free-guy/#article","isPartOf":{"@id":"https://www.ks95.com/ryan-reynolds-stars-in-the-new-film-free-guy/#webpage"},"author":{"@id":"https://www.ks95.com/author/ks95/#author","name":"KS95"},"publisher":{"@id":"https://www.ks95.com/#organization"},"headline":"WATCH: Ryan Reynolds stars in the new film, &#8220;Free Guy&#8221;","datePublished":"2019-12-09T16:28:26+00:00","dateModified":"2019-12-09T17:46:04+00:00","commentCount":0,"mainEntityOfPage":"https://www.ks95.com/ryan-reynolds-stars-in-the-new-film-free-guy/#webpage","image":{"@id":"https://www.ks95.com/ryan-reynolds-stars-in-the-new-film-free-guy/#primaryimage"},"articleSection":"ks95"},{"@type":"Person","@id":"https://www.ks95.com/author/ks95/#author","name":"KS95","image":{"@type":"ImageObject","@id":"https://www.ks95.com/#personlogo","url":"https://secure.gravatar.com/avatar/7cec91b36ded4cf931e2f01fa6618cd1?s=96&d=mm&r=g","caption":"KS95"},"description":"KS95 plays Today\u2019s Variety\u2026from 2k to Today! With songs from artists like Maroon 5, P!nk, Imagine Dragons, Shawn Mendes, Ed Sheeran, Bruno Mars and more.  Crisco, Dez &amp; Ryan make you laugh in the morning and Staci &amp; Hutch keep you company on the ride home.","sameAs":["https://www.facebook.com/KS95FM","https://www.instagram.com/ks95pics/","http://www.pinterest.com/ks95/","https://twitter.com/ks95","https://www.youtube.com/user/ks95vids"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KS95 94.5 Today&#039;s Variety | Twin Cities &raquo; Feed" href="https://www.ks95.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KS95 94.5 Today&#039;s Variety | Twin Cities &raquo; Comments Feed" href="https://www.ks95.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.5.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.5.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1347089-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1347089-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ks95.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.12"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pgo-styles-css'  href='https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/plugins/hbi-pokemon-go/css/pgo.css?ver=0.43.1' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-shared-content-css'  href='https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/plugins/hbi-shared-content/public/css/hbi-shared-content-public.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='hubbard-keywords-plugin-styles-css'  href='https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/plugins/hubbard-keywords/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hubbard-keywordsjquery-ui-style-css'  href='https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/plugins/hubbard-keywords/js/jquery-ui/jquery-ui.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hubbard-keywordsjquery-ui-theme-css'  href='https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/plugins/hubbard-keywords/js/jquery-ui/jquery-ui.theme.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='weather-plugin-styles-css'  href='https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/plugins/local-weather/css/public.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='on-air-schedule-plugin-styles-css'  href='https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/plugins/on-air-schedule/css/public.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jqueryui_style-css'  href='//code.jquery.com/ui/1.9.2/themes/base/jquery-ui.css?ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='rich-media-tc-plugin-styles-css'  href='https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/plugins/rich-media-tc/css/public.css?ver=1.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='voting_bracket-plugin-styles-css'  href='https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/plugins/voting_bracket/public/assets/css/public.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/themes/hbi-radio/style.css?ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css'  href='https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css?ver=2.8.0.1' type='text/css' media='all' />
<style id='views-pagination-style-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='timed-content-css-css'  href='https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/plugins/timed-content/css/timed-content.css?ver=2.56' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.ks95.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.5.1'></script>
<script type='text/javascript' src='https://www.ks95.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=4.9.12'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=4.9.12#pubid=ra-52f11d6864ede0b5'></script>
<script type='text/javascript' src='https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/plugins/hbi-shared-content/public/js/hbi-shared-content-public.js?ver=1.5'></script>
<script type='text/javascript' src='https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/plugins/hubbard-keywords/js/jquery-ui/jquery-ui.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/plugins/hubbard-keywords/js/public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/plugins/on-air-schedule/js/public.js?ver=2.3'></script>
<script type='text/javascript' src='https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/plugins/rich-media-tc/js/public.js?ver=1.0.10'></script>
<script type='text/javascript' src='https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/plugins/rich-media-tc/js/jquery.jparallax.min.js?ver=1.0.10'></script>
<script type='text/javascript' src='https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/plugins/rich-media-tc/js/jquery.event.frame.js?ver=1.0.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.ks95.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"62123","token":"acd57a5ba6","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/plugins/voting_bracket/public/assets/js/public.js?ver=1.1.0'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/plugins/timed-content/js/timed-content.js?ver=2.56'></script>
<link rel='https://api.w.org/' href='https://www.ks95.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ks95.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ks95.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.ks95.com/?p=62123' />
<link rel="alternate" type="application/json+oembed" href="https://www.ks95.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ks95.com%2Fryan-reynolds-stars-in-the-new-film-free-guy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ks95.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ks95.com%2Fryan-reynolds-stars-in-the-new-film-free-guy%2F&#038;format=xml" />
    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
    <script>
      googletag.cmd.push(function() {
        var footerboard = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([728, 0], [728, 90]).build();
var leaderboard = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([728, 0], [728, 90]).build();

var ad_unit_300_600_feed_1 = googletag.defineSlot('/4432/hbi.ks95/run_of_site_ad1_300x600', [300, 600], 'ad-unit-300_600_feed_1').setCollapseEmptyDiv(true).addService(googletag.pubads());
var ad_unit_300_250_feed_2 = googletag.defineSlot('/4432/hbi.ks95/run_of_site_ad3_300x250', [300, 250], 'ad-unit-300_250_feed_2').setCollapseEmptyDiv(true).addService(googletag.pubads());
var ad_unit_300_250_feed_1 = googletag.defineSlot('/4432/hbi.ks95/run_of_site_ad1_300x250', [300, 250], 'ad-unit-300_250_feed_1').setCollapseEmptyDiv(true).addService(googletag.pubads());
var ad_unit_660_90_carousel = googletag.defineSlot('/4432/hbi.ks95/run_of_site_carousel', [660, 90], 'ad-unit-660_90_carousel').setCollapseEmptyDiv(true).addService(googletag.pubads());
var ad_unit_300_250_footer = googletag.defineSlot('/4432/hbi.ks95/run_of_site_ad2_300x250', [300, 250], 'ad-unit-300_250_footer').setCollapseEmptyDiv(true).addService(googletag.pubads());
var ad_unit_728_90_footer = googletag.defineSlot('/4432/hbi.ks95/run_of_site_footerboard', [728, 90], 'ad-unit-728_90_footer').defineSizeMapping(footerboard).setCollapseEmptyDiv(true).addService(googletag.pubads());
var ad_unit_970_90_header = googletag.defineSlot('/4432/hbi.ks95/run_of_site_leaderboard', [970, 90], 'ad-unit-970_90_header').defineSizeMapping(leaderboard).setCollapseEmptyDiv(true).addService(googletag.pubads());
var ad_unit_220_90_deals = googletag.defineSlot('/4432/hbi.ks95/run_of_site_deals', [220, 90], 'ad-unit-220_90_deals').setCollapseEmptyDiv(true).addService(googletag.pubads());
        googletag.pubads().setTargeting("is_front", "false");
                googletag.pubads().setTargeting("is_archive", "false");
                googletag.pubads().setTargeting("is_article", "true");
                googletag.pubads().setTargeting("is_gallery", "false");
                googletag.pubads().setTargeting("is_page", "false");
                googletag.pubads().setTargeting("is_search", "false");
                googletag.pubads().setTargeting("is_author", "false");
                googletag.pubads().setTargeting("slug", "ryan-reynolds-stars-in-the-new-film-free-guy");
                googletag.pubads().setTargeting("category", ["ks95"]);
                googletag.pubads().setTargeting("gallery_collection", {"errors":{"invalid_taxonomy":["Invalid taxonomy."]},"error_data":[]});
                googletag.pubads().setTargeting("tag", []);
                googletag.pubads().setTargeting("author", "ks95");
                googletag.pubads().setTargeting("has_takeover", "false");
                googletag.pubads().setTargeting("takeover_id", "0");
                googletag.pubads().setTargeting("has_parent", 0);
        
        googletag.enableServices();
      });
    </script>
      <script type="text/javascript">
	jQuery(document).ready(function(){
		jQuery('img[usemap]').rwdImageMaps();
	});
</script>
<style type="text/css">
	img[usemap] { max-width: 100%; height: auto; }
</style>
<link rel="shortcut icon" href="https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/uploads/2013/11/favicon.ico" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"https://www.ks95.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />

<style type="text/css" media="screen">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</style> 
<link href="//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css" rel="stylesheet">

<meta name="p:domain_verify" content="15c5779e521751c5d1b84fdbf02cba92"/>



<script>

/*
function adjustIframes()
{
  $('iframe').each(function(){
    var
    $this       = $(this),
    proportion  = $this.data( 'proportion' ),
    w           = $this.attr('width'),
    actual_w    = $this.width();
    
    if ( ! proportion )
    {
        proportion = $this.attr('height') / w;
        $this.data( 'proportion', proportion );
    }
  
    if ( actual_w != w )
    {
        $this.css( 'height', Math.round( actual_w * proportion ) + 'px' );
    }
  });
}
$(window).on('resize load',adjustIframes);
*/

</script>


<!-- Google Code for Remarketing Tag -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 852942364;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/852942364/?guid=ON&amp;script=0"/>
</div>
</noscript>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/4432/hbi.ks95/traffic', [[660, 90]], 'div-gpt-ad-1410191436002-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- Facebook Pixel Code -->
<script>

!function(f,b,e,v,n,t,s)


{if(f.fbq)return;n=f.fbq=function(){n.callMethod?


n.callMethod.apply(n,arguments):n.queue.push(arguments)};


if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';


n.queue=[];t=b.createElement(e);t.async=!0;


t.src=v;s=b.getElementsByTagName(e)[0];


s.parentNode.insertBefore(t,s)}(window,document,'script',


'https://connect.facebook.net/en_US/fbevents.js');


fbq('init', '485558442179802');


fbq('track', 'PageView');

</script>
<noscript>
<img height="1" width="1"
src="https://www.facebook.com/tr?id=485558442179802&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!-- ////////////// SOCIAL SCRIPTS /////////////// -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=18272826870&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

<script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>

<script src="https://apis.google.com/js/platform.js"></script>

<script async src="//cdn.embedly.com/widgets/platform.js" charset="UTF-8"></script>
<!-- ////////////// SOCIAL SCRIPTS /////////////// -->

</head>
<body id="top" class="post-template-default single single-post postid-62123 single-format-standard">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PVFQKQ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PVFQKQ');</script>
<!-- End Google Tag Manager -->

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KZ9BLR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KZ9BLR');</script>
<!-- End Google Tag Manager -->



    <div class="background-cover"></div>
    <div class="wrapper">
		<div id="leaderboard_wrap">
			<div class="top_leaderboard">
				<div id="ad-unit-970_90_header" class="leaderboard_ad">
                    <script>
                        googletag.cmd.push(function() { googletag.display('ad-unit-970_90_header'); });
                    </script>
                </div>
				<div id="ad-unit-220_90_deals" class="leaderboard_deals">
                        <script>
                            googletag.cmd.push(function() { googletag.display('ad-unit-220_90_deals'); });
                        </script>
                    </div>
			</div>
		</div>
			<header id="theme-header" class="theme-header">
			
		<div class="header-content">

        
<script type='text/javascript'>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</script>
<input type='text' id='keywords' size='45' value="Keyword & Search..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"><input type="submit" id="searchsubmit" value="">
<link rel="stylesheet" type="text/css" media="all" href="https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/plugins/hbi-masthead/views/masthead.css" />


<div class="hbi_masthead">
	<a href="/">	<img src="http://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/uploads/2014/08/KS95_Logo_2KToToday_Website.png" id="masthead_logo">	</a>	
			<img src="http://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/uploads/2014/08/KS95_WebHeader_EAB.png" id="masthead_banner" />
					
</div>
<script src="https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/plugins/hbi-masthead/views/scroll.js"></script>			<div class="clear"></div>
		</div>
													<nav id="main-nav">
				<div class="container">
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-14" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://www.ks95.com/">HOME</a></li>
<li id="menu-item-273" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.ks95.com/morning-show/">CRISCO, DEZ &#038; RYAN</a></li>
<li id="menu-item-61172" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.ks95.com/staci-hutch/">STACI &#038; HUTCH</a></li>
<li id="menu-item-8" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">STATION</a>
<ul class="sub-menu">
	<li id="menu-item-22" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a target="_blank" href="http://live.ks95.com/listen/"><i class="small_listen"></i> Listen Now</a></li>
	<li id="menu-item-36" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.ks95.com/darrin/"><i class="small_darrin"></i> Darrin</a></li>
	<li id="menu-item-47858" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.ks95.com/jojo/"><i class="small_jojo"></i> JoJo</a></li>
	<li id="menu-item-51173" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.ks95.com/carissa/"><i class="small_carissa"></i> Carissa</a></li>
	<li id="menu-item-55830" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.ks95.com/ks95-podcasts/">&#x1f399;&#xfe0f;   KS95 Podcasts</a></li>
	<li id="menu-item-20638" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.ks95.com/category/ks95-gallery/"><i class="small_photo"></i> KS95 Photos</a></li>
	<li id="menu-item-55963" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.youtube.com/user/ks95vids"><i class="small_youtube"></i> KS95 Videos</a></li>
	<li id="menu-item-33" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.ks95.com/station/contact-us/"><i class="small_contact"></i> Contact Us</a></li>
	<li id="menu-item-31" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.ks95.com/station/want-to-advertise/"><i class="small_advertise"></i> Want to Advertise?</a></li>
	<li id="menu-item-58072" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://hubbardbroadcasting.com/"><i class="small_careers"></i> Careers</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-7" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">MUSIC</a>
<ul class="sub-menu">
	<li id="menu-item-15" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a target="_blank" href="http://live.ks95.com/listen/"><i class="small_played" ></i> Previously Played</a></li>
	<li id="menu-item-22156" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.ks95.com/station/ks95-concert-calendar/"><i class="small_calendar" ></i> Concert Calendar</a></li>
	<li id="menu-item-4059" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.ks95.com/promotions/live-95/"><i class="small_live95"></i> Live 95 Archives</a></li>
	<li id="menu-item-20" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.ks95.com/station/request-a-song/"><i class="small_request"></i> Request a Song</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-9" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">IN THE COMMUNITY</a>
<ul class="sub-menu">
	<li id="menu-item-22274" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.ks95.com/station/ks95-station-events/"><i class="small_calendar"></i> Station Events</a></li>
	<li id="menu-item-20698" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.ks95.com/station/events-calendar/"><i class="small_calendar"></i>Community Events</a></li>
	<li id="menu-item-50785" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.ks95.com/promotions/teacher-of-the-week/"><i class="small_teacher"></i> Teacher of the Week</a></li>
	<li id="menu-item-47" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.ks95.com/ks95-for-kids/"><i class="small_forkids"></i> KS95 for Kids</a></li>
	<li id="menu-item-20334" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.ks95.com/promotions/choir-for-a-cause/"><i class="small_clouds"></i> Clouds Choir</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-10" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">CONNECT</a>
<ul class="sub-menu">
	<li id="menu-item-52" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.ks95.com/station/ks95-mobile-app/"><i class="small_mobile"></i> KS95 Mobile App</a></li>
	<li id="menu-item-55311" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://live.ks95.com/listen/alexa"><i class="small_request"></i> KS95 on Alexa</a></li>
	<li id="menu-item-53" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#"><i class="small_facebook"></i> KS95 on Facebook</a>
	<ul class="sub-menu">
		<li id="menu-item-54" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a target="_blank" href="https://www.facebook.com/KS95FM"><i class="small_facebook"></i>  KS95</a></li>
		<li id="menu-item-55" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a target="_blank" href="https://www.facebook.com/KS95MorningShow"><i class="small_facebook"></i>  Morning Show</a></li>
	</ul> <!--End Sub Menu-->
</li>
	<li id="menu-item-57" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#"><i class="small_twitter"></i> KS95 on Twitter</a>
	<ul class="sub-menu">
		<li id="menu-item-58" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://twitter.com/ks95"><i class="small_twitter"></i> @KS95</a></li>
		<li id="menu-item-59" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a target="_blank" href="https://twitter.com/KS95MorningShow"><i class="small_twitter"></i> @KS95MorningShow</a></li>
		<li id="menu-item-62" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a target="_blank" href="https://twitter.com/DezKS95"><i class="small_twitter"></i> @DezKS95</a></li>
		<li id="menu-item-61" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a target="_blank" href="https://twitter.com/moonks95"><i class="small_twitter"></i> @MoonKS95</a></li>
		<li id="menu-item-17768" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a target="_blank" href="https://twitter.com/StaciOnAir"><i class="small_twitter"></i> @StaciOnAir</a></li>
	</ul> <!--End Sub Menu-->
</li>
	<li id="menu-item-77" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a target="_blank" href="http://instagram.com/ks95pics"><i class="small_instagram"></i> KS95 on Instagram</a></li>
	<li id="menu-item-76" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a target="_blank" href="http://www.youtube.com/user/ks95vids"><i class="small_youtube"></i> KS95 on YouTube</a></li>
	<li id="menu-item-21689" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="#"><i class="small_snapchat"></i> KS95Snaps</a></li>
	<li id="menu-item-75" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a target="_blank" href="http://pinterest.com/ks95/"><i class="small_pinterest"></i> KS95 on Pinterest</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-11" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-67" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.ks95.com/station/traffic/"><i class="small_traffic"></i> Traffic</a></li>
	<li id="menu-item-66" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.ks95.com/station/weather/"><i class="small_weather"></i> Weather</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-12" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a target="_blank" href="http://twincitiessavers.com/?sta=ks&amp;rd=msmeal">DEALS</a>
<ul class="sub-menu">
	<li id="menu-item-68" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a target="_blank" href="http://twincitiessavers.com/?sta=ks&amp;rd=msmeal"><i class="small_deals"></i> Half Off Deals</a></li>
	<li id="menu-item-24601" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a target="_blank" href="http://www.twincitiessavers.com/index.php?rd=auctions"><i class="small_deals"></i> Weekly Auction</a></li>
	<li id="menu-item-69" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a target="_blank" href="http://www.twincitiessavers.com/"><i class="small_tcsavers"></i> TwinCitiesSavers.com</a></li>
	<li id="menu-item-70" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a target="_blank" href="http://twincitiessavers.com/edeals_signup.php"><i class="small_contact"></i> Sign Up for Edeals</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-13" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a target="_blank" href="http://live.ks95.com/listen/rewards">WAYS TO WIN</a></li>
</ul></div>									</div>
			</nav><!-- .main-nav /-->
			            <script src="//live.ks95.com/wp-content/uploads/hll-widgets/main.js"></script>
      <a class="hll-livebar-widget" style="display: block; height: 70px; background-color: #1c1c1c;"></a>
		</header><!-- #header /-->

		<div id="main-content" class="container">

	<div class="content">
		

		
		
		
		
		<article class="post-listing post-62123 post type-post status-publish format-standard has-post-thumbnail hentry category-ks95">
					<div class="single-post-thumb">
			<img width="660" height="330" src="https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-10.22.43-AM-660x330.png" class="attachment-slider size-slider" alt="WATCH: Ryan Reynolds stars in the new film, &#8220;Free Guy&#8221;" title="WATCH: Ryan Reynolds stars in the new film, &#8220;Free Guy&#8221;" />		</div>
		
		

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">WATCH: Ryan Reynolds stars in the new film, &#8220;Free Guy&#8221;</span></h1>

						
<p class="post-meta">
		
	<span>Posted by: <a href="http://www.ks95.com/" title="">KS95 </a></span>
	
		
	<span>December 9, 2019</span>	
	


27 Views

</p>
<div class="clear"></div>

				<div class="entry">
										
					<div class="at-above-post addthis_tool" data-url="https://www.ks95.com/ryan-reynolds-stars-in-the-new-film-free-guy/"></div><p>Over the weekend, 20th Century Fox released a new trailer for their upcoming film, &#8220;Free Guy&#8221; starring Ryan Reynolds!</p>
<p>Reynolds plays a bank teller who suddenly discovers he is just a background character in an epic video game world, and that he might want more out of life!</p>
<p>Watch the trailer below:<br />
<iframe width="560" height="315" src="https://www.youtube.com/embed/X2m-08cOAbc" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>In Twentieth Century Fox’s epic adventure-comedy “Free Guy,” a bank teller who discovers he is actually a background player in an open-world video game, decides to become the hero of his own story…one he rewrites himself. Now in a world where there are no limits, he is determined to be the guy who saves his world his way…before it is too late. </p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.ks95.com/ryan-reynolds-stars-in-the-new-film-free-guy/"></div><!-- AddThis Share Buttons generic via filter on the_content -->					
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2019-12-09</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.ks95.com/author/ks95/" title="Posts by KS95" rel="author">KS95</a></strong></div>
				
				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		

		
				<section id="author-box">
			<div class="block-head">
				<h3>About KS95 </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
					<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/7cec91b36ded4cf931e2f01fa6618cd1?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7cec91b36ded4cf931e2f01fa6618cd1?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />	</div><!-- #author-avatar -->
			<div class="author-description">
			KS95 plays Today’s Variety…from 2k to Today! With songs from artists like Maroon 5, P!nk, Imagine Dragons, Shawn Mendes, Ed Sheeran, Bruno Mars and more.  Crisco, Dez &amp; Ryan make you laugh in the morning and Staci &amp; Hutch keep you company on the ride home.		</div><!-- #author-description -->
		
		<div class="author-social">
						<a class="ttip" href="http://www.ks95.com/" title="KS95 's site"><img src="https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/themes/sahifa/images/author_site.png" width="18" height="18" alt="" /></a>
				
						<a class="ttip" href="http://twitter.com/ks95" title="KS95  on Twitter"><img src="https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/themes/sahifa/images/author_twitter.png" width="18" height="18" alt="" /></a>
				
						<a class="ttip" href="https://www.facebook.com/KS95FM" title="KS95   on Facebook"><img src="https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/themes/sahifa/images/author_facebook.png" width="18" height="18" alt="" /></a>
							
							
				
						<a class="ttip" href="https://www.youtube.com/user/ks95vids" title="KS95  on YouTube"><img src="https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/themes/sahifa/images/author_youtube.png" width="18" height="18" alt="" /></a>
									<a class="ttip" href="http://www.pinterest.com/ks95/" title="KS95  on Pinterest"><img src="https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/themes/sahifa/images/author_pinterest.png" width="18" height="18" alt="" /></a>
												<a class="ttip" href="https://www.instagram.com/ks95pics/" title="KS95  on Instagram"><img src="https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/themes/sahifa/images/author_instagram.png" width="18" height="18" alt="" /></a>
				
		</div>
		<div class="clear"></div>
				</div>
		</section><!-- #author-box -->
		

		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.ks95.com/listen-liam-payne-released-a-new-song-and-video-for-his-song-live-forever/" title="Permalink to LISTEN: Liam Payne released a new song and video for his song, &#8220;Live Forever&#8221;" rel="bookmark">
						<img width="272" height="125" src="https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-10-at-1.26.32-PM-272x125.png" class="attachment-tie-medium size-tie-medium" alt="LISTEN: Liam Payne released a new song and video for his song, &#8220;Live Forever&#8221;" title="LISTEN: Liam Payne released a new song and video for his song, &#8220;Live Forever&#8221;" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.ks95.com/listen-liam-payne-released-a-new-song-and-video-for-his-song-live-forever/" title="Permalink to LISTEN: Liam Payne released a new song and video for his song, &#8220;Live Forever&#8221;" rel="bookmark">LISTEN: Liam Payne released a new song and video for his song, &#8220;Live Forever&#8221;</a></h3>
				<p class="post-meta"><span>December 10, 2019</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.ks95.com/watch-jimmy-kimmel-pranked-his-staff-using-a-wax-figure/" title="Permalink to WATCH: Jimmy Kimmel pranked his staff using a wax figure!" rel="bookmark">
						<img width="272" height="125" src="https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-10-at-12.01.47-PM-272x125.png" class="attachment-tie-medium size-tie-medium" alt="WATCH: Jimmy Kimmel pranked his staff using a wax figure!" title="WATCH: Jimmy Kimmel pranked his staff using a wax figure!" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.ks95.com/watch-jimmy-kimmel-pranked-his-staff-using-a-wax-figure/" title="Permalink to WATCH: Jimmy Kimmel pranked his staff using a wax figure!" rel="bookmark">WATCH: Jimmy Kimmel pranked his staff using a wax figure!</a></h3>
				<p class="post-meta"><span>December 10, 2019</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.ks95.com/kacey-musgraves-and-james-corden-take-us-through-a-14-song-christmas-medley/" title="Permalink to Kacey Musgraves and James Corden take us through a 14-song Christmas medley" rel="bookmark">
						<img width="272" height="125" src="https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-1.16.07-PM-272x125.png" class="attachment-tie-medium size-tie-medium" alt="Kacey Musgraves and James Corden take us through a 14-song Christmas medley" title="Kacey Musgraves and James Corden take us through a 14-song Christmas medley" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.ks95.com/kacey-musgraves-and-james-corden-take-us-through-a-14-song-christmas-medley/" title="Permalink to Kacey Musgraves and James Corden take us through a 14-song Christmas medley" rel="bookmark">Kacey Musgraves and James Corden take us through a 14-song Christmas medley</a></h3>
				<p class="post-meta"><span>December 9, 2019</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
		
	</div><!-- .content -->
<aside id="sidebar">
			<div id="text-html-widget-53" class="text-html-box" >
			<div style="margin-left: 5px; margin-right: 5px;"><a class="hll-rewards-widget"></a></div>			</div>
		<div class='widget dfp_ad_unit_widget'>      <div id="ad-unit-300_600_feed_1">        <script type='text/javascript'>          googletag.cmd.push(function () {            googletag.display('ad-unit-300_600_feed_1');          });        </script>      </div>      </div><div id="text-html-widget-56" class="widget text-html"><div class="widget-top"><h4>KS95 on Twitter</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><a class="twitter-timeline" data-width="300" data-height="700" href="https://twitter.com/ks95?ref_src=twsrc%5Etfw">Tweets by ks95</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
				</div><div class="clear"></div></div></div><!-- .widget /--></aside>	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div class='widget dfp_ad_unit_widget'>      <div id="ad-unit-300_250_footer">        <script type='text/javascript'>          googletag.cmd.push(function () {            googletag.display('ad-unit-300_250_footer');          });        </script>      </div>      </div>		</div>
	
	

			<div id="footer-third" class="footer-widgets-box">
						<div id="text-html-widget-39" class="text-html-box" >
			<img src="http://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/uploads/2014/08/win.png" style="padding:5px 0 15px;" />

<div class="footer-contest-list"><div class="footer-contest-item">
								<div class="footer-contest-image">
								  <a href="http://www.ks95.com/promotions/2019-ks95-december-monthly-giveaway/" target="_blank"><img alt="Contest Image" title="Contest Image" src="http://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/KS95_DEC19_Giveaway_600x600-70x70.png" width="70" height="70"></a>
								</div>
								<div class="footer-contest-description">
									<h5 class="footer-contest-title">
										<a href="http://www.ks95.com/promotions/2019-ks95-december-monthly-giveaway/" target="_blank">2019 KS95 Decmber Monthly Giveaway</a>
									</h5>
							    <p class="footer-contest-body">Win an Apple Watch Series 5 (GPS, 44mm) - Silver Aluminum Case with White Sport Band</p>
							  </div>
							</div><div class="footer-contest-item">
								<div class="footer-contest-image">
								  <a href="https://woobox.com/8kqwrz" target="_blank"><img alt="Contest Image" title="Contest Image" src="http://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/OldHome_HolidaySweepstakes_V3_350x350-70x70.png" width="70" height="70"></a>
								</div>
								<div class="footer-contest-description">
									<h5 class="footer-contest-title">
										<a href="https://woobox.com/8kqwrz" target="_blank">Old Home Holiday Sweepstakes</a>
									</h5>
							    <p class="footer-contest-body">Enter for your chance to win a brand new TCL 55 inch Roku TV and Sound Bar AND enough of Old Home's NEW Chip Dip & Potato Topper to last the holiday season!</p>
							  </div>
							</div></div>			</div>
				</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			©<script type="text/javascript">
  document.write(new Date().getFullYear());
</script> KSTP-FM, LLC.
<br /><div style="width: 294px; line-height: 18px !important; word-wrap: break-word; margin-bottom: 10px;">This web site is not intended for users located within the European Economic Area.</div>

		</div>
				
		<div class="alignleft">
			<a href='//www.ks95.com/contact-us/'>Contact Us</a> | <a href='https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/12_1_19CombinedPublic-File-Report.pdf' target='_blank'>Public EEO File</a> | <a href='//publicfiles.fcc.gov/fm-profile/kstp-fm' target='_blank'>Online Public File</a> | <a href='//corporate.hubbardradio.com/terms-of-use/' target='_blank'>Terms of Use</a> | <a href='//corporate.hubbardradio.com/privacy-policy/' target='_blank'>Privacy Statement</a> | <a href='//corporate.hubbardradio.com/dmca-notice/' target='_blank'>DMCA Notice</a> | <a href="//www.ks95.com/station/on-air-contests/#rules">Contest Rules</a>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->
<div id="fb-root"></div>
<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{ data.title }}&#8221;</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>

<div id="views-extra-css-ie7" style="display:none;" aria-hidden="true">
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
</div>

<script type="text/javascript">
jQuery( document ).ready( function( $ ) {
	var extra_css = $( "#views-extra-css" ) ? $( "#views-extra-css" ).text() : null;	if( extra_css ) {		$( 'head' ).append( '<style>' + extra_css + '</style>' );
		$( "#views-extra-css" ).remove();	}
	$( 'head' ).append( $( "#views-extra-css-ie7" ).html() );
	$( "#views-extra-css-ie7" ).remove();});
</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.ks95.com/wp-admin/admin-ajax.php";
</script>
<div id="ttdUniversalPixelTag527b0a5abab241918e9b10fc5f364d82" style="display:none">
        <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
        <script type="text/javascript">
            (function(global) {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["msqi0ya"], "https://insight.adsrvr.org/track/up", "ttdUniversalPixelTag527b0a5abab241918e9b10fc5f364d82");
                }
            })(this);
        </script>
    </div><script type='text/javascript' src='https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/plugins/hbi-pokemon-go/js/pgo.js?ver=0.43.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12.2'></script>
<script type='text/javascript' src='https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/plugins/responsive-image-maps/jquery.rwdImageMaps.min.js?ver=1.5'></script>
<script type='text/javascript' src='https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/themes/sahifa/js/tie-scripts.js?ver=4.9.12'></script>
<script type='text/javascript' src='https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.12'></script>
<script type='text/javascript' src='https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-includes/js/wp-util.min.js?ver=4.9.12'></script>
<script type='text/javascript' src='https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/wp-playlist.min.js?ver=4.9.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"https:\/\/www.ks95.com\/wp-admin\/admin-ajax.php","calendar_image":"https:\/\/www.ks95.com\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"datepicker_min_year":"1582","datepicker_max_year":"3000","resize_debounce_tolerance":"100","datepicker_style_url":"https:\/\/www.ks95.com\/wp-content\/plugins\/wp-views\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css","wpmlLang":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js?ver=2.8.0.1'></script>
<script type='text/javascript' src='https://1xx4ut1acrag3wjo2f1nxf9wn5-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.12'></script>

	<div class="footerboard_ad" style="padding-top:8px;margin-right:auto;margin-left:auto;margin-bottom:8px;max-width:728px;">
                <div id="ad-unit-728_90_footer" class="adslot">
                    <script type="text/javascript">
                        googletag.cmd.push(function() { googletag.display('ad-unit-728_90_footer'); });
                    </script>
                </div>
            </div>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-1347089-3']);
_gaq.push(['_trackPageview']);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"1d8c2aa18a","applicationID":"10248805","transactionName":"M11bYEVXW0UDBUILWQoXeFdDX1pYTRVfDFEIXQ==","queueTime":0,"applicationTime":153,"atts":"HxpYFg1NSEs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>